[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Rawhide update status



On Thu, 17 Jan 2008 21:06:59 -0600
Mike Chambers <mike miketc com> wrote:

> Updated my F8 system via yum tonight (took bout 3 or so hours, sheww) to
> rawhide.  The yum updates went well but it's the boot up that is the
> problem as below..
> 
> 1 - When running on the kernel-2.6.24-0.155.rc7.git6.fc9, the system
> boots, but like the 2.6.23.13 kernels in F8, when it gets to X, there
> are some squibberish lines on top of black and that's it when it gets to
> gnome.  I can't control the keyboard neither.  When I was in F8 on
> the .13 kernels, the .9 acted fine, but .13's wouldn't unless there was
> an xorg.conf file and and then wouldn't even display the proper
> resolution.  So they are both the same problem one way shape or form.
> ATI x1300 card and Proview 926 (19" flat panel) monitor.

That sounds somewhat similar to bug 428813.  I'm blaming DRI at the
moment.

> 2 - Some of the icons seem to be missing in the echo-icon-theme icons.
> Instead of the blue circled F there is the gnome foot.  Same thing for
> File Browser icon, and xchat icon.

Known.

> 
> 3 - Also, under the latest gdm, it is very primitive (think I seen
> discussion on this already).  Also, I couldn't find the
> Menu/System/Administration/Login Window menu to configure it.  I
> downloaded to F8 latest gdm for now (haven't tested that yet).

This is a known issue.  gdm needs love.

josh


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]