[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Wild buildsys reports?



Hi,
	I have been receiving reports of broken for all the packages I maintain 
and/or indirectly dependent.

	The report are very suspicious in the sense that they complain about 
everything.

	The simples example:
python-HTMLgen has broken dependencies in the development tree:
On ppc:
        python-HTMLgen - 2.2.2-10.fc8.noarch requires python(abi) = 0:2.5
On x86_64:
        python-HTMLgen - 2.2.2-10.fc8.noarch requires python(abi) = 0:2.5
On i386:
        python-HTMLgen - 2.2.2-10.fc8.noarch requires python(abi) = 0:2.5
On ppc64:
        python-HTMLgen - 2.2.2-10.fc8.noarch requires python(abi) = 0:2.5
Please resolve this as soon as possible.

	Unless we have python 2.6 (not yet released) I can not see how this fails, 
other than some borkage in the buildsys report generation. :-)

	Regards,
-- 
José Abílio


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]