[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies?



On Fri, 2008-01-18 at 11:59 +0200, Jonathan Dieter wrote:
> I got an e-mail saying that presto-utils has broken dependencies in the
> development branch, and then this list:
> 
>         presto-utils - 0.3.2-1.fc8.noarch requires createrepo >= 0:0.4.8
>         presto-utils - 0.3.2-1.fc8.noarch requires deltarpm >= 0:3.4-2
>         presto-utils - 0.3.2-1.fc8.noarch requires /bin/sh
>         presto-utils - 0.3.2-1.fc8.noarch requires /usr/bin/python
>         presto-utils - 0.3.2-1.fc8.noarch requires python >= 0:2.4
> 
> All of those dependencies are filled by packages in the development
> repository.  What am I missing?

Feel free to ignore this.  I missed the other messages about the same
problem.

Jonathan

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]