[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Xorg radeon drivers



> On Fri, Jan 18, 2008 at 16:06:19 +1000,
>   Dave Airlie <airlied redhat com> wrote:
>>
>> On Thu, 2008-01-17 at 22:44 -0600, Mike Chambers wrote:
>> > Ajax,
>> >
>> > I know there was discussion on this, or still is, but wanted to get
>> > something clarified.  Have you made up your mind on what package(s) to
>> > put ati drivers (latest anyway) in?  Cause in F8 I used to have to run
>> > in vesa mode to get my resolutionl, but in rawhide it's using radeon
>> and
>> > proper resolution is being used.
>>
>> Also F8 updates-testing should work fine..
>
> I have had problems with xorg-x11-drv-ati-6.7.196-5.fc8 and have reverted
> to
> using xorg-x11-drv-ati-6.7.196-2.fc8. Though in my case I have a 9200, so
> he might be better off with the updates-testing version, even though it
> doesn't work for me.

Now that's funny, I have a 9200, and I use the same driver, and I've been
having bizarre symptoms that I've been trying to quanify properly for a
BZ.  Some things won't launch locally, or crash right away, but if I run
the same app onthe same box remotely with either NX or X->ssh tunnelling,
it displays fine on the other box.  Is that anything like what you've been
seeing?

> --
> fedora-devel-list mailing list
> fedora-devel-list redhat com
> https://www.redhat.com/mailman/listinfo/fedora-devel-list
>


-- 
novus ordo absurdum


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]