[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F8 to rawhide upgrade



On Sun, 2008-01-20 at 12:06 -0800, darrell pfeifer wrote:
> Yesterday I did a fresh install of F8 on a new machine. Then I
> attempted to upgrade it to rawhide.
> 
> I generally update by hand, doing about 4 chunks of packages to do the
> upgrade. I usually start by upgrading rpm and yum. 
> 
> In current rawhide, yum (or yum utils) has a dependency on a
> particular python module, but it the python chunk isn't pulled in by
> the yum upgrade. After upgrading yum, yum won't run any more.
> 
> I downgraded the yum packages, did the upgrade, this time with rpm and
> yum going last. I was too grouchy to record the exact message. 
> 
> So, the short moral, if doing an F8 to rawhide upgrade, leave rpm/yum
> for the last.
> 

No dependencies have changed in yum for rawhide. It's the exact same
version as that which is in f8.

-sv



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]