[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Should vim-X11 conflict with vim-enhanced ?



On 15/01/2008, Michał Bentkowski <mr ecik gmail com> wrote:
> 15-01-08, Till Maas <opensource till name> napisał(a):
> > Alternatives (man alternatives) can be used for this, there is no need to
> > write a wrapper. Still the question why someone would want to run vim from
> > the vim-enhanced package if vim-X11 is also installed is not answered.
>
> But it's possible that someone might like to do so. We shouldn't force
> anybody to do anything. If someone wants to have -X11 and -enhanced
> installed and use the second one - that's his business, he ought not
> be prevented from doing that.

Right - isn't this exactly the same situation as with emacs and
emacs-nox - there a wrapper script and alternatives is used.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]