[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: long term support release



Laith Juwaidah wrote:
By filtered here I mean carefully selected versions of the packages, for example, though KDE 4.0.0 is released, RHHL should ship with KDE 3.5.8 instead since it is still not complete, in other words, it doesn't have to be so cutting edge, yet, not so outdated.

http://www.redhat.com/about/news/prarchive/2007/global_desktop.html

Rahul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]