[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/qt/devel .cvsignore, 1.26, 1.27 qt.spec, 1.146, 1.147 sources, 1.27, 1.28



On Wed, 2008-01-23 at 11:05 -0600, Rex Dieter wrote:
> Horst H. von Brand wrote:
> > Rex Dieter <rdieter math unl edu> wrote:
> >> Than Ngo (than) wrote:
> >>
> >>> Index: qt.spec
> >>> ===================================================================
> >>> RCS file: /cvs/extras/rpms/qt/devel/qt.spec,v
> >>> retrieving revision 1.146
> >>> retrieving revision 1.147
> >>> diff -u -r1.146 -r1.147
> >>> --- qt.spec   26 Nov 2007 15:32:22 -0000      1.146
> >>> +++ qt.spec   23 Jan 2008 15:58:17 -0000      1.147
> >>> @@ -1,9 +1,9 @@
> >>>  Summary: The shared library for the Qt GUI toolkit.
> >>>  Name: qt
> >>> -Version: 3.3.8
> >>> -Release: 11%{?dist}
> >>> +Version: 3.3.8b
> >>> +Release: 1%{?dist}
> >>>  Epoch: 1
> >>> -License: GPL/QPL
> >>> +License: GPLv3
> 
> >> Make that,
> >> License: GPLv2 or GPLv3
> >> please, to match reality.  qt is definitely not GPLv3 only.
> 
> > I understand it is QPL/GPLv2/GPLv3 now...
> 
> True (applies to qt4 as well), I forget the reason why we chose to omit 
> QPL from the License: field before.  There was one, I just don't recall atm.

It should be:

License: GPLv2 or GPLv3 or QPL

~spot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]