[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080124 changes



New package cpipe
	Counting pipe

New package guitone
	A frontend for Monotone

New package monotone-viz
	GNOME application that visualizes Monotone ancestry graphs

New package openoffice.org-voikko
	Finnish spellchecker and hyphenator extension for OpenOffice.org

New package perl-MasonX-Request-WithApacheSession
	Add a session to the Mason Request object

New package perl-Net-NBName
	NetBIOS Name Service Requests

New package perl-SNMP-Info
	Object Oriented Perl5 Interface to Network devices and MIBs through SNMP

New package perl-WWW-Search
	Virtual base class for WWW searches

New package sectool
	A security audit system and intrusion detection system

New package xenner
	Xen emulator for kvm


 
Updated Packages:

TurboGears-1.0.4.2-2.fc9
------------------------
* Wed Jan 23 2008 Luke Macken <lmacken redhat com> 1.0.4.2-2
- Update setuptools patch to work with the CherryPy egg_info

* Tue Jan 22 2008 Luke Macken <lmacken redhat com> 1.0.4.2-1
- 1.0.4.2

* Sun Jan 20 2008 Luke Macken <lmacken redhat com> 1.0.4-1
- 1.0.4
- Remove paginate patch
- Update setuptools patch

acpid-1.0.6-5.fc9
-----------------
* Wed Jan 23 2008 Zdenek Prikryl <zprikryl redhat com> - 1.0.6-5.fc9
- Fixed managing of power button (#361501)
- Fixed power script to check for KDE power manager (#419331)

anaconda-11.4.0.25-1
--------------------
* Wed Jan 23 2008 David Cantrell <dcantrell redhat com> - 11.4.0.25-1
- Include new firstboot module. (clumens)
- Conditionalize ntfsprogs as not all arches include it. (clumens)
- Remove kudzu-probe-stub. (clumens)
- Remove rogue references to kudzu. (clumens)
- Add dogtail support (#172891, #239024). (clumens)
- Fix some error reporting tracebacks. (clumens)

and-1.2.2-5.fc9
---------------
* Wed Jan 23 2008 Jochen Schmitt <Jochen herr-schmitt de> 1.2.2-5
- Rebuild

apcupsd-3.14.3-1.fc9
--------------------
* Wed Jan 23 2008 Tomas Smetana <tsmetana redhat com> - 3.14.3-1
- Update to 3.14.3

aplus-fsf-4.20.2-23.fc9
-----------------------
* Wed Jan 23 2008 Jochen Schmitt <Jochen herr-schmitt de> 4.20.2-23
- Rebuild

bzip2-1.0.4-13.fc9
------------------
* Wed Jan 23 2008 Ivana Varekova <varekova redhat com> 1.0.4-13
- rebuild

cairo-java-1.0.5-8.fc8
----------------------
* Fri Apr 20 2007 Stepan Kasal <skasal redhat com> - 1.0.5-8
- Adhere to packaging guidelines.
- Resolves: #225636

checkpolicy-2.0.7-2.fc9
-----------------------
* Mon Jan 21 2008 Dan Walsh <dwalsh redhat com> - 2.0.7-2
- Update to use libsepol-static library

* Fri Jan 11 2008 Dan Walsh <dwalsh redhat com> - 2.0.7-1
- Latest update from NSA
	* Added support for policy capabilities from Todd Miller.

crash-4.0-5.0.3
---------------
* Wed Jan 23 2008 Dave Anderson <anderson redhat com> - 4.0-5.0.3
- Updated crash.patch to match upstream version 4.0-5.0.

crossvc-1.5.2-2.fc9
-------------------
* Wed Jan 23 2008 Jochen Schmitt <Jochen herr-schmitt de> 1.5.2-2
- Rebuild

ddclient-3.7.3-1.fc9
--------------------
* Wed Jan 23 2008 Robert Scheck <robert fedoraproject org> 3.7.3-1
- Upgrade to 3.7.3 (#429438)
- Updated the license tag according to the guidelines

dnsmasq-2.41-0.5.test30.fc9
---------------------------
* Wed Jan 23 2008 Patrick "Jima" Laughton <jima beer tclug org> 2.41-0.5.test30
- Bugfix update

expat-2.0.1-4
-------------
* Wed Jan 23 2008 Joe Orton <jorton redhat com> 2.0.1-4
- chmod 644 even more documentation (#429806)

fuse-sshfs-1.9-2.fc9
--------------------
* Wed Jan 23 2008 Peter Lemenkov <lemenkov gmail com> 1.9-2
- Added missing Requires and BuildRequires - openssh-clients >= 4.4

* Wed Jan 23 2008 Peter Lemenkov <lemenkov gmail com> 1.9-1
- Ver. 1.9
- Added provides: sshfs
- Modified License field according to Fedora policy.

* Tue Sep 12 2006 Peter Lemenkov <lemenkov gmail com> 1.7-2.fc9
- Rebuild for FC6

glibmm24-2.15.2-1.fc9
---------------------
* Wed Jan 23 2008 Denis Leroy <denis poolshark org> - 2.15.2-1
- Update to upstream 2.15.2

glom-1.6.6-1.fc9
----------------
* Wed Jan 23 2008 Denis Leroy <denis poolshark org> - 1.6.6-1
- Update to upstream 1.6.6, with fix for database closing bug

gnupg2-2.0.8-2.fc9
------------------
* Wed Jan 23 2008 Rex Dieter <rdieter fedoraproject org> 2.0.8-2
- avoid kde-filesystem dep (#427316)

gpodder-0.10.4-1.fc9
--------------------
* Wed Jan 23 2008 Jef Spaleta <jspaleta fedoraproject org> 0.10.4-1
- New Upstream version. Minor desktop file patch needed.

gprolog-1.3.0-12.fc9
--------------------
* Wed Jan 23 2008 Jochen Schmitt <Jochen herr-schmitt de> 1.3.0-12
- Rebuild

grace-5.1.21-8.fc9
------------------
* Wed Jan 23 2008 Patrice Dumas <pertusus[AT]free.fr> - 5.1.21-8
- correct netcdf detection patch, thanks José.

* Wed Jan 23 2008 Patrice Dumas <pertusus[AT]free.fr> - 5.1.21-7
- add support for previous netcdf version (in epel).
- drop support for monolithic X.

* Tue Jan 22 2008 Patrice Dumas <pertusus[AT]free.fr> - 5.1.21-6
- don't add the grace fonts to the X server fonts. Instead use the
  urw fonts. Regenerate the FontDataBase based on the urw fonts.
- use xdg-utils instead of htmlview.
- use relative links.
- add links to doc and examples in GRACE_HOME to have correct help.
- use debian patch.
- clean docs.

hotwire-0.700-1.fc9
-------------------
* Wed Jan 23 2008 Colin Walters <walters redhat com> - 0.700-1
- New upstream version

* Wed Jan 23 2008 Colin Walters <walters redhat com> - 0.699.svn828-1
- upstream SVN snapshot (SVN r828)

* Wed Jan 23 2008 Colin Walters <walters redhat com> - 0.699.svn826-1
- upstream SVN snapshot (SVN r826)
- update files list

hplip-2.7.12-3.fc9
------------------
* Wed Jan 23 2008 Tim Waugh <twaugh redhat com> 2.7.12-3
- Really grant the ACL for the lp group (bug #424331).

hwdata-0.215-1.fc9
------------------
* Wed Jan 23 2008 Karsten Hopp <karsten redhat com> 0.215-1
- add HP W2207 monitor
- add oui.txt, a list of bluetooth device makers

inadyn-1.96.2-2.fc9
-------------------
* Wed Jan 23 2008 Jochen Schmitt <Jochen herr-schmitt de> 1.96.2-2
- Rebuild
- Make initscript LSB-Compilant

jakarta-commons-net-0:1.4.1-4jpp.1.fc9
--------------------------------------
* Tue Jan 22 2008 Permaine Cheung <pcheung redhat com> - 0:1.4.1-4jpp.1
- Merge with upstream

* Fri Aug 31 2007 Ralph Apel <r.apel at r-apel.de> - 0:1.4.1-4jpp
- Add oro Requires
- Add pom and depmap frags
- Make Vendor, Distribution based on macro

* Thu May 03 2007 Ralph Apel <r.apel at r-apel.de> - 0:1.4.1-3jpp
- Fix project_properties.patch to meet new plugins
- Add maven-plugin-* BRs

java-1.7.0-icedtea-1.7.0.0-0.24.b24.fc9
---------------------------------------
* Mon Jan 21 2008 Thomas Fitzsimmons <fitzsim redhat com> - 1.7.0.0-0.24.b24
- Remove cgibindir macro.
- Remove icedtearelease.
- Remove binfmt_misc support.
- Remove .snapshot from changelog lines wider than 80 columns.

* Tue Jan 08 2008 Lillian Angel <langel redhat com> - 1.7.0.0-0.23.b24.snapshot
- Added xorg-x11-fonts-misc as a build requirement for Mauve.
- Updated mauve_tests.

* Mon Jan 07 2008 Lillian Angel <langel redhat com> - 1.7.0.0-0.23.b24.snapshot
- Updated Mauve's build requirements.
- Excluding Mauve tests that try to access the network.
- Added Xvfb functionality to mauve tests to avoid display-related failures.
- Resolves rhbz#427614

kde-settings-4.0-9.fc9.1
------------------------
* Wed Jan 23 2008 Rex Dieter <rdieter fedoraproject org> 4.0-9.1
- include gpg-agent scripts here (#427316)

kdebase-workspace-4.0.0-6.fc9
-----------------------------
* Wed Jan 23 2008 Rex Dieter <rdieter fedoraproject org> 4.0.0-6
- Obsoletes: kdebase < 6:4

kdebase3-3.5.8-34.fc9
---------------------
* Thu Jan 24 2008 Kevin Kofler <Kevin tigcc ticalc org> - 3.5.8-34
- f9+: omit kcontrol/kicker and kcontrol/taskbar (don't build because kicker is
       omitted)
- fix file list

* Wed Jan 23 2008 Kevin Kofler <Kevin tigcc ticalc org> - 3.5.8-33
- f9+: don't omit all of kcontrol (kcms are used by several applications)

* Wed Jan 23 2008 Rex Dieter <rdieter fedoraproject org> 3.5.8-32
- (re)enable --with-samba support (now that we have a GPLv3-compat qt)

kdelibs-6:4.0.0-3.fc9
---------------------
* Wed Jan 23 2008 Rex Dieter <rdieter fedoraproject org> 4.0.0-3
- openssl patch

kernel-2.6.24-0.167.rc8.git4.fc9
--------------------------------
* Tue Jan 22 2008 John W. Linville <linville redhat com>
- Latest wireless updates from upstream
- Tidy-up wireless patches
- Remove obsolete ath5k and rtl8180 patches
- Add rndis_wext driver

* Tue Jan 22 2008 Chuck Ebbert <cebbert redhat com>
- Disable the p4-clockmod driver -- it causes system hangs. (F8#428895)

* Mon Jan 21 2008 Dave Jones <davej redhat com>
- Remove a boatload of dead CONFIG_ options.

libdhcp-1.99.7-1.fc9
--------------------
* Wed Jan 23 2008 David Cantrell <dcantrell redhat com> - 1.99.7-1
- Handle re-adding existing routing table entries correctly (#429763)

libevent-1.3e-1.fc9
-------------------
* Tue Jan 22 2008 Steve Dickson <steved redhat com> 1.3e-1
- Updated to latest stable upstream version 1.3e

libgconf-java-2.12.4-9.fc8
--------------------------
* Fri Apr 20 2007 Stepan Kasal <skasal redhat com> - 2.12.4-9
- Adhere to packaging guidelines.
- Resolves: #226007

libglade-java-2.12.5-7.fc8
--------------------------
* Fri Apr 20 2007 Stepan Kasal <skasal redhat com> - 2.12.5-7
- Adhere to packaging guidelines.
- Resolves: #226011

libgnome-java-2.12.4-7.fc8
--------------------------
* Fri Apr 20 2007 Stepan Kasal <skasal redhat com> - 2.12.4-7
- Adhere to packaging guidelines.
- Resolves: #226014

libgsasl-0.2.18-5.fc9
---------------------

libgtk-java-2.8.7-5.fc8
-----------------------
* Fri Apr 20 2007 Stepan Kasal <skasal redhat com> - 2.8.7-5
- Adhere to packaging guidelines.
- Resolves: #226025

libnl-1.1-1.fc9
---------------
* Wed Jan 23 2008 Dan Williams <dcbw redhat com> - 1.1-1
- Update to version 1.1

libntlm-0.4.1-1.fc9
-------------------
* Wed Jan 23 2008 Nikolay Vladimirov <nikolay vladimiroff com> - 0.4.1-1
- new upstrem release

libpciaccess-0.9.1-3.20071031.fc9
---------------------------------
* Wed Jan 23 2008 Adam Jackson <ajax redhat com> 0.9.1-3.20071031
- libpciaccess-fd-cache.patch: Cache sysfs PCI config space file
  descriptors for great boot speed justice.

libprelude-0.9.16.2-1.fc9
-------------------------
* Wed Jan 23 2008 Steve Grubb <sgrubb redhat com> 0.9.16.2-1
- New upstream version

* Mon Jan 14 2008 Steve Grubb <sgrubb redhat com> 0.9.16.1-1
- moved to new upstream version 0.9.16.1

* Tue Feb 20 2007 Thorsten Scherf <tscherf redhat com> 0.9.13-1
- moved to new upstream version 0.9.13-1

libselinux-2.0.49-1.fc9
-----------------------
* Wed Jan 23 2008 Dan Walsh <dwalsh redhat com> - 2.0.49-1
* Merged audit2why python binding from Dan Walsh.

* Wed Jan 23 2008 Dan Walsh <dwalsh redhat com> - 2.0.48-1
* Merged updated swig bindings from Dan Walsh, including typemap for pid_t.

lightning-1.2-12.fc9
--------------------
* Wed Jan 23 2008 Jochen Schmitt <Jochen herr-schmitt de> 1.2-12
- Rebuild

luma-2.3-14.fc9
---------------
* Wed Jan 23 2008 Jochen Schmitt <Jochen herr-schmitt de> 2.3-14
- Rebuild

mfiler2-4.0.8b-1.fc9
--------------------
* Thu Jan 24 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 4.0.8b-1
- 4.0.8b

msmtp-1.4.13-3.fc9
------------------

newt-0.52.8-1.fc9
-----------------
* Wed Jan 23 2008 Miroslav Lichvar <mlichvar redhat com> - 0.52.8-1
- enable slang utf8 mode (#425992)
- support --disable-nls option (patch by Natanael Copa)
- redraw screen when using entry in euc encodings

openvrml-0.17.3-2.fc9
---------------------
* Tue Jan 22 2008 Braden McDaniel  <braden endoframe com> - 0.17.3-2
- Do not configure with --disable-gecko-rpath.
- Go back to having openvrml-xembed require gecko-libs = 1.9.

* Thu Jan 17 2008 Braden McDaniel  <braden endoframe com> - 0.17.3-1
- Updated to 0.17.3.
- configure with --disable-gecko-rpath.
- openvrml-xembed can now require gecko-libs >= 1.9.

pam-0.99.8.1-16.fc9
-------------------
* Tue Jan 22 2008 Tomas Mraz <tmraz redhat com> 0.99.8.1-16
- add auditing to pam_access, pam_limits, and pam_time
- moved sanity testing code to check script

* Mon Jan 14 2008 Tomas Mraz <tmraz redhat com> 0.99.8.1-15
- merge review fixes (#226228)

* Tue Jan 08 2008 Tomas Mraz <tmraz redhat com> 0.99.8.1-14
- support for sha256 and sha512 password hashes
- account expiry checks moved to unix_chkpwd helper

policycoreutils-2.0.37-1.fc9
----------------------------
* Wed Jan 23 2008 Dan Walsh <dwalsh redhat com> 2.0.37-1
- Update to upstream
  * Merged replacement for audit2why from Dan Walsh.

* Wed Jan 23 2008 Dan Walsh <dwalsh redhat com> 2.0.36-2
- Cleanup fixfiles -f message in man page

* Wed Jan 23 2008 Dan Walsh <dwalsh redhat com> 2.0.36-1
- Update to upstream
	* Merged update to chcat, fixfiles, and semanage scripts from Dan Walsh.
	* Merged sepolgen fixes from Dan Walsh.

pulseaudio-0.9.8-5.fc9
----------------------
* Wed Jan 23 2008 Lubomir Kundrak <lkundrak redhat com> 0.9.8-5
- Fix CVE-2008-0008 security issue (#425481)

* Sun Jan 13 2008 Lubomir Kundrak <lkundrak redhat com> 0.9.8-4.1
- Actually add content to pulseaudio-0.9.8-create-dot-pulse.patch
- Make the Source0 tag point to URL instead of a local file
- Drop the nochown patch; it's not applied at all and no longer needed

qcad-2.0.5.0-6.fc9
------------------
* Wed Jan 23 2008 Gerard Milmeister <gemi bluewin ch> - 2.0.5.0-6
- added patch to add arc type tangential to menu

quagga-0:0.99.9-3.fc9
---------------------
* Wed Jan 23 2008 Martin Nagy <mnagy redhat com> - 0.99.9-3
- rebuild

roundup-1.4.1-1.fc9
-------------------
* Wed Jan 23 2008 Paul P. Komkoff Jr <i stingr net> - 1.4.1-1
- new upstream version

roxterm-1.10.0-1.fc9
--------------------
* Wed Jan 23 2008 Sebastian Vahl <fedora deadbabylon de> - 1.10.0-1
- new upstream version: 1.10.0

selinux-policy-3.2.5-18.fc9
---------------------------
* Wed Jan 23 2008 Dan Walsh <dwalsh redhat com> 3.2.5-18
- Allow pam_selinux_permit to kill all processes

setuptool-1.19.4-1.fc9
----------------------
* Wed Jan 23 2008 Nalin Dahyabhai <nalin redhat com> 1.19.4-1
- drop system-config-printer-tui from the list of things we search for as
  an option for printer configuration (#377401)

squid-7:3.0.STABLE1-1.fc9
-------------------------
* Wed Jan 23 2008 Martin Nagy <mnagy redhat com> - 7:3.0.STABLE1-1
- upgrade to latest upstream 3.0.STABLE1

* Tue Dec 04 2007 Martin Bacovsky <mbacovsk redhat com> - 2.6.STABLE17-1
- upgrade to latest upstream 2.6.STABLE17

* Wed Oct 31 2007 Martin Bacovsky <mbacovsk redhat com> - 7:2.6.STABLE16-3
- arp-acl was enabled

sylpheed-2.4.8-2
----------------
* Wed Jan 23 2008 Michael Schwendt <mschwendt fedoraproject org> - 2.4.8-2
- Compile with deprecated OpenLDAP API to fix segfaults on 64-bit.

* Sun Dec 23 2007 Michael Schwendt <mschwendt fedoraproject org> - 2.4.8-1
- Patch spell-checking support. Retrieve list of dictionaries from
  Enchant instead of Aspell, because GtkSpell no longer uses Aspell.
- BR enchant-devel
- Update to 2.4.8 (accumulated bug-fixes).

* Mon Dec 17 2007 Michael Schwendt <mschwendt fedoraproject org> - 2.4.7-4
- Upstreamed patch lead to discovery of similar memory leaks in syldap.c

system-config-printer-0.7.78-5.fc9
----------------------------------
* Wed Jan 23 2008 Tim Waugh <twaugh redhat com> 0.7.78-5
- Updated to pycups-1.9.33.

* Wed Jan 16 2008 Tim Waugh <twaugh redhat com> 0.7.78-4
- Use config-util from new usermode (bug #428406).

* Thu Dec 20 2007 Tim Waugh <twaugh redhat com>
- Requires notification-daemon (Ubuntu #176929).
- Requires gnome-python2 for theme support (Ubuntu #176929).
- Requires gnome-icon-theme for printer icon (Ubuntu #176929).

tcpreplay-3.2.5-1.fc9
---------------------
* Thu Jan 24 2008 Bojan Smojver <bojan rexursive com> - 3.2.5-1
- bump up to 3.2.5

* Fri Jan 18 2008 Bojan Smojver <bojan rexursive com> - 3.2.4-1
- bump up to 3.2.4
- use --enable-tcpreplay-edit when building

texlive-2007-15.fc9
-------------------
* Wed Jan 23 2008 Jindrich Novy <jnovy redhat com> - 2007-15
- dependency pruning: (#428489, #429753)
  - package XeTeX separately
  - move ghostscript utilities (a2ping, e2pall, epstopdf, gsftopk,
    pdfcrop, ps4pdf, thumbpdf) and metafont with X support
    to texlive-utils subpackage
  - move allcm, allec, allneeded to texlive-dvips
  - package xdvipdfmx in dvipdfmx subpackage
  - only texlive-doc now requires xdg-utils

* Tue Jan 22 2008 Jindrich Novy <jnovy redhat com> - 2007-14
- use xdg-open(1) in texdoctk (#429659)
- fix bad syntax of texmfstart man page

* Fri Jan 18 2008 Jindrich Novy <jnovy redhat com> - 2007-13
- don't copy original pdftex map files but regenerate them
  with the correct updmap.cfg file updated in texlive-texmf
  (Related: #425804)
- install mendex via libtool (#428507)

transmission-1.02-1.fc9
-----------------------
* Wed Jan 23 2008 Denis Leroy <denis poolshark org> - 1.02-1
- Update to upstream 1.02, bugfix release

unzip-5.52-7.fc9
----------------
* Wed Jan 23 2008 Ivana Varekova <varekova redhat com> - 5.52-7
- fix another long file support problem

uw-imap-2007-2.fc9
------------------
* Wed Jan 23 2008 Rex Dieter <rdieter fedoraproject org> 2007-2
- Obsoletes: libc-client2006 (#429796)
- drop libc-client hacks for parallel-installability, fun while it lasted

vdr-ttxtsubs-0.0.5-3.fc9
------------------------
* Wed Jan 23 2008 Ville Skyttä <ville.skytta at iki.fi> - 0.0.5-3
- Update raastinrauta patch to 2008-01-22.

vnc-ltsp-config-4.0-4.fc9
-------------------------
* Wed Jan 23 2008 Rex Dieter <rdieter fedoraproject org> 4.0-4
- vncts.sysconfig: remove -fp entries, use vnc defaults (#429792)
- License: GPLv2+ 
- %config(noreplace) %_sysconfdir/xinetd.d/vncts
- specfile cosmetics

xdvik-22.84.13-10.fc9
---------------------
* Wed Jan 23 2008 Patrice Dumas <pertusus free fr> - 22.84.13-10
- add xdg-utils, ghostscript requires
- use virtual requires for dvips and tex

xorg-x11-drv-nv-2.1.6-7.fc9
---------------------------
* Wed Jan 23 2008 Adam Jackson <ajax redhat com> 2.1.6-7
- nv-2.1.6-starvation.patch: Typo fix.

xorg-x11-drv-openchrome-0.2.901-6.fc9
-------------------------------------
* Wed Jan 23 2008 Xavier Bachelot <xavier AT bachelot DOT org> - 0.2.901-6
- Add patch to properly set fifo on P4M900.

xulrunner-1.9-0.beta2.13.nightly20080121.fc9
--------------------------------------------
* Wed Jan 23 2008 Martin Stransky <stransky redhat com> 1.9-0.beta2.13
- fixed stable pkg-config files (#429654)
- removed sqlite patch

Broken deps for i386
----------------------------------------------------------
	Io-language-extras - 20071010-2.fc9.i386 requires libevent-1.3b.so.1
	compiz-kde - 0.6.2-6.fc9.i386 requires libkdecorations.so.1
	crystal - 1.0.5-1.fc8.i386 requires libkdecorations.so.1
	dekorator - 0.3-3.fc7.i386 requires libkdecorations.so.1
	epiphany-extensions - 2.20.1-3.fc9.i386 requires libgtkembedmoz.so
	epiphany-extensions - 2.20.1-3.fc9.i386 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.i386 requires libgkgfx.so
	gnome-web-photo - 0.3-8.fc9.i386 requires libxpcom_core.so
	gnome-web-photo - 0.3-8.fc9.i386 requires libgtkembedmoz.so
	gnome-web-photo - 0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
	icewm - 1.2.35-2.fc9.i386 requires xorg-x11-fonts-truetype
	kazehakase - 0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
	kdebase3 - 3.5.8-34.fc9.i386 requires libkdeinit_ksmserver.so
	kdebase3 - 3.5.8-34.fc9.i386 requires libkdeinit_kaccess.so
	kdebase3 - 3.5.8-34.fc9.i386 requires libkdeinit_konsole.so
	kdebase3 - 3.5.8-34.fc9.i386 requires libkdeinit_kprinter.so
	kdebase3 - 3.5.8-34.fc9.i386 requires libkdeinit_kcontrol.so
	kdebase3 - 3.5.8-34.fc9.i386 requires libkdeinit_kjobviewer.so
	kdebase3 - 3.5.8-34.fc9.i386 requires libkdeinit_kcminit.so
	kdebase3 - 3.5.8-34.fc9.i386 requires libkdeinit_kcminit_startup.so
	kdebluetooth - 1.0-0.39.beta8.fc9.i386 requires /usr/bin/kdesu
	kicker-compiz - 3.5.4-4.fc8.i386 requires libkickermain.so.1
	kicker-compiz - 3.5.4-4.fc8.i386 requires libtaskmanager.so.1
	kscope - 1.6.1-3.fc9.i386 requires libkateutils.so.0
	kscope - 1.6.1-3.fc9.i386 requires libkateinterfaces.so.0
	ksmarttray - 0.52-53.fc9.i386 requires /usr/bin/kdesu
	ksplash-engine-moodin - 0.4.2-4.fc7.i386 requires libksplashthemes.so.0
	memcached - 1.2.4-2.fc9.i386 requires libevent-1.3b.so.1
	muine - 0.8.8-5.fc9.i386 requires mono(muine-plugin) = 0:1.0.0.0
	mysql-proxy - 0.6.0-1.fc9.i386 requires libevent-1.3b.so.1
	nfs-utils - 1:1.1.1-1.fc9.i386 requires libevent-1.3b.so.1
	qt-recordmydesktop - 0.3.6-4.fc9.noarch requires recordmydesktop = 0:0.3.6
	scanssh - 2.1-14.fc8.i386 requires libevent-1.3b.so.1
	smb4k - 0.8.7-3.fc9.i386 requires libkonqsidebarplugin.so.1
	tor-core - 0.1.2.18-2.fc9.i386 requires libevent-1.3b.so.1



Broken deps for x86_64
----------------------------------------------------------
	Io-language-extras - 20071010-2.fc9.x86_64 requires libevent-1.3b.so.1()(64bit)
	compiz-kde - 0.6.2-6.fc9.x86_64 requires libkdecorations.so.1()(64bit)
	crystal - 1.0.5-1.fc8.x86_64 requires libkdecorations.so.1()(64bit)
	dekorator - 0.3-3.fc7.x86_64 requires libkdecorations.so.1()(64bit)
	epiphany-extensions - 2.20.1-3.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions - 2.20.1-3.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
	icewm - 1.2.35-2.fc9.x86_64 requires xorg-x11-fonts-truetype
	kazehakase - 0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
	kdebase3 - 3.5.8-34.fc9.x86_64 requires libkdeinit_ksmserver.so()(64bit)
	kdebase3 - 3.5.8-34.fc9.x86_64 requires libkdeinit_kcontrol.so()(64bit)
	kdebase3 - 3.5.8-34.fc9.x86_64 requires libkdeinit_kjobviewer.so()(64bit)
	kdebase3 - 3.5.8-34.fc9.x86_64 requires libkdeinit_konsole.so()(64bit)
	kdebase3 - 3.5.8-34.fc9.x86_64 requires libkdeinit_kcminit.so()(64bit)
	kdebase3 - 3.5.8-34.fc9.x86_64 requires libkdeinit_kcminit_startup.so()(64bit)
	kdebase3 - 3.5.8-34.fc9.x86_64 requires libkdeinit_kprinter.so()(64bit)
	kdebase3 - 3.5.8-34.fc9.x86_64 requires libkdeinit_kaccess.so()(64bit)
	kdebluetooth - 1.0-0.39.beta8.fc9.x86_64 requires /usr/bin/kdesu
	kicker-compiz - 3.5.4-4.fc8.x86_64 requires libkickermain.so.1()(64bit)
	kicker-compiz - 3.5.4-4.fc8.x86_64 requires libtaskmanager.so.1()(64bit)
	kscope - 1.6.1-3.fc9.x86_64 requires libkateutils.so.0()(64bit)
	kscope - 1.6.1-3.fc9.x86_64 requires libkateinterfaces.so.0()(64bit)
	ksmarttray - 0.52-53.fc9.x86_64 requires /usr/bin/kdesu
	ksplash-engine-moodin - 0.4.2-4.fc7.x86_64 requires libksplashthemes.so.0()(64bit)
	memcached - 1.2.4-2.fc9.x86_64 requires libevent-1.3b.so.1()(64bit)
	muine - 0.8.8-5.fc9.x86_64 requires mono(muine-plugin) = 0:1.0.0.0
	mysql-proxy - 0.6.0-1.fc9.x86_64 requires libevent-1.3b.so.1()(64bit)
	nfs-utils - 1:1.1.1-1.fc9.x86_64 requires libevent-1.3b.so.1()(64bit)
	qt-recordmydesktop - 0.3.6-4.fc9.noarch requires recordmydesktop = 0:0.3.6
	scanssh - 2.1-14.fc8.x86_64 requires libevent-1.3b.so.1()(64bit)
	smb4k - 0.8.7-3.fc9.x86_64 requires libkonqsidebarplugin.so.1()(64bit)
	smb4k - 0.8.7-3.fc9.i386 requires libkonqsidebarplugin.so.1
	tor-core - 0.1.2.18-2.fc9.x86_64 requires libevent-1.3b.so.1()(64bit)



Broken deps for ppc
----------------------------------------------------------
	Io-language-extras - 20071010-2.fc9.ppc requires libevent-1.3b.so.1
	anaconda - 11.4.0.25-1.ppc requires dmidecode
	compiz-kde - 0.6.2-6.fc9.ppc requires libkdecorations.so.1
	crystal - 1.0.5-1.fc8.ppc requires libkdecorations.so.1
	dekorator - 0.3-3.fc7.ppc requires libkdecorations.so.1
	epiphany-extensions - 2.20.1-3.fc9.ppc requires libgtkembedmoz.so
	epiphany-extensions - 2.20.1-3.fc9.ppc requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.ppc requires libgkgfx.so
	gnome-web-photo - 0.3-8.fc9.ppc requires libxpcom_core.so
	gnome-web-photo - 0.3-8.fc9.ppc requires libgtkembedmoz.so
	gnome-web-photo - 0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
	icewm - 1.2.35-2.fc9.ppc requires xorg-x11-fonts-truetype
	kazehakase - 0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
	kdebase3 - 3.5.8-34.fc9.ppc requires libkdeinit_ksmserver.so
	kdebase3 - 3.5.8-34.fc9.ppc requires libkdeinit_kaccess.so
	kdebase3 - 3.5.8-34.fc9.ppc requires libkdeinit_konsole.so
	kdebase3 - 3.5.8-34.fc9.ppc requires libkdeinit_kprinter.so
	kdebase3 - 3.5.8-34.fc9.ppc requires libkdeinit_kcontrol.so
	kdebase3 - 3.5.8-34.fc9.ppc requires libkdeinit_kjobviewer.so
	kdebase3 - 3.5.8-34.fc9.ppc requires libkdeinit_kcminit.so
	kdebase3 - 3.5.8-34.fc9.ppc requires libkdeinit_kcminit_startup.so
	kdebluetooth - 1.0-0.39.beta8.fc9.ppc requires /usr/bin/kdesu
	kicker-compiz - 3.5.4-4.fc8.ppc requires libkickermain.so.1
	kicker-compiz - 3.5.4-4.fc8.ppc requires libtaskmanager.so.1
	kscope - 1.6.1-3.fc9.ppc requires libkateutils.so.0
	kscope - 1.6.1-3.fc9.ppc requires libkateinterfaces.so.0
	ksmarttray - 0.52-53.fc9.ppc requires /usr/bin/kdesu
	ksplash-engine-moodin - 0.4.2-4.fc7.ppc requires libksplashthemes.so.0
	memcached - 1.2.4-2.fc9.ppc requires libevent-1.3b.so.1
	monodevelop - 0.17-4.fc9.ppc requires boo
	muine - 0.8.8-5.fc9.ppc requires mono(muine-plugin) = 0:1.0.0.0
	mysql-proxy - 0.6.0-1.fc9.ppc requires libevent-1.3b.so.1
	nfs-utils - 1:1.1.1-1.fc9.ppc requires libevent-1.3b.so.1
	qt-recordmydesktop - 0.3.6-4.fc9.noarch requires recordmydesktop = 0:0.3.6
	scanssh - 2.1-14.fc8.ppc requires libevent-1.3b.so.1
	smb4k - 0.8.7-3.fc9.ppc requires libkonqsidebarplugin.so.1
	smb4k - 0.8.7-3.fc9.ppc64 requires libkonqsidebarplugin.so.1()(64bit)
	tor-core - 0.1.2.18-2.fc9.ppc requires libevent-1.3b.so.1



Broken deps for ppc64
----------------------------------------------------------
	Io-language-extras - 20071010-2.fc9.ppc64 requires libevent-1.3b.so.1()(64bit)
	anaconda - 11.4.0.25-1.ppc64 requires dmidecode
	crystal - 1.0.5-1.fc8.ppc64 requires libkdecorations.so.1()(64bit)
	dekorator - 0.3-3.fc7.ppc64 requires libkdecorations.so.1()(64bit)
	epiphany-extensions - 2.20.1-3.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions - 2.20.1-3.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
	icewm - 1.2.35-2.fc9.ppc64 requires xorg-x11-fonts-truetype
	kazehakase - 0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
	kdebase3 - 3.5.8-34.fc9.ppc64 requires libkdeinit_ksmserver.so()(64bit)
	kdebase3 - 3.5.8-34.fc9.ppc64 requires libkdeinit_kcontrol.so()(64bit)
	kdebase3 - 3.5.8-34.fc9.ppc64 requires libkdeinit_kjobviewer.so()(64bit)
	kdebase3 - 3.5.8-34.fc9.ppc64 requires libkdeinit_konsole.so()(64bit)
	kdebase3 - 3.5.8-34.fc9.ppc64 requires libkdeinit_kcminit.so()(64bit)
	kdebase3 - 3.5.8-34.fc9.ppc64 requires libkdeinit_kcminit_startup.so()(64bit)
	kdebase3 - 3.5.8-34.fc9.ppc64 requires libkdeinit_kprinter.so()(64bit)
	kdebase3 - 3.5.8-34.fc9.ppc64 requires libkdeinit_kaccess.so()(64bit)
	kdebluetooth - 1.0-0.39.beta8.fc9.ppc64 requires /usr/bin/kdesu
	kicker-compiz - 3.5.4-4.fc8.ppc64 requires libkickermain.so.1()(64bit)
	kicker-compiz - 3.5.4-4.fc8.ppc64 requires libtaskmanager.so.1()(64bit)
	kscope - 1.6.1-3.fc9.ppc64 requires libkateutils.so.0()(64bit)
	kscope - 1.6.1-3.fc9.ppc64 requires libkateinterfaces.so.0()(64bit)
	ksmarttray - 0.52-53.fc9.ppc64 requires /usr/bin/kdesu
	ksplash-engine-moodin - 0.4.2-4.fc7.ppc64 requires libksplashthemes.so.0()(64bit)
	memcached - 1.2.4-2.fc9.ppc64 requires libevent-1.3b.so.1()(64bit)
	mysql-proxy - 0.6.0-1.fc9.ppc64 requires libevent-1.3b.so.1()(64bit)
	nfs-utils - 1:1.1.1-1.fc9.ppc64 requires libevent-1.3b.so.1()(64bit)
	perl-Test-AutoBuild-darcs - 1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0
	qt-recordmydesktop - 0.3.6-4.fc9.noarch requires recordmydesktop = 0:0.3.6
	scanssh - 2.1-14.fc8.ppc64 requires libevent-1.3b.so.1()(64bit)
	smb4k - 0.8.7-3.fc9.ppc64 requires libkonqsidebarplugin.so.1()(64bit)
	tor-core - 0.1.2.18-2.fc9.ppc64 requires libevent-1.3b.so.1()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]