[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kdebase3-related broken dependencies (was: Re: rawhide report: 20080124 changes)



On Thu, 2008-01-24 at 16:52 +0000, Kevin Kofler wrote:
> Build System <buildsys <at> redhat.com> writes:
> > 	kdebase3 - 3.5.8-34.fc9.i386 requires libkdeinit_ksmserver.so
> > 	kdebase3 - 3.5.8-34.fc9.i386 requires libkdeinit_kaccess.so
> > 	kdebase3 - 3.5.8-34.fc9.i386 requires libkdeinit_konsole.so
> > 	kdebase3 - 3.5.8-34.fc9.i386 requires libkdeinit_kprinter.so
> > 	kdebase3 - 3.5.8-34.fc9.i386 requires libkdeinit_kcontrol.so
> > 	kdebase3 - 3.5.8-34.fc9.i386 requires libkdeinit_kjobviewer.so
> > 	kdebase3 - 3.5.8-34.fc9.i386 requires libkdeinit_kcminit.so
> > 	kdebase3 - 3.5.8-34.fc9.i386 requires libkdeinit_kcminit_startup.so
> > 	kdebluetooth - 1.0-0.39.beta8.fc9.i386 requires /usr/bin/kdesu
> > 	kscope - 1.6.1-3.fc9.i386 requires libkateutils.so.0
> > 	kscope - 1.6.1-3.fc9.i386 requires libkateinterfaces.so.0
> > 	ksmarttray - 0.52-53.fc9.i386 requires /usr/bin/kdesu
> 
> These should be back in kdebase3-3.5.8-35.fc9. So you don't have to do anything 
> if your package is in the list _above_.


Thanks. 
Until kdebluetooth/4 is released (no idea when), we're left with
kdebluetooth/3 and its KDE3 dependency chain.

Hopefully upstream will be more forthcoming about their KDE4 plans.

- Gilboa


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]