[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080126 changes



New package gnomecatalog
	Catalog Software for Gnome Desktop

New package libvpd
	VPD Database access library for lsvpd

New package mtpaint
	Painting program for creating icons and pixel-based artwork

New package perl-ParseLex
	Generator of lexical analyzers

New package perl-XML-TreeBuilder
	Parser that builds a tree of XML::Element objects

New package postgresql-ip4r
	IPv4 and IPv4 range index types for PostgreSQL

New package sagator
	SAGATOR - antivir/antispam gateway for smtp server


 
Updated Packages:

ConsoleKit-0.2.6-3.fc9
----------------------
* Thu Jan 24 2008 Kevin Kofler <Kevin tigcc ticalc org> - 0.2.6-3
- Fix Requires

* Thu Jan 24 2008 Jon McCann  <jmccann redhat com> - 0.2.6-2
- Require libz for log decompression

* Thu Jan 24 2008 Jon McCann  <jmccann redhat com> - 0.2.6-1
- Update to 0.2.6

Io-language-20071010-3.fc9
--------------------------
* Thu Jan 24 2008 Hans de Goede <j w r degoede hhs nl> 20071010-3
- Rebuild for new libevent

PolicyKit-0.7-5.fc9
-------------------
* Thu Jan 24 2008 Jon McCann <jmccann redhat com> - 0.7-5.fc9
- Remove Requires: ConsoleKit since ConsoleKit now requires PolicyKit

* Thu Dec 06 2007 David Zeuthen <davidz redhat com> - 0.7-4.fc9
- Only run bash completion script if using bash (#418471)

* Thu Dec 06 2007 David Zeuthen <davidz redhat com> - 0.7-3.fc9
- Conflict with older hal release

SDL_image-1.2.6-4.fc9
---------------------
* Thu Jan 24 2008 Brian Pepple <bpepple fedoraproject org> - 1.2.6-4
- Add patch to fix buffer-overflow. (#430238)

TurboGears-1.0.4.2-3.fc9
------------------------
* Sat Jan 26 2008 Luke Macken <lmacken redhat com> 1.0.4.2-3
- Require Genshi and Elixir

anaconda-11.4.0.27-1
--------------------
* Fri Jan 25 2008 Chris Lumens <clumens redhat com> - 11.4.0.27-1
- Fix generation of stage1 images. (notting)
- Fix a typo in mk-images. (clumens)
- Allow removing packages by glob now that yum supports it. (clumens)

* Thu Jan 24 2008 Chris Lumens <clumens redhat com> - 11.4.0.26-1
- Fix a traceback on the driver selection screen (#428810). (clumens)
- Map 'nousb', 'nofirewire', etc. to be proper module blacklists. (notting)
- Clean off leading and trailing whitespace from descriptions. (notting)
- Write out /etc/rpm/platform on livecd installs. (clumens)

aspell-ca-50:20040130-1.fc9
---------------------------
* Thu Jan 24 2008 Ivana Varekova <varekova redhat com> - 50:20040130-1
- update to 20040130

aspell-ga-50:4.3-1.fc9
----------------------
* Thu Jan 24 2008 Ivana Varekova <varekova redhat com> - 50:4.3-1
- update to 4.3-1

autofs-1:5.0.3-4
----------------
* Fri Jan 25 2008 Ian Kent <ikent redhat com> - 5.0.3-4
- correction to the correction for handling of LDAP base dns with spaces.
- avoid using UDP for probing NFSv4 mount requests.
- use libldap instead of libldap_r.

automake-1.10.1-1
-----------------
* Sat Jan 26 2008 Stepan Kasal <skasal redhat com> 1.10.1-1
- automake-1.10.1

* Mon Oct 29 2007 Stepan Kasal <skasal redhat com> 1.10-7
- keep amhello-1.0.tar.gz in the installed documentation

* Thu Aug 09 2007 Karsten Hopp <karsten redhat com> 1.10-6
- update license tag
- add Debian man pages for aclocal and automake (#246087)

avr-binutils-2.18-1.fc9
-----------------------
* Thu Jan 24 2008 John Voltz <ninevoltz metalink net> 2.18-1
- Bump to binutils 2.18 and add coff-avr patch for VMLAB (on Wine)

bluez-utils-3.23-2.fc9
----------------------
* Fri Jan 25 2008 - Bastien Nocera <bnocera redhat com> - 3.23-2
- Fix hcid trying to find the OUI file somewhere in /var (#428803)

bodhi-0.4.10-2.fc9
------------------
* Fri Jan 25 2008 Luke Macken <lmacken redhat com> - 0.4.10-2
- Add python-elixir to BuildRequires to make the new TG happy

* Fri Jan 25 2008 Luke Macken <lmacken redhat com> - 0.4.10-1
- 0.4.10
- Remove yum-utils requirement from bodhi-server

checkpolicy-2.0.8-1.fc9
-----------------------
* Fri Jan 25 2008 Dan Walsh <dwalsh redhat com> - 2.0.8-1
- Latest update from NSA
	* Deprecate role dominance in parser.

clusterssh-3.22-1.fc9
---------------------
* Thu Jan 24 2008 Patrick "Jima" Laughton <jima beer tclug org> 3.22-1
- New upstream version

coreutils-6.10-1.fc9
--------------------
* Fri Jan 25 2008 Ondrej Vasik <ovasik redhat com> - 6.10-1
- New upstream release(changed %prep because of lack of lzma
  support in %setup macro)
- License GPLv3+
- removed patches cp-i-u,du-ls-upstream,statsecuritycontext,
  futimens,getdateYYYYMMDD,ls-x
- modified patches to be compilable after upstream changes
- selinux patch reworked to have backward compatibility with
  F8(cp,ls and stat behaviour differ from upstream in SELinux
  options)
- su-l/runuser-l pam file usage a bit documented(#368721)
- more TERMs for DIR_COLORS, added colors for audio files,
  more image/compress file types(taken from upstream 
  dircolors.hin)
- new file DIR_COLORS.256color which takes advantage from 
  256color term types-not really used yet(#429121)

cracklib-2.8.12-1
-----------------
* Fri Jan 25 2008 Nalin Dahyabhai <nalin redhat com> - 2.8.12-1
- update to 2.8.12, which was relicensed to GPLv2
- package the now-bundled cracklib-small dictionary in cracklib-dicts

cups-1:1.3.5-3.fc9
------------------
* Thu Jan 24 2008 Tim Waugh <twaugh redhat com> 1:1.3.5-3
- Build requires autoconf.

* Mon Jan 21 2008 Tim Waugh <twaugh redhat com> 1:1.3.5-2
- Main package requires libs sub-package of the same release.

* Thu Jan 10 2008 Tim Waugh <twaugh redhat com>
- Apply patch to fix busy looping in the backends (bug #426653, STR #2664).

cyrus-sasl-2.1.22-11.fc9
------------------------
* Fri Jan 25 2008 Steve Conklin <sconklin redhat com> - 2.1.22-11
- Cleanup after merge review bz #225673
- no longer mark /etc/rc.d/init.d/saslauthd as config file
- removed -x permissions on include files
- added devel package dependency on cyrus-sasl
- removed some remaining .la files that were being delivered

dtc-1.1.0-1.fc9
---------------
* Thu Jan 24 2008 Josh Boyer <jwboyer gmail com>
- Update to 1.1.0

e2fsprogs-1.40.4-7.fc9
----------------------
* Thu Jan 24 2008 Eric Sandeen <sandeen redhat com> 1.40.4-7
- Fix sb flag comparisons properly this time (#428893)
- Make 256-byte inodes for the [default] mkfs case.
  This will facilitate upgrades to ext4 later, and help xattr perf.

* Wed Jan 23 2008 Eric Sandeen <sandeen redhat com> 1.40.4-6
- Completely clobber e2fsck.static build.

* Wed Jan 23 2008 Eric Sandeen <sandeen redhat com> 1.40.4-5
- Ignore some primary/backup superblock flag differences (#428893)
- Teach libblkid about ext4dev.

emacs-common-ebib-1.5.2-3.fc9
-----------------------------
* Fri Jan 25 2008 Jonathan G. Underwood <rpmb renton jgu> - 1.5.2-3
- Bump release
eric-3.9.5-2.fc9
----------------
* Thu Jan 17 2008 Johan Cwiklinski <johan AT x-tnd DOT be> 3.9.5-2
- Add environment variable to set python, qt4 and qt docs path (bug #200856)
- Requires python-doc, qt-designer, qt4-devel and qt4-doc
- BR: PyQt-devel is already needeed by PyQt-qscintilla-devel

file-4.21-5.fc9
---------------
* Thu Jan 24 2008 Tomas Smetana <tsmetana redhat com> - 4.21-5
- build a separate python-magic package; thanks to Terje Rosten

* Thu Dec 06 2007 Tomas Smetana <tsmetana redhat com> - 4.21-4
- add PE32/PE32+ magic

* Wed Aug 15 2007 Martin Bacovsky <mbacovsk redhat com> - 4.21-3
- resolves: #172015: no longer reports filename of crashed app when run on core files.
- resolves: #249578: Weird output from "file -i"
- resolves: #234817: file reports wrong filetype for microsoft word file

freetds-0.64-8.fc9
------------------
* Fri Jan 25 2008 Dmitry Butskoy <Dmitry Butskoy name> - 0.64-8
- resolve multiarch conflicts (#341181):
  - split references to separate freetds-doc subpackage
  - add arch-specific suffixes for arch-specific filenames in -devel
  - add wrapper for tds_sysdep_public.h
- add readline support (#430196)

gammu-1.17.92-1.fc9
-------------------
* Sat Jan 26 2008 Xavier Lamien < lxtnow[at]gmail.com > - 1.17.92-1
- Updated Release.
- Included new binary file.

gcstar-1.3.2-1.fc9
------------------
* Fri Jan 25 2008 Tian <tian c-sait net> - 1.3.2-1
- New upstream version

gdb-6.7.1-11.fc9
----------------
* Thu Jan 24 2008 Jan Kratochvil <jan kratochvil redhat com> - 6.7.1-11
- Improve the text UI messages for the build-id debug files locating.
  - Require now the rpm libraries.
- Fix false `(no debugging symbols found)' on `-readnever' runs.
- Extend the testcase `gdb.arch/powerpc-prologue.exp' for ppc64.

* Sat Jan 12 2008 Jan Kratochvil <jan kratochvil redhat com> - 6.7.1-10
- Compilation fixup (-9 was never released).

* Sat Jan 12 2008 Jan Kratochvil <jan kratochvil redhat com> - 6.7.1-9
- Fix also threaded inferiors for hardware watchpoints after the fork call.
- Test debugging statically linked threaded inferiors (BZ 239652).
  - It requires recent glibc to work in this case properly.
- Testcase cleanup fixup of the gcore memory and time requirements of 6.7.1-8.

gettext-0.17-1.fc9
------------------
* Thu Jan 24 2008 Jens Petersen <petersen redhat com> - 0.17-1
- update to 0.17 release
  - update License field to GPLv3
  - add gettext-0.17-open-args.patch to fix build from upstream
  - gettext-tools-tests-lang-gawk-fail.patch, gettext-php-headers.patch,
    gettext-php-prinf-output-237241.patch, and
    gettext-xglade-define-xml-major-version-285701.patch are no longer needed
- drop superfluous po-mode-init.el source
- no need to run autoconf and autoheader when building
- pass -findirect-dispatch to gcj to make java binaries ABI independent
  (jakub,#427796)
- move autopoint, gettextize, and /usr/share/gettext/ to main package
- force removal of emacs/ so install does not fail when no emacs

gnome-applets-1:2.21.4-4.fc9
----------------------------
* Fri Jan 25 2008 Matthias Clasen <mclasen redhat com> - 1:2.21.4-4
- Port trash applet to gvfs
- Remove gnome-vfs dependency in gweather

gnome-do-0.3.0.1-3.fc9
----------------------
* Fri Jan 25 2008 David Nielsen <david lovesunix net> - 0.3.0.1-3
- autostart gnome-do in quiet mode with the user session
- to invoke gnome-do use super+space

* Tue Jan 22 2008 David Nielsen <david lovesunix net> - 0.3.0.1-2
- Fix BuildRequires

gnome-panel-2.21.5-2.fc9
------------------------
* Fri Jan 25 2008 Jon McCann <jmccann redhat com> - 2.21.5-2
- Add ConsoleKit restart/shutdown support

gnome-user-share-0.21-1.fc9
---------------------------
* Fri Jan 25 2008 - Bastien Nocera <bnocera redhat com> - 0.21-1
- Update to 0.21

goffice-0.6.1-1.fc9
-------------------
* Fri Jan 25 2008 Hans de Goede <j w r degoede hhs nl> 0.6.1-1
- Jump to upstream version 0.6.1 for new gnumeric
- Notice ABI and API changes!

groff-1.18.1.4-12.fc9
---------------------
* Wed Jan 23 2008 Marcela Maslanova <mmaslano redhat com> - 1.18.1.4-12
- rewrite nroff for using -Tencoding with main support of utf8
- Resolves: rhbz#251064

grub-0.97-21.fc9
----------------
* Fri Jan 25 2008 Jesse Keating <jkeating redhat com> - 0.97-21
- Add a patch from esandeen to support booting from 256byte inodes.

* Mon Nov 05 2007 Peter Jones <pjones redhat com> - 0.97-20
- Add EFI support from Intel on x86_64

gstream-1.6-1.fc9
-----------------

hfsutils-3.2.6-13.fc9
---------------------
* Fri Jan 25 2008 Jesse Keating <jkeating redhat com> - 3.2.6-13
- Exclude hfssh, nobody really uses it and it drags in tcl to the base
  requires.
- Drop the artificial tcl requirement, rpm will do it's job on reqs.

hplip-2.7.12-4.fc9
------------------
* Fri Jan 25 2008 Tim Waugh <twaugh redhat com> 2.7.12-4
- The hpijs compression module doesn't allocate enough memory (bug #428536).

icewm-1.2.35-3.fc9
------------------
* Thu Jan 24 2008 <gilboad[AT]gmail.com> - 1.2.35-3
- Fix broken -devel BR (truetype).

icu-3.8.1-3.fc9
---------------
* Fri Jan 25 2008 Caolan McNamara <caolanm redhat com> - 3.8.1-3
- CVE-2007-4770 CVE-2007-4771 add icu.regexp.patch
- Resolves: rhbz#423211 fix malalayam stuff in light of syllable
  changes

* Fri Jan 11 2008 Caolan McNamara <caolanm redhat com> - 3.8.1-2
- remove icu.icu5365.dependantvowels.patch and cleanup
  icu.icu5506.multiplevowels.patch as they patch and unpatch 
  eachother (thanks George Rhoten for pointing out that madness)

* Fri Jan 11 2008 Caolan McNamara <caolanm redhat com> - 3.8.1-1
- latest version
- drop fixed icu.icu6084.zwnj.notdef.patch

jd-1.9.8-2.svn1747_jd1.fc9
--------------------------
* Fri Jan 25 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.9.8-2.svn1747_jd1
- svn jd-1 1747
kde-filesystem-4-7.fc9
----------------------
* Fri Jan 25 2008 Kevin Kofler <Kevin tigcc ticalc org> 4-7
- own %{_kde4_appsdir}/color-schemes

kdebase3-3.5.8-35.fc9
---------------------
* Thu Jan 24 2008 Kevin Kofler <Kevin tigcc ticalc org> - 3.5.8-35
- fix file list again (missing libkdeinit_* for f9+)
- f9+: reenable kate (libkateutils and libkateinterfaces needed by kscope)
- f9+: remove %{_datadir}/config/katerc
- f9+: reenable kdesu for now (until we figure out what to do about it)

kernel-2.6.24-2.fc9
-------------------
* Fri Jan 25 2008 Chuck Ebbert <cebbert redhat com>
- Bump revision.

* Fri Jan 25 2008 Kyle McMartin <kmcmartin redhat com>
- Linux 2.6.24

* Thu Jan 24 2008 Chuck Ebbert <cebbert redhat com>
- Linux 2.6.24-rc8-git7

kerneloops-0.10-2.fc9
---------------------
* Thu Jan 24 2008 Chuck Ebbert <cebbert redhat com> - 0.10-2
- Fix misnamed kerneloops man page file. (#430102)

kvm-60-1.fc9
------------
* Thu Jan 24 2008 Daniel P. Berrange <berrange redhat com> - 60-1.fc9
- Updated to kvm-60
- Fix license tag to keep rpmlint quiet
- Remove unused PPC, Sparc and PPC Video BIOS

libgda-1:3.1.2-1.fc9
--------------------
* Fri Jan 25 2008 Hans de Goede <j w r degoede hhs nl> 1:3.1.2-1
- New upstream release 3.1.2 (needed for new gnumeric)
- Drop upstreamed / no longer needed patches

libgdamm-2.9.81-1.fc9
---------------------
* Sat Jan 26 2008 Denis Leroy <denis poolshark org> - 2.9.81-1
- Update to upstream 2.9.81, needed a rebuild for libgda anyway

libselinux-2.0.49-2.fc9
-----------------------
* Fri Jan 25 2008 Dan Walsh <dwalsh redhat com> - 2.0.49-2
- Fix audit2why to grab latest policy versus the one selected by the kernel

libsemanage-2.0.16-1.fc9
------------------------
* Tue Jan 22 2008 Dan Walsh <dwalsh redhat com> - 2.0.16-1
- Update to upstream
	* Merged fix for genhomedircon handling of missing HOME_DIR or HOME_ROOT templates from Caleb Case.

libtool-1.5.24-5.fc9
--------------------
* Wed Jan 23 2008 Karsten Hopp <karsten redhat com> 1.5.24-5
- add missing define

* Wed Jan 23 2008 Karsten Hopp <karsten redhat com> 1.5.24-4
- require specific gcc version as that path is hardcoded in libtool
  (#429880)

lohit-fonts-2.1.8-1.fc9
-----------------------
* Fri Jan 25 2008 Rahul Bhalerao <rbhalera redhat com> - 2.1.8-1
- Updated version according to upstream to incorporate the bug fixes.

m17n-contrib-1.1.5-2.fc9
------------------------
* Thu Jan 24 2008 Parag Nemade <pnemade redhat com> -1.1.5-2
- Resolves:rh#430054

muine-0.8.8-6.fc9
-----------------
* Tue Jan 22 2008 Sindre Pedersen Bjørdal <foolish guezz net> - 0.8.8-6
- Don't remove mono provides after all, removes needed stuff

mysql-proxy-0.6.0-2.fc9
-----------------------
* Thu Jan 24 2008 Ruben Kerkhof <ruben rubenkerkhof com> - 0.6.0-2
- Rebuild to pick up new libevent

nfs-utils-1:1.1.1-3.fc9
-----------------------
* Thu Jan 24 2008 Steve Dickson <steved redhat com>  1.1.1-3
- Added in relatime mount option so mount.nfs stays
  compatible with the mount command in util-linux-ng (bz 274301)

* Tue Jan 22 2008 Steve Dickson <steved redhat com>  1.1.1-2
- Added -S/--since to the nfsstat(1) manpage
- The wording in the exportfs man page can be a bit confusing, implying
  that "exportfs -u :/foo" will unexport /foo from all hosts, which it won't
- Removed nfsprog option since the kernel no longer supports it.
- Removed mountprog option since the kernel no longer supports it.
- Stop segfaults on amd64 during warnings messages.
- Fix bug when both crossmnt and fsid are set.

nfs-utils-lib-1.1.1-1.fc9
-------------------------
* Thu Jan 24 2008 Steve Dickson <steved redhat com> 1.1.1-1
- Updated librpcsecgss to the 0.17 release

nspr-4.6.99.3-1.fc9
-------------------
* Thu Jan 24 2008 Kai Engert <kengert redhat com> - 4.6.99.3-1
* NSPR 4.7 beta snapshot 20080120

nss-3.11.99.3-1.fc9
-------------------
* Thu Jan 24 2008 Kai Engert <kengert redhat com> - 3.11.99.3-1
* NSS 3.12 Beta 1

* Mon Jan 07 2008 Kai Engert <kengert redhat com> - 3.11.99.2b-3
- move .so files to /lib

* Wed Dec 12 2007 Kai Engert <kengert redhat com> - 3.11.99.2b-2
- NSS 3.12 alpha 2b

ogre-1.4.6-4.fc9
----------------
* Thu Jan 24 2008 Hans de Goede <j w r degoede hhs nl> 1.4.6-4
- Install 2 additional header files for ogre4j (bz 429965)

openldap-2.4.7-4.fc9
--------------------
* Fri Jan 25 2008 Jan Safranek <jsafranek redhat com> 2.4.7-4
- fixed rpmlint warnings and errors

* Tue Jan 22 2008 Jan Safranek <jsafranek redhat com> 2.4.7-3
- obsoleting compat-openldap properly again :)

* Tue Jan 22 2008 Jan Safranek <jsafranek redhat com> 2.4.7-2
- obsoleting compat-openldap properly (#429591)

openoffice.org-1:2.4.0-4.1.fc9
------------------------------
* Wed Jan 23 2008 Caolan McNamara <caolanm redhat com> - 1:2.4.0-4.1
- next milestone
- drop integrated openoffice.org-2.4.0.ooo83410.solenv.renameserbian.patch
- drop integrated openoffice.org-2.3.1.ooo83877.sal.allowsoftlinkdelete.patch
- drop integrated workspace.sw8u10bf04.patch
- drop integrated workspace.impress132.patch
- add openoffice.org-2.4.0.ooo85487.evoconnectivity.patch to make evoab2 build
- new finnish autocorrect file
- Resolves: rhbz#429897 one click print with lpr-only backend fix
- Resolves: rhbz#426295 openoffice.org-2.4.0.ooo85470.vcl.cairotext.patch
  use export SAL_ENABLE_CAIROTEXT=1 to enable

* Mon Jan 21 2008 Caolan McNamara <caolanm redhat com> - 1:2.4.0-3.3
- fix openoffice.org-2.4.0.ooo85321.vcl.pixmapleak.patch for warren
- fix openoffice.org-2.4.0.ooo85429.sw.a11ycrash.patch
- Resolves: rhbz#428574 add workspace.sw24bf02.patch
- Resolves: problem in rhbz#429550 openoffice.org-2.4.0.ooo85448.emptyrpath.patch

* Sat Jan 19 2008 Caolan McNamara <caolanm redhat com> - 1:2.4.0-3.2
- Resolves: rhbz#429258 openoffice.org-2.4.0.ooo85385.svtools.a11ycrash.patch

openser-1.3.0-4.fc9
-------------------
* Fri Jan 25 2008 Jan ONDREJ (SAL) <ondrejj(at)salstar.sk> 1.3.0-4
- modify and apply forgotten patch4

openssl-0.9.8g-4.fc9
--------------------
* Thu Jan 24 2008 Tomas Mraz <tmraz redhat com> 0.9.8g-4
- merge review fixes (#226220)
- adjust the SHLIB_VERSION_NUMBER to reflect library name (#429846)

openswan-2.6.03-9.fc9
---------------------
* Thu Jan 24 2008 Steve Conklin <sconklin redhat com> - 2.6.03-9
- Added af_key module load to init script
- Removed spurious warning about interfaces=

* Mon Jan 21 2008 Steve Conklin <sconklin redhat com> - 2.6.03-8
Related: rhbz#235224
- rpmdiff spotted these:
- Cleaned out unused man page
- patch error in barf script

* Fri Jan 18 2008 Steve Conklin <sconklin redhat com> - 2.6.03-7
- Addressed the last set of small changes for package review

openvpn-2.1-0.22.rc6.fc9
------------------------
* Thu Jan 24 2008 Steven Pritchard <steve kspei com> 2.1-0.22.rc6
- Update to 2.1_rc6
- Pass paths to ifconfig, ip, and route to configure
- BR iproute and Require iproute and net-tools
- Add BETA21-userpriv-fixups.patch from Alon Bar-Lev

* Wed Jan 23 2008 Steven Pritchard <steve kspei com> 2.1-0.21.rc5
- Update to 2.1_rc5

openvrml-0.17.3-3.fc9
---------------------
* Thu Jan 24 2008 Braden McDaniel  <braden endoframe com> - 0.17.3-3
- Try again with --disable-gecko-rpath.

ovaldi-5.3-5.fc9
----------------
* Thu Jan 24 2008 Lubomir Kundrak <lkundrak redhat com> 5.3-5
- Make the patch actually apply
perl-Module-ScanDeps-0.81-1.fc9
-------------------------------
* Thu Jan 24 2008 Steven Pritchard <steve kspei com> 0.81-1
- Update to 0.81.
- Use fixperms macro instead of our own chmod incantation.
- Reformat to match cpanspec output.
- BR ExtUtils::MakeMaker.

perl-Text-Quoted-2.05-1.fc9
---------------------------
* Fri Jan 25 2008 Ralf Corsépius <rc040203 freenet de> - 2.05-1
- Upstream update.

policycoreutils-2.0.39-1.fc9
----------------------------
* Thu Jan 24 2008 Dan Walsh <dwalsh redhat com> 2.0.39-1
- Don't initialize audit2allow for audit2why call.  Use default
- Update to upstream
	* Merged fixfiles -C fix from Marshall Miller.

* Thu Jan 24 2008 Dan Walsh <dwalsh redhat com> 2.0.38-1
- Update to upstream
  * Merged audit2allow cleanups and boolean descriptions from Dan Walsh.
  * Merged setfiles -0 support by Benny Amorsen via Dan Walsh.
  * Merged fixfiles fixes and support for ext4 and gfs2 from Dan Walsh.

procps-3.2.7-19.2.fc9
---------------------
* Thu Jan 24 2008 Tomas Smetana <tsmetana redhat com> 3.2.7-19.2
- install slabtop again: kernel was fixed

pybliographer-1.2.11-2.fc9
--------------------------
* Fri Jan 25 2008 Zoltan Kota <z.kota at gmx.net> - 1.2.11-2
- add patch for fixing bug #428121

pygtk2-2.12.1-3.fc9
-------------------
* Thu Jan 24 2008 Matthew Barnes <mbarnes redhat com> - 2.12.1-3.fc9
- Documentation files should not be executable (RH bug #430093).

* Mon Jan 21 2008 Matthew Barnes <mbarnes redhat com> - 2.12.1-2.fc9
- Update package description to match suggestions from Content Services.

python-pyblock-0.31-1
---------------------
* Thu Jan 24 2008 Chris Lumens <clumens redhat com> 0.31-1
- Fix traceback when scanning disks (#429713).

* Mon Aug 27 2007 Peter Jones <pjones redhat com> - 0.30-1
- Fix link error due to Makefile changes.

* Thu Aug 23 2007 Peter Jones <pjones redhat com> - 0.29-1
- Fix device mapper build deps.

qt-1:3.3.8b-3.fc9
-----------------
* Thu Jan 24 2008 Than Ngo <than redhat com> 3.3.8b-3
- add LICENSE.GPL2/GPL3

* Thu Jan 24 2008 Than Ngo <than redhat com> 3.3.8b-2
- License: GPLv2 or GPLv3
- merged in 3.3.8b -> drop following patches:
    * qt-3.3.6-fontrendering-punjabi-209970.patch
    * qt-3.3.6-fontrendering-or_IN-209098.patch
    * qt-3.3.6-fontrendering-gu-228451.patch
    * qt-font-default-subst.diff
    * 0076-fix-qprocess.diff
    * 0082-fix-qdatetime-fromstring.diff
    * qt-x11-free-3.3.8-bz#243722-mysql.patch
    * qt3-CVE-2007-3388.patch
    * utf8-bug-qt3-CVE-2007-0242.diff
    * qt-3.3.6-bz#292941-CVE-2007-4137.patch

* Wed Jan 23 2008 Than Ngo <than redhat com> 3.3.8b-1
- update to 3.3.8b, fix License

qt-recordmydesktop-0.3.7-1.fc9
------------------------------
* Wed Jan 23 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.3.7-1
- Update to latest upstream 0.3.7 to match recordmydesktop
qt4-4.3.3-5.fc9
---------------
* Thu Jan 24 2008 Rex Dieter <rdieter[AT]fedoraproject.org> 4.3.3-5
- License: GPLv2 or QPL
- qt-copy patches

* Thu Jan 17 2008 Rex Dieter <rdieter[AT]fedoraproject.org> 4.3.3-4
- Qt.pc: fix typo for demosdir (use %_qt4_demosdir)

qt4-theme-quarticurve-0.0-0.10.beta7.fc9
----------------------------------------
* Fri Jan 25 2008 Kevin Kofler <Kevin tigcc ticalc org> - 0.0-0.10.beta7
- Update to beta 7:
  - Added a color scheme for the KDE 4 color scheme selector
  - Updated the color section in readme.txt
- BR kdelibs4-devel for kde4-config.
- Require kde-filesystem >= 4-7 for directory ownership.
- Update file list (add Quarticurve.colors).
- Cleanup description.

quota-1:3.15-1.fc9
------------------
* Thu Jan 24 2008 Steve Dickson <SteveD RedHat com> 3.15-1
- Upgraded to version 3.15 
- Updated spec file per Merge Review (bz 226353)

rpcbind-0.1.4-13.fc9
--------------------
* Thu Jan 24 2008 Steve Dickson <steved redhat com> 0.1.4-13
- Fixed connectivity with Mac OS clients by making sure handle_reply()
  sets the correct fromlen in its recvfrom() call (bz 244492)

rpm-4.4.2.3-0.1.rc1
-------------------
* Fri Jan 25 2008 Panu Matilainen <pmatilai redhat com> 4.4.2.3-0.1.rc1
- update to 4.4.2.3-rc1 
- merge nss-related patches into one
- change default queryformat to include arch 
- resolves (documentation): #159638, #233232, #332271, #350401
- resolves (build): #124300, #140597, #124995, #147383, #220449
- resolves (query): #244236, #323221, #60288
- resolves (general): #223931, #164021, #83006, #205080, #217258, #428979

* Fri Jan 11 2008 Panu Matilainen <pmatilai redhat com> 4.4.2.2-13
- lose the useless rpm user+group, use root:root like everything else
- install x86 arch macros on x86_64 (#194123)
- dont mess up target os+arch on rpmrc include (#232429)
- set pkg-config path based on target (#212522)
- fix funky automake breakage from nss libraries moving to /lib*

* Fri Jan 04 2008 Panu Matilainen <pmatilai redhat com> 4.4.2.2-12
- fix segfault in devel symlink dependency generation from Mark Salter (#338971)
- fix debugedit build with gcc 4.3
- drop popt-static build dependency

rubyripper-0.5.0-2.fc9
----------------------
* Thu Jan 24 2008 Sindre Pedersen Bjørdal <foolish guezz net> - 0.5.0-2
- New release
- Minor spec cleanups

selinux-policy-3.2.5-19.fc9
---------------------------
* Thu Jan 24 2008 Dan Walsh <dwalsh redhat com> 3.2.5-19
- Fix nsplugin to allow flashplugin to work in enforcing mode

slang-2.1.3-2.fc9
-----------------
* Thu Jan 24 2008 Miroslav Lichvar <mlichvar redhat com> - 2.1.3-2
- drop lang patch
- build oniguruma module (#226420)

smb4k-0.9.2-3.fc9
-----------------
* Sat Jan 26 2008 Marcin Garski <mgarski[AT]post.pl> 0.9.2-3
- Update to 0.9.2
- Don't compile Konqueror plugin

snake-0.10-0.4git.fc9
---------------------
* Thu Jan 24 2008 James Laska <jlaska redhat com> 0.10-0.4git
- Bug#429479 - conditionally build the snake-server sub-package only when
  pykickstart.version is found (jlaska)
- Move more constants to snake/constants.py (jlaska)
- snake/tree.py - _fill_in_images() called when .treeinfo images are not found (jlaska)

speex-1.2-0.4.beta3
-------------------
* Thu Jan 24 2008 Marcela Maslanova <mmaslano redhat com> - 1.2-0.4.beta3
- update to beta 3
- review: rhbz#226428

sqlite-3.5.4-3.fc9
------------------
* Fri Jan 25 2008 Panu Matilainen <pmatilai redhat com> - 3.5.4-3
- enable column metadata API (#430258)

system-config-firewall-1.2.0-1.fc9
----------------------------------
* Fri Jan 25 2008 Thomas Woerner <twoerner redhat com> 1.2.0-1
- added port forwarding
- using INPUT chain in table filter instead of RH-Firewall-1-INPUT
- fixed masquerading
- rewrite of firewall generation code
- trusted hosts now also allowed for FORWARD
- lots of bug fixes
- gui enhancements

system-config-printer-0.7.79-1.fc9
----------------------------------
* Fri Jan 25 2008 Tim Waugh <twaugh redhat com> 0.7.79-1
- 0.7.79.

trac-monotone-plugin-0.0.13-1.20080125mtn393b5412.fc9
-----------------------------------------------------

which-2.19-1.fc9
----------------
* Fri Jan 25 2008 Than Ngo <than redhat com> 2.19-1
- 2.19, fix #399551, #430159

wine-0.9.54-1.fc9
-----------------
* Fri Jan 25 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.9.54-1
- version upgrade
- remove default pulseaudio workaround (#429420,#428745)
- improve pulseaudio readme

xbase-2.0.0-9.fc9
-----------------
* Fri Jan 25 2008 Hans de Goede <j w r degoede hhs nl> 2.0.0-9
- Fix building with gcc 4.3 (also fixes building of xbase using packages)

xdg-utils-1.0.2-4.fc9
---------------------
* Fri Jan 25 2008 Lubomir Kundrak <lkundrak redhat com> 1.0.2-4
- Fix for CVE-2008-0386 (#429513)

xenner-0.23-1.fc9
-----------------
* Fri Jan 25 2008 Gerd Hoffmann <kraxel redhat com> - 0.23-1.fc9
- update to version 0.23.
  - new -libvirt-caps cmd line switch.

xulrunner-1.9-0.beta2.14.nightly20080121.fc9
--------------------------------------------
* Fri Jan 25 2008 Martin Stransky <stransky redhat com> 1.9-0.beta2.14
- rebuild agains new nss
- enabled gnome vfs

ytalk-3.3.0-11.fc9
------------------
* Thu Jan 24 2008 Mike McGrath <mmcgrath redhat com> - 3.3.9-11
- Release bump for rebuild (koji test)

yum-3.2.10-2.fc9
----------------
* Fri Jan 25 2008 Seth Vidal <skvidal at fedoraproject.org> - 3.2.10-1
- 3.2.10
- add pygpgme dep

* Wed Dec 05 2007 Seth Vidal <skvidal at fedoraproject.org> - 3.2.8-2
- keep livecd working - patch from upstream until 3.2.9 comes out

* Mon Dec 03 2007 Seth Vidal <skvidal at fedoraproject.org> - 3.2.8-1
- 3.2.8

yum-metadata-parser-1.1.2-7.fc9
-------------------------------
* Fri Jan 25 2008 Seth Vidal <skvidal at fedoraproject.org> 1.1.2-7
- apply exclusive lock patch

* Thu Jan 24 2008 Seth Vidal <skvidal at fedoraproject.org> 1.1.2-6
- add explicit dep on glib2 > 2.15

Broken deps for i386
----------------------------------------------------------
	1:abiword-2.4.6-6.fc8.i386 requires libgoffice-1.so.2
	blender-2.45-5.fc9.i386 requires libgettextlib-0.16.1.so
	compiz-kde-0.6.2-6.fc9.i386 requires libkdecorations.so.1
	crystal-1.0.5-1.fc8.i386 requires libkdecorations.so.1
	dekorator-0.3-3.fc7.i386 requires libkdecorations.so.1
	epiphany-extensions-2.20.1-3.fc9.i386 requires libgtkembedmoz.so
	epiphany-extensions-2.20.1-3.fc9.i386 requires gecko-libs = 0:1.8.1.10
	gambas-runtime-1.0.19-3.fc8.i386 requires libgettextlib-0.16.1.so
	gnome-web-photo-0.3-8.fc9.i386 requires libgkgfx.so
	gnome-web-photo-0.3-8.fc9.i386 requires libxpcom_core.so
	gnome-web-photo-0.3-8.fc9.i386 requires libgtkembedmoz.so
	gnome-web-photo-0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
	1:gnumeric-1.6.3-13.fc9.i386 requires libgoffice-1.so.2
	kazehakase-0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.i386 requires libkickermain.so.1
	kicker-compiz-3.5.4-4.fc8.i386 requires libtaskmanager.so.1
	ksplash-engine-moodin-0.4.2-4.fc7.i386 requires libksplashthemes.so.0
	memcached-1.2.4-2.fc9.i386 requires libevent-1.3b.so.1
	muine-0.8.8-6.fc9.i386 requires mono(muine-plugin) = 0:1.0.0.0
	scanssh-2.1-14.fc8.i386 requires libevent-1.3b.so.1
	tor-core-0.1.2.18-2.fc9.i386 requires libevent-1.3b.so.1



Broken deps for x86_64
----------------------------------------------------------
	1:abiword-2.4.6-6.fc8.x86_64 requires libgoffice-1.so.2()(64bit)
	blender-2.45-5.fc9.x86_64 requires libgettextlib-0.16.1.so()(64bit)
	compiz-kde-0.6.2-6.fc9.x86_64 requires libkdecorations.so.1()(64bit)
	crystal-1.0.5-1.fc8.x86_64 requires libkdecorations.so.1()(64bit)
	dekorator-0.3-3.fc7.x86_64 requires libkdecorations.so.1()(64bit)
	epiphany-extensions-2.20.1-3.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions-2.20.1-3.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
	1:gnumeric-1.6.3-13.fc9.i386 requires libgoffice-1.so.2
	1:gnumeric-1.6.3-13.fc9.x86_64 requires libgoffice-1.so.2()(64bit)
	kazehakase-0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.x86_64 requires libkickermain.so.1()(64bit)
	kicker-compiz-3.5.4-4.fc8.x86_64 requires libtaskmanager.so.1()(64bit)
	ksplash-engine-moodin-0.4.2-4.fc7.x86_64 requires libksplashthemes.so.0()(64bit)
	memcached-1.2.4-2.fc9.x86_64 requires libevent-1.3b.so.1()(64bit)
	muine-0.8.8-6.fc9.x86_64 requires mono(muine-plugin) = 0:1.0.0.0
	scanssh-2.1-14.fc8.x86_64 requires libevent-1.3b.so.1()(64bit)
	tor-core-0.1.2.18-2.fc9.x86_64 requires libevent-1.3b.so.1()(64bit)



Broken deps for ppc
----------------------------------------------------------
	1:abiword-2.4.6-6.fc8.ppc requires libgoffice-1.so.2
	anaconda-11.4.0.27-1.ppc requires dmidecode
	blender-2.45-5.fc9.ppc requires libgettextlib-0.16.1.so
	compiz-kde-0.6.2-6.fc9.ppc requires libkdecorations.so.1
	crystal-1.0.5-1.fc8.ppc requires libkdecorations.so.1
	dekorator-0.3-3.fc7.ppc requires libkdecorations.so.1
	epiphany-extensions-2.20.1-3.fc9.ppc requires libgtkembedmoz.so
	epiphany-extensions-2.20.1-3.fc9.ppc requires gecko-libs = 0:1.8.1.10
	gambas-runtime-1.0.19-3.fc8.ppc requires libgettextlib-0.16.1.so
	gnome-web-photo-0.3-8.fc9.ppc requires libgkgfx.so
	gnome-web-photo-0.3-8.fc9.ppc requires libxpcom_core.so
	gnome-web-photo-0.3-8.fc9.ppc requires libgtkembedmoz.so
	gnome-web-photo-0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
	1:gnumeric-1.6.3-13.fc9.ppc requires libgoffice-1.so.2
	1:gnumeric-1.6.3-13.fc9.ppc64 requires libgoffice-1.so.2()(64bit)
	kazehakase-0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.ppc requires libkickermain.so.1
	kicker-compiz-3.5.4-4.fc8.ppc requires libtaskmanager.so.1
	ksplash-engine-moodin-0.4.2-4.fc7.ppc requires libksplashthemes.so.0
	memcached-1.2.4-2.fc9.ppc requires libevent-1.3b.so.1
	monodevelop-0.17-4.fc9.ppc requires boo
	muine-0.8.8-6.fc9.ppc requires mono(muine-plugin) = 0:1.0.0.0
	scanssh-2.1-14.fc8.ppc requires libevent-1.3b.so.1
	tor-core-0.1.2.18-2.fc9.ppc requires libevent-1.3b.so.1



Broken deps for ppc64
----------------------------------------------------------
	1:abiword-2.4.6-6.fc8.ppc64 requires libgoffice-1.so.2()(64bit)
	anaconda-11.4.0.27-1.ppc64 requires dmidecode
	blender-2.45-5.fc9.ppc64 requires libgettextlib-0.16.1.so()(64bit)
	crystal-1.0.5-1.fc8.ppc64 requires libkdecorations.so.1()(64bit)
	dekorator-0.3-3.fc7.ppc64 requires libkdecorations.so.1()(64bit)
	epiphany-extensions-2.20.1-3.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions-2.20.1-3.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
	1:gnumeric-1.6.3-13.fc9.ppc64 requires libgoffice-1.so.2()(64bit)
	kazehakase-0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.ppc64 requires libkickermain.so.1()(64bit)
	kicker-compiz-3.5.4-4.fc8.ppc64 requires libtaskmanager.so.1()(64bit)
	ksplash-engine-moodin-0.4.2-4.fc7.ppc64 requires libksplashthemes.so.0()(64bit)
	memcached-1.2.4-2.fc9.ppc64 requires libevent-1.3b.so.1()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0
	scanssh-2.1-14.fc8.ppc64 requires libevent-1.3b.so.1()(64bit)
	tor-core-0.1.2.18-2.fc9.ppc64 requires libevent-1.3b.so.1()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]