[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080127 changes



New package wavextract
	Program for extracting embedded audio data from JPEG images

New package youtube-dl
	Small command-line program to download videos from YouTube


 
Updated Packages:

Miro-1.1-2.fc9
--------------
* Fri Jan 25 2008 Michel Salim <michel sylvan gmail com> - 1.1-2
- Fix charset mismatch in download window
- Remove shebangs from scripts
- Sanitize end-of-line markers

abcde-2.3.99.6-6
----------------
* Sat Jan 19 2008 Ville Skyttä <ville.skytta at iki.fi> - 2.3.99.6-6
- Include fixes from Ubuntu's 2.3.99.6-1ubuntu2: enables M4A and Speex
  tagging, fixes range code, and the -M option.
- Fix Speex comment tagging.
- Fix some usage message spelling errors.
- Drop disttag.

blender-2.45-6.fc9
------------------
* Sat Jan 26 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 2.45-6
- Rebuild for new gettext

blktrace-0.0-0.8.20080103162505.fc9
-----------------------------------
* Sat Jan 26 2008 Eric Sandeen <sandeen redhat com> - 0.0-0.8.20080103162505git
- New upstream version

enchant-1:1.3.0-3.fc9
---------------------
* Sat Jan 26 2008 Caolan McNamara <caolanm redhat com> 1:1.3.0-3.fc9
- Resolves: rhbz#426402 use system hunspell not internal one and 
  split out aspell backend.
- See: rhbz#430354 hspell backend disabled until pic issue fixed

freeciv-2.1.3-1.fc9
-------------------
* Sat Jan 26 2008 Brian Pepple <bpepple fedoraproject org> - 2.1.3-1
- Update to 2.1.3.

gambas-1.0.19-5.fc9
-------------------
* Sat Jan 26 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.0.19-5
- BuildRequires: kdelibs-devel -> kdelibs3-devel

* Sat Jan 26 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.0.19-4
- Rebuild for new gettext

geda-gsymcheck-20071231-1.fc9
-----------------------------
* Tue Jan 22 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20071231-1
- New upstream release

geda-utils-20071231-1.fc9
-------------------------
* Tue Jan 22 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20071231-1
- New upstream release

gnome-power-manager-2.21.1-2.fc9
--------------------------------
* Sat Jan 26 2008 Matthias Clasen <mclasen redhat com> - 2.21.1-2
- Save some space

gnucash-2.2.3-2.fc9
-------------------
* Fri Jan 25 2008 Bill Nottingham <notting redhat com> - 2.2.3-2
- rebuild against new goffice

gnumeric-1:1.8.1-1.fc9
----------------------
* Fri Jan 25 2008 Hans de Goede <j w r degoede hhs nl> 1:1.8.1-1
- New upstream release 1.8.1
- Split of perl and libgda/libgnomedb plugins into gnumeric-plugins-extras

gtk-nodoka-engine-0.6.90.2-1.fc9
--------------------------------
* Sat Jan 26 2008 Martin Sourada <martin sourada seznam cz> - 0.6.90.2-1
- Update to 0.7. beta 2 release
 - mostly bug fixes

gtkdatabox-0.8.2.2-1.fc9
------------------------
* Sat Jan 26 2008 Eric Work <work eric gmail com> 0.8.2.2-1
- new upstream version

kdebase-workspace-4.0.0-7.fc9
-----------------------------
* Sat Jan 26 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.0-7
- backport simple menu enhancement to show .desktop Name from 4.1 (kde#155362)

kmenu-gnome-0.7-1.fc9
---------------------
* Sun Jan 20 2008 Ariszlo <ariszlo gmail com> - 0.7-1
- release 0.7
- Works with both KDE3 & KDE4

libgda-1:3.1.2-2.fc9
--------------------
* Sat Jan 26 2008 Hans de Goede <j w r degoede hhs nl> 1:3.1.2-2
- Rebuid now that the system sqlite has column metadata enabled, so that we
  use the system version instead of our own private copy (bz 430258)

* Fri Jan 25 2008 Hans de Goede <j w r degoede hhs nl> 1:3.1.2-1
- New upstream release 3.1.2 (needed for new gnumeric)
- Drop upstreamed / no longer needed patches

* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 3.0.1-6
- Rebuild for deps

libsilc-1.1.5-2.fc9
-------------------
* Sat Jan 26 2008 Stu Tomlinson <stu nosnilmot com> 1.1.5-2
- Link to system libidn instead of statically linking our own copy (#215934)
- Reintroduce documentation subpackage
- spec file cleanups
- fix encoding of CREDITS file to be UTF-8
- Patch to fix buffer overflow generating fingerprints (#372021)

lua-5.1.3-1.fc9
---------------
* Sat Jan 26 2008 Hans de Goede <j w r degoede hhs nl> 5.1.3-1
- New upstream release 5.1.3

mod_security-2.1.5-2.fc9
------------------------
* Sun Jan 27 2008 Michael Fleming <mfleming+rpm enlartenment com> 2.1.5-2
- Update to 2.1.5 (bz#425986)
- "blocking" -> "optional_rules" per tarball ;-)

openser-1.3.0-7.fc9
-------------------
* Sat Jan 26 2008 Jan ONDREJ (SAL) <ondrejj(at)salstar.sk> 1.3.0-7
- Updated syntax error in default config

* Sat Jan 26 2008 Peter Lemenkov <lemenkov gmail com> 1.3.0-5
- Merge of acc module into main package

openvpn-2.1-0.23.rc6.fc9
------------------------
* Fri Jan 25 2008 Steven Pritchard <steve kspei com> 2.1-0.23.rc6
- Apply update to BETA21-userpriv-fixups.patch from Alon Bar-Lev

openvrml-0.17.4-1.fc9
---------------------
* Sat Jan 26 2008 Braden McDaniel  <braden endoframe com> - 0.17.4-1
- Updated to 0.17.4.

perl-DateTime-Format-Builder-0.7901-1.fc9
-----------------------------------------
* Sat Jan 26 2008 Chris Weyl <cweyl alumni drew edu> 0.7901-1
- update to 0.7901
- additional docs
- some spec rework

* Thu Aug 31 2006 Chris Weyl <cweyl alumni drew edu> 0.7807-4
- bump for mass rebuild

* Tue Aug 08 2006 Chris Weyl <cweyl alumni drew edu> 0.7807-3
- bump for release & build, not in that order

php-pear-Log-1.9.16-1.fc9
-------------------------
* Sat Jan 26 2008 Remi Collet <Fedora FamilleCollet com> 1.9.16-1
- update to 1.9.16
- add examples in documentation
- add levels.patch http://pear.php.net/bugs/bug.php?id=12933

pinot-0.82-1.fc9
----------------
* Sat Jan 26 2008 Adel Gadllah <adel gadllah gmail com> 0.82-1
- Update to 0.82
- Build with smp_flags

ruby-gnome2-0.16.0-25.fc9
-------------------------
* Sat Jan 26 2008 Allisson Azevedo <allisson gmail com> 0.16.0-25
- Fix libglade2 Undefined method error (bugzilla #428781)

rxvt-unicode-9.0-1.fc9
----------------------
* Sat Jan 26 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 9.0-1
- version upgrade

scanssh-2.1-15.fc9
------------------
* Sat Jan 26 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 2.1-15
- Rebuild for new libevent.

tor-0.1.2.18-4.fc9
------------------
* Sat Jan 26 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.1.2.18-4
- Update BuildRequires: tex(latex),
- BR: texlive-texmf-fonts seems also to be necessary

* Sat Jan 26 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.1.2.18-3
- Rebuild for new libevent.

* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 0.1.2.18-2
- Rebuild for deps

vim-2:7.1.242-1.fc9
-------------------
* Sun Jan 27 2008 Karsten Hopp <karsten redhat com> 7.1.242-1
- patchlevel 242

* Fri Jan 18 2008 Karsten Hopp <karsten redhat com> 7.1.233-2
- silence taglist plugin (#429200)

* Fri Jan 18 2008 Karsten Hopp <karsten redhat com> 7.1.233-1
- patchlevel 233
- fix ada patch

wget-1.11-1.fc9
---------------

xine-lib-1.1.10-2.fc9
---------------------
* Sun Jan 27 2008 Ville Skyttä <ville.skytta at iki.fi> - 1.1.10-2
- Include spu, spucc, and spucmml decoders (#213597).

* Sun Jan 27 2008 Ville Skyttä <ville.skytta at iki.fi> - 1.1.10-1
- 1.1.10 (security update).

* Mon Jan 21 2008 Ville Skyttä <ville.skytta at iki.fi> - 1.1.9.1-3
- Fix version number in libxine.pc (#429487).

zeroinstall-injector-0.31-1.fc8
-------------------------------
* Fri Jan 18 2008 Michel Salim <michel sylvan gmail com> - 0.31-1
- Update to 0.31

Broken deps for i386
----------------------------------------------------------
	1:abiword-2.4.6-6.fc8.i386 requires libgoffice-1.so.2
	compiz-kde-0.6.2-6.fc9.i386 requires libkdecorations.so.1
	crystal-1.0.5-1.fc8.i386 requires libkdecorations.so.1
	dekorator-0.3-3.fc7.i386 requires libkdecorations.so.1
	epiphany-extensions-2.20.1-3.fc9.i386 requires libgtkembedmoz.so
	epiphany-extensions-2.20.1-3.fc9.i386 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.i386 requires libgkgfx.so
	gnome-web-photo-0.3-8.fc9.i386 requires libxpcom_core.so
	gnome-web-photo-0.3-8.fc9.i386 requires libgtkembedmoz.so
	gnome-web-photo-0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
	kazehakase-0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.i386 requires libkickermain.so.1
	kicker-compiz-3.5.4-4.fc8.i386 requires libtaskmanager.so.1
	ksplash-engine-moodin-0.4.2-4.fc7.i386 requires libksplashthemes.so.0
	memcached-1.2.4-2.fc9.i386 requires libevent-1.3b.so.1
	muine-0.8.8-6.fc9.i386 requires mono(muine-plugin) = 0:1.0.0.0



Broken deps for x86_64
----------------------------------------------------------
	1:abiword-2.4.6-6.fc8.x86_64 requires libgoffice-1.so.2()(64bit)
	compiz-kde-0.6.2-6.fc9.x86_64 requires libkdecorations.so.1()(64bit)
	crystal-1.0.5-1.fc8.x86_64 requires libkdecorations.so.1()(64bit)
	dekorator-0.3-3.fc7.x86_64 requires libkdecorations.so.1()(64bit)
	epiphany-extensions-2.20.1-3.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions-2.20.1-3.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
	kazehakase-0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.x86_64 requires libkickermain.so.1()(64bit)
	kicker-compiz-3.5.4-4.fc8.x86_64 requires libtaskmanager.so.1()(64bit)
	ksplash-engine-moodin-0.4.2-4.fc7.x86_64 requires libksplashthemes.so.0()(64bit)
	memcached-1.2.4-2.fc9.x86_64 requires libevent-1.3b.so.1()(64bit)
	muine-0.8.8-6.fc9.x86_64 requires mono(muine-plugin) = 0:1.0.0.0



Broken deps for ppc
----------------------------------------------------------
	1:abiword-2.4.6-6.fc8.ppc requires libgoffice-1.so.2
	anaconda-11.4.0.27-1.ppc requires dmidecode
	compiz-kde-0.6.2-6.fc9.ppc requires libkdecorations.so.1
	crystal-1.0.5-1.fc8.ppc requires libkdecorations.so.1
	dekorator-0.3-3.fc7.ppc requires libkdecorations.so.1
	epiphany-extensions-2.20.1-3.fc9.ppc requires libgtkembedmoz.so
	epiphany-extensions-2.20.1-3.fc9.ppc requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.ppc requires libgkgfx.so
	gnome-web-photo-0.3-8.fc9.ppc requires libxpcom_core.so
	gnome-web-photo-0.3-8.fc9.ppc requires libgtkembedmoz.so
	gnome-web-photo-0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
	kazehakase-0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.ppc requires libkickermain.so.1
	kicker-compiz-3.5.4-4.fc8.ppc requires libtaskmanager.so.1
	ksplash-engine-moodin-0.4.2-4.fc7.ppc requires libksplashthemes.so.0
	memcached-1.2.4-2.fc9.ppc requires libevent-1.3b.so.1
	monodevelop-0.17-4.fc9.ppc requires boo
	muine-0.8.8-6.fc9.ppc requires mono(muine-plugin) = 0:1.0.0.0



Broken deps for ppc64
----------------------------------------------------------
	1:abiword-2.4.6-6.fc8.ppc64 requires libgoffice-1.so.2()(64bit)
	anaconda-11.4.0.27-1.ppc64 requires dmidecode
	crystal-1.0.5-1.fc8.ppc64 requires libkdecorations.so.1()(64bit)
	dekorator-0.3-3.fc7.ppc64 requires libkdecorations.so.1()(64bit)
	epiphany-extensions-2.20.1-3.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions-2.20.1-3.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
	kazehakase-0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.ppc64 requires libkickermain.so.1()(64bit)
	kicker-compiz-3.5.4-4.fc8.ppc64 requires libtaskmanager.so.1()(64bit)
	ksplash-engine-moodin-0.4.2-4.fc7.ppc64 requires libksplashthemes.so.0()(64bit)
	memcached-1.2.4-2.fc9.ppc64 requires libevent-1.3b.so.1()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]