[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080128 changes



New package glpi-data-injection
	Plugin for importing data into GLPI

New package nec2c
	Translation of NEC2 antenna modeling tool from FORTRAN to C

New package python-libgmail
	Library to provide access to Gmail via Python

New package python-libgmail-docs
	Documents and examples for python-libgmail

New package remctl
	Client/server for Kerberos-authenticated command execution

New package xbacklight
	Adjust backlight brightness using RandR


 
Updated Packages:

glpi-0.70.2-1.fc9
-----------------
* Sun Jan 27 2008 Remi Collet <Fedora FamilleCollet com> - 0.70.2-1
- bugfixes update

gnome-chemistry-utils-0.8.6-1.fc9
---------------------------------
* Sat Jan 26 2008 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.8.6-1
- Updated to 0.8.6

gocr-0.45-1.fc9
---------------
* Mon Jan 28 2008 Patrice Dumas <pertusus free fr> - 0.45-1
- update to 0.45
- rename gocr-0.44-man.patch to gocr-0.45-perms.patch and
  fix library and header permissions

goffice04-0.4.3-2.fc9
---------------------
* Sun Jan 27 2008 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.4.3-2
- Removed the API reference docs
- Some spec cleanup

gwget-0.99-4.fc9
----------------
* Tue Jan 08 2008 Christoph Wickert <cwickert at fedoraproject.org> - 0.99-4
- Build against epiphany 2.21

ikarus-0.0.2-1.fc9
------------------
* Mon Dec 03 2007 Michel Salim <michel sylvan gmail com> 0.0.2-1
- Update to 0.0.2

kde-filesystem-4-8.fc9
----------------------
* Sun Jan 27 2008 Rex Dieter <rdieter fedoraproject org> 4-8
- should not own %_datadir/desktop-directories/ (#430420)

libdvdnav-4.1.1-5.fc9
---------------------
* Sun Jan 27 2008 Dominik Mierzejewski <rpm[AT]greysector.net> 4.1.1-5
- fix missing <inttypes.h> include (bug 428910)

* Sun Jan 06 2008 Dominik Mierzejewski <rpm[AT]greysector.net> 4.1.1-4
- make sure -devel requires our version of libdvdread-devel

memcached-1.2.4-3.fc9
---------------------
* Sun Jan 27 2008 Paul Lindner <lindner inuus com> - 1.2.4-3
- Adjust libevent dependencies

* Sat Dec 22 2007 Paul Lindner <lindner inuus com> - 1.2.4-2
- Upgrade to memcached-1.2.4

* Fri Sep 07 2007 Konstantin Ryabitsev <icon fedoraproject org> - 1.2.3-8
- Add selinux policies
- Create our own system user

nntpgrab-0.2.2-1.fc9
--------------------
* Sun Jan 27 2008 Erik van Pienbroek <info nntpgrab nl> - 0.2.2-1
- Update to 0.2.2, bugfix release which should solve some
  deadlocks and eternal loops

perl-CGI-Session-4.20-3.fc9
---------------------------

perl-Class-Observable-1.04-3.fc9
--------------------------------

perl-Data-Password-1.07-2.fc9
-----------------------------

perl-Sys-SigAction-0.10-2.fc9
-----------------------------

perl-XML-SAX-Writer-0.50-3.fc9
------------------------------

python-pp-1.5.2-1.fc9
---------------------
* Sun Jan 27 2008 Steve 'Ashcrow' Milner <me stevemilner org> - 1.5.2-1
- Updated to upstream latest stable.

python-twyt-0.8-1.fc9
---------------------

rawstudio-0.7-1.fc9
-------------------
* Thu Jan 24 2008 Gianluca Sforna <giallu gmail com> - 0.7-1
- New upstream release
- Improved package description
- Add fix for PPC build

shorewall-4.0.8-1.fc9
---------------------
* Sun Jan 27 2008 Jonathan G. Underwood <jonathan underwood gmail com> - 4.0.8-1
- Update to version 4.0.8
- Remove 4.0.7 patches

tracker-0.6.4-5.fc9
-------------------
* Thu Jan 24 2008 Deji Akingunola <dakingun gmail com> - 0.6.4-5
- Backport assorted fixes from upstream svn (Fix Fedora bug 426060)

ultimatestunts-0.7.3-5.fc9
--------------------------
* Sun Jan 27 2008 Dan Horak <dan[at]danny.cz> 0.7.3-5
- add patch with gcc 4.3 support

xfce4-fsguard-plugin-0.4.1-1.fc9
--------------------------------
* Sun Jan 27 2008 Christoph Wickert <fedora christoph-wickert de> - 0.4.1-1
- Update to 0.4.1

yum-3.2.10-3.fc9
----------------
* Sun Jan 27 2008 James Bowes <jbowes redhat com> 3.2.10-3
- Remove yumupd.py

* Fri Jan 25 2008 Seth Vidal <skvidal at fedoraproject.org> - 3.2.10-1
- 3.2.10
- add pygpgme dep

* Wed Dec 05 2007 Seth Vidal <skvidal at fedoraproject.org> - 3.2.8-2
- keep livecd working - patch from upstream until 3.2.9 comes out

Broken deps for i386
----------------------------------------------------------
	1:abiword-2.4.6-6.fc8.i386 requires libgoffice-1.so.2
	compiz-kde-0.6.2-6.fc9.i386 requires libkdecorations.so.1
	crystal-1.0.5-1.fc8.i386 requires libkdecorations.so.1
	dekorator-0.3-3.fc7.i386 requires libkdecorations.so.1
	epiphany-extensions-2.20.1-3.fc9.i386 requires libgtkembedmoz.so
	epiphany-extensions-2.20.1-3.fc9.i386 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.i386 requires libgkgfx.so
	gnome-web-photo-0.3-8.fc9.i386 requires libxpcom_core.so
	gnome-web-photo-0.3-8.fc9.i386 requires libgtkembedmoz.so
	gnome-web-photo-0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
	kazehakase-0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.i386 requires libkickermain.so.1
	kicker-compiz-3.5.4-4.fc8.i386 requires libtaskmanager.so.1
	ksplash-engine-moodin-0.4.2-4.fc7.i386 requires libksplashthemes.so.0
	muine-0.8.8-6.fc9.i386 requires mono(muine-plugin) = 0:1.0.0.0



Broken deps for x86_64
----------------------------------------------------------
	1:abiword-2.4.6-6.fc8.x86_64 requires libgoffice-1.so.2()(64bit)
	compiz-kde-0.6.2-6.fc9.x86_64 requires libkdecorations.so.1()(64bit)
	crystal-1.0.5-1.fc8.x86_64 requires libkdecorations.so.1()(64bit)
	dekorator-0.3-3.fc7.x86_64 requires libkdecorations.so.1()(64bit)
	epiphany-extensions-2.20.1-3.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions-2.20.1-3.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
	kazehakase-0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.x86_64 requires libkickermain.so.1()(64bit)
	kicker-compiz-3.5.4-4.fc8.x86_64 requires libtaskmanager.so.1()(64bit)
	ksplash-engine-moodin-0.4.2-4.fc7.x86_64 requires libksplashthemes.so.0()(64bit)
	muine-0.8.8-6.fc9.x86_64 requires mono(muine-plugin) = 0:1.0.0.0



Broken deps for ppc
----------------------------------------------------------
	1:abiword-2.4.6-6.fc8.ppc requires libgoffice-1.so.2
	anaconda-11.4.0.27-1.ppc requires dmidecode
	compiz-kde-0.6.2-6.fc9.ppc requires libkdecorations.so.1
	crystal-1.0.5-1.fc8.ppc requires libkdecorations.so.1
	dekorator-0.3-3.fc7.ppc requires libkdecorations.so.1
	epiphany-extensions-2.20.1-3.fc9.ppc requires libgtkembedmoz.so
	epiphany-extensions-2.20.1-3.fc9.ppc requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.ppc requires libgkgfx.so
	gnome-web-photo-0.3-8.fc9.ppc requires libxpcom_core.so
	gnome-web-photo-0.3-8.fc9.ppc requires libgtkembedmoz.so
	gnome-web-photo-0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
	kazehakase-0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.ppc requires libkickermain.so.1
	kicker-compiz-3.5.4-4.fc8.ppc requires libtaskmanager.so.1
	ksplash-engine-moodin-0.4.2-4.fc7.ppc requires libksplashthemes.so.0
	monodevelop-0.17-4.fc9.ppc requires boo
	muine-0.8.8-6.fc9.ppc requires mono(muine-plugin) = 0:1.0.0.0



Broken deps for ppc64
----------------------------------------------------------
	1:abiword-2.4.6-6.fc8.ppc64 requires libgoffice-1.so.2()(64bit)
	anaconda-11.4.0.27-1.ppc64 requires dmidecode
	crystal-1.0.5-1.fc8.ppc64 requires libkdecorations.so.1()(64bit)
	dekorator-0.3-3.fc7.ppc64 requires libkdecorations.so.1()(64bit)
	epiphany-extensions-2.20.1-3.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions-2.20.1-3.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
	kazehakase-0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.ppc64 requires libkickermain.so.1()(64bit)
	kicker-compiz-3.5.4-4.fc8.ppc64 requires libtaskmanager.so.1()(64bit)
	ksplash-engine-moodin-0.4.2-4.fc7.ppc64 requires libksplashthemes.so.0()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]