[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080129 changes



New package R-BSgenome.Dmelanogaster.FlyBase.r51
	Drosophila melanogaster genome (FlyBase r5.1)

New package dbus-qt3
	Qt3 DBus Bindings

New package emacs-lua
	Lua major mode for GNU Emacs

New package hgsvn
	A set of scripts to work locally on subversion checkouts using mercurial

New package silkscreen-fonts
	Silkscreen four member type family


 
Updated Packages:

GeoIP-1.4.4-1.fc9
-----------------
* Mon Jan 28 2008 Michael Fleming <mfleming+rpm enlartenment com> 1.4.4-1
- New upstream release.

GraphicsMagick-1.1.10-1.fc9
---------------------------
* Mon Jan 28 2008 Andreas Thienemann <andreas bawue net> - 1.1.10-1
- Upgraded to 1.1.10
- Fixed linking problem with the Perl module. #365901

acl-2.2.45-3.fc9
----------------
* Mon Jan 28 2008 Jiri Moskovcak <jmoskovc redhat com> 2.2.45-3
- Fixed segfault when using only "--" as parameter
- Resolves: #430458

coreutils-6.10-2.fc9
--------------------
* Mon Jan 28 2008 Ondrej Vasik <ovasik redhat com> - 6.10-2
- some manpages improvements(#406981,#284881)
- fix non-versioned obsoletes of mktemp(#430407)

curl-7.18.0-1.fc9
-----------------
* Mon Jan 28 2008 Jindrich Novy <jnovy redhat com> 7.18.0-1
- update to curl-7.18.0
- drop sslgen patch -> applied upstream
- fix typo in description

* Tue Jan 22 2008 Jindrich Novy <jnovy redhat com> 7.17.1-6
- fix curl-devel obsoletes so that we don't break F8->F9 upgrade
  path (#429612)

* Tue Jan 08 2008 Jindrich Novy <jnovy redhat com> 7.17.1-5
- do not attempt to close a bad socket (#427966),
  thanks to Caolan McNamara

deluge-0.5.8.3-1.fc9
--------------------
* Mon Jan 28 2008 Peter Gordon <peter thecodergeek com> - 0.5.8.3-1
- Update to new upstream security fix release (0.5.8.3), which includes a fix
  for a potential remotely-exploitable stack overflow with a malformed
  bencoded message.

dirac-0.9.1-1.fc9
-----------------
* Mon Jan 28 2008 kwizart < kwizart at gmail.com > - 0.9.1-1
- Update to 0.9.1

* Fri Jan 04 2008 kwizart < kwizart at gmail.com > - 0.8.0-3
- Fix gcc43

eel2-2.21.90-1.fc9
------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.21.90-1
- Update to 2.21.90

eric-4.0.4-2.fc9
----------------
* Mon Jan 28 2008 Dennis Gilmore <dennis ausil us> 4.0.4-2
- fix incorrect BuildRequires/Requires  qscintilla-python

* Mon Jan 28 2008 Dennis Gilmore <dennis ausil us> 4.0.4-1
- update to eric4

evince-2.21.90-1.fc9
--------------------
* Mon Jan 28 2008 Matthias Clasen <mclasen redhat com> - 2.21.90-1
- Update to 2.21.90

evolution-2.21.90-1.fc9
-----------------------
* Mon Jan 28 2008 Matthew Barnes <mbarnes redhat com> - 2.21.90-1.fc9
- Update to 2.21.90
- Update build requirements.
- Remove patch for GNOME #363695 (obsolete/problematic).
- Remove patch for GNOME #509741 (fixed upstream).
evolution-data-server-2.21.90-1.fc9
-----------------------------------
* Mon Jan 28 2008 Matthew Barnes <mbarnes redhat com> - 2.21.90-1.fc9
- Update to 2.21.90
- Remove patch for GNOME bug #509644 (fixed upstream).

evolution-exchange-2.21.90-1.fc9
--------------------------------
* Mon Jan 28 2008 Matthew Barnes <mbarnes redhat com> - 2.21.90-1.fc9
- Update to 2.21.90
- Update build requirements.

evolution-zimbra-0.1.0-4.fc9
----------------------------
* Mon Jan 28 2008 Matthew Barnes <mbarnes redhat com> - 0.1.0-4.fc9
- Rebuild against newer Camel library.
firstboot-1.91-2.fc9
--------------------
* Mon Jan 28 2008 Chris Lumens <clumens redhat com> 1.91-2
- Put module in /usr/lib64 on 64-bit platforms.

freetds-0.64-9.fc9
------------------
* Mon Jan 28 2008 Dmitry Butskoy <Dmitry Butskoy name> - 0.64-9
- drop "Obsoletes:" from -doc subpackage to avoid extra complexity.

ftp-0.17-45.fc9
---------------
* Mon Jan 28 2008 Marcela Maslanova <mmaslano redhat com> - 0.17-45
- changed bitrate from 1e+03 KBytes/sec to 1000 kBytes/sec
- Resolves: rhbz#430457

gcalctool-5.21.90-1.fc9
-----------------------
* Mon Jan 28 2008 Matthias Clasen <mclasen redhat com> - 5.21.90-1
- Update to 5.21.90

genius-1.0.2-2.fc9
------------------
* Mon Jan 28 2008 Gerard Milmeister <gemi bluewin ch> - 1.0.2-2
- remove _smp_mflags

* Sun Jan 27 2008 Gerard Milmeister <gemi bluewin ch> - 1.0.2-1
- new release 1.0.2

ghostscript-8.61-7.fc9
----------------------
* Mon Jan 28 2008 Tim Waugh <twaugh redhat com> 8.61-7
- Don't build with jasper support.
- Remove bundled libraries.

gimp-2:2.4.3-2.fc9
------------------
* Mon Jan 28 2008 Nils Philippsen <nphilipp redhat com> - 2:2.4.3-2
- don't package static libraries (#430330)
- use %bcond_... macros for package options

glabels-2.2.1-1.fc9
-------------------
* Mon Jan 28 2008 Peter Gordon <peter thecodergeek com> - 2.2.1-1
- Update to new upstream bug-fix release (2.2.1).

glib2-2.15.4-1.fc9
------------------
* Mon Jan 28 2008 Matthias Clasen <mclasen redhat com> - 2.15.4-1
- Update to 2.15.4

glpi-0.70.2-2.fc9
-----------------
* Mon Jan 28 2008 Remi Collet <Fedora FamilleCollet com> - 0.70.2-2
- rebuild (fix sources tarball)

gnomad2-2.9.1-1.fc9
-------------------
* Mon Jan 28 2008 Linus Walleij <triad df lth se> 2.9.1-1
- New upstream version, new nice features.

gnome-desktop-2.21.90-1.fc9
---------------------------

gnome-keyring-2.21.5-3.fc9
--------------------------
* Mon Jan 28 2008 Ray Strode <rstrode redhat com> - 2.21.5-3
- Don't ask for a password...ever (bug 430525)

gnome-menus-2.21.90-1.fc9
-------------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.21.90-1
- Update to 2.21.90

gnuplot-4.2.2-8.fc9
-------------------
* Mon Jan 28 2008 Ivana Varekova <varekova redhat com> - 4.2.2-8
- fix 430335 - add wxGTK requires

gsoap-2.7.10-1.fc9
------------------
* Sun Jan 27 2008 <mfarrellee redhat> - 2.7.10-1
- Upgraded to 2.7.10 release
- Stopped hosting patches on grid.et.redhat.com
- Removed import_dom_h patch, it was integrated
- Removed large autotools patch, replaced with patch
  (use_libtool-2.7.10.patch) changing configure.in, gsoap/Makefile.am
  and gsoap/wsdl/Makefile.am, which enable libtool use, and a
  call to autoreconf
- Changed soapcpp2 references to gsoap as per new layout of source
  distribution
- Updated tru64_hp_up_c/pp patches to handle new source layout
- Install of soapcpp2/import with cp removed in favor of a patch to
  gsoap/Makefile.am (install_soapcpp2_wsdl2h_aux-2.7.10.patch)
- No pre-generated Makefiles are distributed, no longer removing them
- stdsoap2_cpp.cpp not in distribution, no longer removing it
- Added datadir_importpath-2.7.10.patch to set SOAPCPP2_IMPORT_PATH
  and WSDL2H_IMPORT_PATH, useful defaults, using ${datadir} instead of
  `pwd`
- Added autoconf, automake and libtool to BuildRequires, because
  configure.in and gsoap/Makefile.am are patched
- Added ?dist to Release

gstreamer-0.10.16-1.fc9
-----------------------
* Tue Jan 29 2008 - Bastien Nocera <bnocera redhat com> - 0.10.16-1
- Update to 0.10.16

* Fri Nov 16 2007 - Bastien Nocera <bnocera redhat com> - 0.10.15-1
- Update to 0.10.15

* Mon Oct 01 2007 Matthias Clasen <mclasen redhat com> - 0.10.14-4
- Add missing Requires (#312671)

gtk2-2.12.6-1.fc9
-----------------
* Tue Jan 29 2008 Matthias Clasen  <mclasen redhat com> - 2.12.6-1
- Update to 2.12.6

* Tue Jan 08 2008 Matthias Clasen  <mclasen redhat com> - 2.12.5-1
- Update to 2.12.5

* Tue Jan 08 2008 Matthias Clasen  <mclasen redhat com> - 2.12.4-1
- Update to 2.12.4
- Drop obsolete patches

gtk2-engines-2.13.4-1.fc9
-------------------------
* Mon Jan 28 2008 Matthias Clasen <mclasen redhat com> - 2.13.4-1
- Update to 2.13.4

gtkhtml3-3.17.90-1.fc9
----------------------
* Mon Jan 28 2008 Matthew Barnes <mbarnes redhat com> - 3.17.90-1.fc9
- Update to 3.17.90

* Mon Jan 14 2008 Matthew Barnes <mbarnes redhat com> - 3.17.5-1.fc9
- Update to 3.17.5

* Mon Dec 17 2007 Matthew Barnes <mbarnes redhat com> - 3.17.4-1.fc9
- Update to 3.17.4

gvfs-0.1.5-1.fc9
----------------
* Mon Jan 28 2008 Matthias Clasen <mclasen redhat com> - 0.1.5-1
- Update to 0.1.5
- Reenable http/dav

* Mon Jan 21 2008 Alexander Larsson <alexl redhat com> - 0.1.4-2 
- Remove the http/dav stuff for now, as we don't have the latest libsoup

* Mon Jan 21 2008 Alexander Larsson <alexl redhat com> - 0.1.4-1
- Update to 0.1.4
- Send USR1 in post to reload config

kernel-2.6.24-7.fc9
-------------------
* Mon Jan 28 2008 Chuck Ebbert <cebbert redhat com>
- Strip extra leading slashes in selinux filenames.
- wireless: reject too-new b43 firmware

* Mon Jan 28 2008 Chuck Ebbert <cebbert redhat com>
- Build in the CMOS RTC driver.

* Mon Jan 28 2008 Jarod Wilson <jwilson redhat com>
- Update firewire with latest pending bits
- Add epoll lockdep annotation (#323411)

libIDL-0.8.9-2.fc9
------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 0.8.9-2
- Don't use G_GNUC_PRETTY_FUNCTION

libgdl-0.7.8-1.fc9
------------------

libopensync-0.36-1.fc9
----------------------
* Mon Jan 28 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.36-1
- version upgrade

* Fri Dec 28 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.35-2
- use cmake macro

* Thu Dec 27 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.35-1
- version upgrade

libsoup-2.3.0-1.fc9
-------------------
* Mon Jan 28 2008 Matthew Barnes <mbarnes redhat com> - 2.3.0-1
- Update to 2.3.0
- Bump glib2 requirement to >= 2.15.3.
- Clean up some redundant dependencies.
- Remove patch for RH bug #327871 (fixed in glibc).

libupnp-1.6.4-1.fc9
-------------------
* Sun Jan 27 2008 Eric Tanguy <eric tanguy univ-nantes fr> - 1.6.4-1
- Update to version 1.6.4

libwnck-2.21.90-1.fc9
---------------------
* Mon Jan 28 2008 Matthias Clasen <mclasen redhat com> - 2.21.90-1
- Update to 2.21.90

logwatch-7.3.6-18.fc9
---------------------
* Mon Jan 28 2008 Ivana Varekova <varekova redhat com> 7.3.6-18
-  resolves: #429933 fix postfix script
   thanks Benjamin Gordon

nautilus-2.21.90-1.fc9
----------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.21.90-1
- Update to 2.21.90

* Mon Jan 21 2008 Matthias Clasen <mclasen redhat com> - 2.21.6-1
- Update to 2.21.6

* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 2.21.5-1
- Update to 2.21.5

net-snmp-1:5.4.1-8.fc9
----------------------
* Mon Jan 28 2008 Jan Safranek <jsafranek redhat com> 5.4.1-8
- init scripts made LSB compliant

openldap-2.4.7-6.fc9
--------------------
* Mon Jan 28 2008 Jan Safranek <jsafranek redhat com> 2.4.7-6
- init script fixes

* Mon Jan 28 2008 Jan Safranek <jsafranek redhat com> 2.4.7-5
- init script made LSB-compliant (#247012)

openswan-2.6.04-1.fc9
---------------------
* Mon Jan 28 2008 Steve Conklin <sconklin redhat com> - 2.6.04-1
- Move to new upstream source

pam-0.99.8.1-17.fc9
-------------------
* Mon Jan 28 2008 Tomas Mraz <tmraz redhat com> 0.99.8.1-17
- test for setkeycreatecon correctly
- add exclusive login mode of operation to pam_selinux_permit (original
  patch by Dan Walsh)

* Tue Jan 22 2008 Tomas Mraz <tmraz redhat com> 0.99.8.1-16
- add auditing to pam_access, pam_limits, and pam_time
- moved sanity testing code to check script

* Mon Jan 14 2008 Tomas Mraz <tmraz redhat com> 0.99.8.1-15
- merge review fixes (#226228)

perl-Archive-Extract-0.26-1.fc9
-------------------------------
* Mon Jan 28 2008 Steven Pritchard <steve kspei com> 0.26-1
- Update to 0.26.
- Update License tag.

perl-BerkeleyDB-0.33-1.fc9
--------------------------
* Mon Jan 28 2008 Steven Pritchard <steve kspei com> 0.33-1
- Update to 0.33.
- Update License tag.
- BR Test::More.

* Wed Aug 29 2007 Fedora Release Engineering <rel-eng at fedoraproject dot org> - 0.32-2
- Rebuild for selinux ppc32 issue.

perl-Devel-Caller-2.03-1.fc9
----------------------------

perl-Error-1:0.17012-1.fc9
--------------------------
* Mon Jan 28 2008 Steven Pritchard <steve kspei com> 1:0.17012-1
- Update to 0.17012.

perl-Log-Message-Simple-0.04-1.fc9
----------------------------------
* Mon Jan 28 2008 Steven Pritchard <steve kspei com> 0.04-1
- Update to 0.04.

perl-Module-CoreList-2.13-1.fc9
-------------------------------
* Mon Jan 28 2008 Steven Pritchard <steve kspei com> 2.13-1
- Update to 2.13.
- Use fixperms macro instead of our own chmod incantation.
- Reformat to match cpanspec output.
- BR ExtUtils::MakeMaker.

* Tue Jan 15 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.11-2
- license fix

perl-Module-Install-0.68-1.fc9
------------------------------
* Mon Jan 28 2008 Steven Pritchard <steve kspei com> 0.68-1
- Update to 0.68.
- Explicitly require Archive::Tar and ExtUtils::ParseXS.

perl-Module-Load-Conditional-0.24-1.fc9
---------------------------------------
* Mon Jan 28 2008 Steven Pritchard <steve kspei com> 0.24-1
- Update to 0.24.

* Mon Oct 15 2007 Steven Pritchard <steve kspei com> 0.22-1
- Update to 0.22.
- Update License tag.
- Update BR Module::Load to >= 0.11.

perl-Module-ScanDeps-0.82-1.fc9
-------------------------------
* Mon Jan 28 2008 Steven Pritchard <steve kspei com> 0.82-1
- Update to 0.82.
- BR version.

perl-Net-SCP-0.08-1.fc9
-----------------------
* Mon Jan 28 2008 Steven Pritchard <steve kspei com> 0.08-1
- Update to 0.08.
- Update License tag.

perl-PadWalker-1.6-1.fc9
------------------------
* Mon Jan 28 2008 Steven Pritchard <steve kspei com> 1.6-1
- Update to 1.6.
- Use fixperms macro instead of our own chmod incantation.
- Reformat to match cpanspec output.

* Sun Jan 13 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.5-2
- rebuild for new perl

perl-Term-ReadPassword-0.11-1.fc9
---------------------------------

perl-Term-UI-0.18-1.fc9
-----------------------
* Mon Jan 28 2008 Steven Pritchard <steve kspei com> 0.18-1
- Update to 0.18.

perl-Test-Class-0.28-1.fc9
--------------------------

perl-Test-Deep-0.100-1.fc9
--------------------------
* Mon Jan 28 2008 Steven Pritchard <steve kspei com> 0.100-1
- Update to 0.100.

perl-YAML-Syck-1.01-1.fc9
-------------------------
* Mon Jan 28 2008 Steven Pritchard <steve kspei com> 1.01-1
- Update to 1.01.

perl-YAML-Tiny-1.25-1.fc9
-------------------------
* Mon Jan 28 2008 Steven Pritchard <steve kspei com> 1.25-1
- Update to 1.25.

qscintilla-2.1-3.fc9
--------------------
* Mon Jan 28 2008 Dennis Gilmore <dennis ausil us> - 2.1-3
- fix typo in Obsoletes: on python package

* Mon Jan 28 2008 Dennis Gilmore <dennis ausil us> - 2.1-2
- remove dumb require on di from qscintilla-python

* Mon Jan 28 2008 Dennis Gilmore <dennis ausil us> - 2.1-1
- update to 2.1 branch

remind-03.01.02-3.fc9
---------------------
* Mon Jan 28 2008 Ray Van Dolson <rayvd bludgeon org> - 03.01.02-3
- Copied rem2html to /usr/bin per bz #430502
- Using a few more macros in spec file

* Wed Sep 19 2007 Ray Van Dolson <rayvd bludgeon org> - 03.01.02-2
- Added tcllib requires per bz #290761

* Thu Sep 13 2007 Ray Van Dolson <rayvd bludgeon org> - 03.01.02-1
- Updated to version 03.01.02

selinux-policy-3.2.5-20.fc9
---------------------------
* Fri Jan 25 2008 Dan Walsh <dwalsh redhat com> 3.2.5-20
- Allow usertypes to read/write noxattr file systems

snake-0.10-0.5.fc9
------------------
* Mon Jan 28 2008 James Laska <jlaska redhat com> 0.10-0.5
- RHEL5 doesn't like when snake/tui.py calls screen.pop() multiple times

texlive-2007-16.fc9
-------------------
* Mon Jan 28 2008 Jindrich Novy <jnovy redhat com> - 2007-16
- package Japanese separately -> texlive-japanese
- add missing BR: texlive-texmf-fonts (#430338)
- temporarily disable BR: texlive in kpathsea

* Wed Jan 23 2008 Jindrich Novy <jnovy redhat com> - 2007-15
- dependency pruning: (#428489, #429753)
  - package XeTeX separately
  - move ghostscript utilities (a2ping, e2pall, epstopdf, gsftopk,
    pdfcrop, ps4pdf, thumbpdf) and metafont with X support
    to texlive-utils subpackage
  - move allcm, allec, allneeded to texlive-dvips
  - package xdvipdfmx in dvipdfmx subpackage
  - only texlive-doc now requires xdg-utils

* Tue Jan 22 2008 Jindrich Novy <jnovy redhat com> - 2007-14
- use xdg-open(1) in texdoctk (#429659)
- fix bad syntax of texmfstart man page

texlive-texmf-2007-10.fc9
-------------------------
* Mon Jan 28 2008 Jindrich Novy <jnovy redhat com> - 2007-10
- BR: texinfo-tex
- package Japanese separately -> texlive-texmf-japanese
- prevent packaging patch backups
- correct directory/file permissions in less wasteful way to
  increase build speed
- run only brp-compress

* Fri Jan 25 2008 Jindrich Novy <jnovy redhat com> - 2007-9
- remove $TEXMFMAIN/tex/texinfo to not to clash with texinfo (#226488)

tftp-0.48-1.fc9
---------------
* Tue Jan 22 2008 Martin Nagy <mnagy redhat com> - 0.48-1
- upgrade to 0.48
- remove the old sigjmp patch (fixed in upstream)
- make some changes in spec file (#226489)

tk-1:8.5.0-4.fc9
----------------
* Fri Jan 25 2008 Marcela Maslanova <mmaslano redhat com> - 1:8.5.0-4
- attached upstream patch
- similar to CVE-2006-4484, problem with GIF again #430100

* Tue Jan 15 2008 Marcela Maslanova <mmaslano redhat com> - 1:8.5.0-3
- wish8.5 is here again for back compatibility

* Sat Jan 05 2008 Marcela Maslanova <mmaslano redhat com> - 1:8.5.0-2
- Obsolete the tile package that has been incorporated into the core
  tk source.

util-linux-ng-2.13.1-3.fc9
--------------------------
* Mon Jan 28 2008 Karel Zak <kzak redhat com> 2.13.1-3
- upgrade to new upstream release
- fix #427874 - util-linux-ng gets "excess command line argument" on update

xinetd-2:2.3.14-16.fc9
----------------------
* Mon Jan 28 2008 Jan Safranek <jsafranek redhat com> - 2:2.3.14-16
- xinetd.log man page is in the right section now (#428812)

* Thu Sep 06 2007 Jan Safranek <jsafranek redhat com> - 2:2.3.14-15
- initscript made LDB compliant (#247099)

Broken deps for i386
----------------------------------------------------------
	PyQt-qscintilla-3.17.4-1.fc9.i386 requires libqscintilla.so.7
	1:abiword-2.4.6-6.fc8.i386 requires libgoffice-1.so.2
	bmpx-0.40.13-7.fc9.i386 requires libsoup-2.2.so.8
	1:bug-buddy-2.20.1-1.fc9.i386 requires libsoup-2.2.so.8
	buoh-0.8.2-2.fc7.i386 requires libsoup-2.2.so.8
	compiz-kde-0.6.2-6.fc9.i386 requires libkdecorations.so.1
	crystal-1.0.5-1.fc8.i386 requires libkdecorations.so.1
	dekorator-0.3-3.fc7.i386 requires libkdecorations.so.1
	drivel-2.1.1-0.3.20071130svn.fc9.i386 requires libsoup-2.2.so.8
	epiphany-extensions-2.20.1-3.fc9.i386 requires libgtkembedmoz.so
	epiphany-extensions-2.20.1-3.fc9.i386 requires gecko-libs = 0:1.8.1.10
	evolution-brutus-1.1.28.7-2.fc8.i386 requires libcamel-1.2.so.10
	evolution-webcal-2.12.0-1.fc8.i386 requires libsoup-2.2.so.8
	gnome-web-photo-0.3-8.fc9.i386 requires libgkgfx.so
	gnome-web-photo-0.3-8.fc9.i386 requires libxpcom_core.so
	gnome-web-photo-0.3-8.fc9.i386 requires libgtkembedmoz.so
	gnome-web-photo-0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
	hardinfo-0.4.2.3-1.fc9.i386 requires libsoup-2.2.so.8
	kazehakase-0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.i386 requires libkickermain.so.1
	kicker-compiz-3.5.4-4.fc8.i386 requires libtaskmanager.so.1
	ksplash-engine-moodin-0.4.2-4.fc7.i386 requires libksplashthemes.so.0
	libepc-0.3.3-1.fc9.i386 requires libsoup-2.2.so.8
	libsyncml-0.4.5-1.fc9.i386 requires libsoup-2.2.so.8
	libtranslate-0.99-12.fc9.i386 requires libsoup-2.2.so.8
	1:logjam-4.5.3-9.fc8.3.i386 requires libsoup-2.2.so.8
	mail-notification-evolution-plugin-5.0-0.2.rc1.fc9.i386 requires libcamel-provider-1.2.so.10
	mail-notification-evolution-plugin-5.0-0.2.rc1.fc9.i386 requires libcamel-1.2.so.10
	muine-0.8.8-6.fc9.i386 requires mono(muine-plugin) = 0:1.0.0.0
	planner-eds-0.14.2-10.fc9.i386 requires libcamel-provider-1.2.so.10
	planner-eds-0.14.2-10.fc9.i386 requires libcamel-1.2.so.10
	rhythmbox-0.11.4-4.fc9.i386 requires libsoup-2.2.so.8
	rt3-3.6.5-1.fc8.noarch requires perl(Text::Wrapper)
	seahorse-2.21.4-3.fc9.i386 requires libsoup-2.2.so.8
	swfdec-gtk-0.5.5-2.fc9.i386 requires libsoup-2.2.so.8
	totem-pl-parser-2.21.91-1.fc9.i386 requires libcamel-1.2.so.10
	totem-publish-2.21.90-2.fc9.i386 requires libsoup-2.2.so.8
	twitux-0.60-2.fc9.i386 requires libsoup-2.2.so.8



Broken deps for x86_64
----------------------------------------------------------
	PyQt-qscintilla-3.17.4-1.fc9.x86_64 requires libqscintilla.so.7()(64bit)
	1:abiword-2.4.6-6.fc8.x86_64 requires libgoffice-1.so.2()(64bit)
	bmpx-0.40.13-7.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	1:bug-buddy-2.20.1-1.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	buoh-0.8.2-2.fc7.x86_64 requires libsoup-2.2.so.8()(64bit)
	compiz-kde-0.6.2-6.fc9.x86_64 requires libkdecorations.so.1()(64bit)
	crystal-1.0.5-1.fc8.x86_64 requires libkdecorations.so.1()(64bit)
	dekorator-0.3-3.fc7.x86_64 requires libkdecorations.so.1()(64bit)
	drivel-2.1.1-0.3.20071130svn.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	epiphany-extensions-2.20.1-3.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions-2.20.1-3.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	evolution-brutus-1.1.28.7-2.fc8.i386 requires libcamel-1.2.so.10
	evolution-brutus-1.1.28.7-2.fc8.x86_64 requires libcamel-1.2.so.10()(64bit)
	evolution-webcal-2.12.0-1.fc8.x86_64 requires libsoup-2.2.so.8()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
	hardinfo-0.4.2.3-1.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	kazehakase-0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.x86_64 requires libkickermain.so.1()(64bit)
	kicker-compiz-3.5.4-4.fc8.x86_64 requires libtaskmanager.so.1()(64bit)
	ksplash-engine-moodin-0.4.2-4.fc7.x86_64 requires libksplashthemes.so.0()(64bit)
	libepc-0.3.3-1.fc9.i386 requires libsoup-2.2.so.8
	libepc-0.3.3-1.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	libsyncml-0.4.5-1.fc9.i386 requires libsoup-2.2.so.8
	libsyncml-0.4.5-1.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	libtranslate-0.99-12.fc9.i386 requires libsoup-2.2.so.8
	libtranslate-0.99-12.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	1:logjam-4.5.3-9.fc8.3.x86_64 requires libsoup-2.2.so.8()(64bit)
	mail-notification-evolution-plugin-5.0-0.2.rc1.fc9.x86_64 requires libcamel-1.2.so.10()(64bit)
	mail-notification-evolution-plugin-5.0-0.2.rc1.fc9.x86_64 requires libcamel-provider-1.2.so.10()(64bit)
	muine-0.8.8-6.fc9.x86_64 requires mono(muine-plugin) = 0:1.0.0.0
	planner-eds-0.14.2-10.fc9.x86_64 requires libcamel-1.2.so.10()(64bit)
	planner-eds-0.14.2-10.fc9.x86_64 requires libcamel-provider-1.2.so.10()(64bit)
	rhythmbox-0.11.4-4.fc9.i386 requires libsoup-2.2.so.8
	rhythmbox-0.11.4-4.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	seahorse-2.21.4-3.fc9.i386 requires libsoup-2.2.so.8
	seahorse-2.21.4-3.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	swfdec-gtk-0.5.5-2.fc9.i386 requires libsoup-2.2.so.8
	swfdec-gtk-0.5.5-2.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	totem-pl-parser-2.21.91-1.fc9.i386 requires libcamel-1.2.so.10
	totem-pl-parser-2.21.91-1.fc9.x86_64 requires libcamel-1.2.so.10()(64bit)
	totem-publish-2.21.90-2.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	twitux-0.60-2.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)



Broken deps for ppc
----------------------------------------------------------
	PyQt-qscintilla-3.17.4-1.fc9.ppc requires libqscintilla.so.7
	1:abiword-2.4.6-6.fc8.ppc requires libgoffice-1.so.2
	anaconda-11.4.0.27-1.ppc requires dmidecode
	bmpx-0.40.13-7.fc9.ppc requires libsoup-2.2.so.8
	1:bug-buddy-2.20.1-1.fc9.ppc requires libsoup-2.2.so.8
	buoh-0.8.2-2.fc7.ppc requires libsoup-2.2.so.8
	compiz-kde-0.6.2-6.fc9.ppc requires libkdecorations.so.1
	crystal-1.0.5-1.fc8.ppc requires libkdecorations.so.1
	dekorator-0.3-3.fc7.ppc requires libkdecorations.so.1
	drivel-2.1.1-0.3.20071130svn.fc9.ppc requires libsoup-2.2.so.8
	epiphany-extensions-2.20.1-3.fc9.ppc requires libgtkembedmoz.so
	epiphany-extensions-2.20.1-3.fc9.ppc requires gecko-libs = 0:1.8.1.10
	evolution-brutus-1.1.28.7-2.fc8.ppc requires libcamel-1.2.so.10
	evolution-brutus-1.1.28.7-2.fc8.ppc64 requires libcamel-1.2.so.10()(64bit)
	evolution-webcal-2.12.0-1.fc8.ppc requires libsoup-2.2.so.8
	gnome-web-photo-0.3-8.fc9.ppc requires libgkgfx.so
	gnome-web-photo-0.3-8.fc9.ppc requires libxpcom_core.so
	gnome-web-photo-0.3-8.fc9.ppc requires libgtkembedmoz.so
	gnome-web-photo-0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
	hardinfo-0.4.2.3-1.fc9.ppc requires libsoup-2.2.so.8
	kazehakase-0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.ppc requires libkickermain.so.1
	kicker-compiz-3.5.4-4.fc8.ppc requires libtaskmanager.so.1
	ksplash-engine-moodin-0.4.2-4.fc7.ppc requires libksplashthemes.so.0
	libepc-0.3.3-1.fc9.ppc requires libsoup-2.2.so.8
	libepc-0.3.3-1.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	libsyncml-0.4.5-1.fc9.ppc requires libsoup-2.2.so.8
	libsyncml-0.4.5-1.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	libtranslate-0.99-12.fc9.ppc requires libsoup-2.2.so.8
	libtranslate-0.99-12.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	1:logjam-4.5.3-9.fc8.3.ppc requires libsoup-2.2.so.8
	mail-notification-evolution-plugin-5.0-0.2.rc1.fc9.ppc requires libcamel-provider-1.2.so.10
	mail-notification-evolution-plugin-5.0-0.2.rc1.fc9.ppc requires libcamel-1.2.so.10
	monodevelop-0.17-4.fc9.ppc requires boo
	muine-0.8.8-6.fc9.ppc requires mono(muine-plugin) = 0:1.0.0.0
	planner-eds-0.14.2-10.fc9.ppc requires libcamel-provider-1.2.so.10
	planner-eds-0.14.2-10.fc9.ppc requires libcamel-1.2.so.10
	rhythmbox-0.11.4-4.fc9.ppc requires libsoup-2.2.so.8
	rhythmbox-0.11.4-4.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	seahorse-2.21.4-3.fc9.ppc requires libsoup-2.2.so.8
	seahorse-2.21.4-3.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	swfdec-gtk-0.5.5-2.fc9.ppc requires libsoup-2.2.so.8
	swfdec-gtk-0.5.5-2.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	totem-pl-parser-2.21.91-1.fc9.ppc requires libcamel-1.2.so.10
	totem-pl-parser-2.21.91-1.fc9.ppc64 requires libcamel-1.2.so.10()(64bit)
	totem-publish-2.21.90-2.fc9.ppc requires libsoup-2.2.so.8
	twitux-0.60-2.fc9.ppc requires libsoup-2.2.so.8



Broken deps for ppc64
----------------------------------------------------------
	PyQt-qscintilla-3.17.4-1.fc9.ppc64 requires libqscintilla.so.7()(64bit)
	1:abiword-2.4.6-6.fc8.ppc64 requires libgoffice-1.so.2()(64bit)
	anaconda-11.4.0.27-1.ppc64 requires dmidecode
	bmpx-0.40.13-7.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	1:bug-buddy-2.20.1-1.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	buoh-0.8.2-2.fc7.ppc64 requires libsoup-2.2.so.8()(64bit)
	crystal-1.0.5-1.fc8.ppc64 requires libkdecorations.so.1()(64bit)
	dekorator-0.3-3.fc7.ppc64 requires libkdecorations.so.1()(64bit)
	drivel-2.1.1-0.3.20071130svn.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	epiphany-extensions-2.20.1-3.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions-2.20.1-3.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	evolution-brutus-1.1.28.7-2.fc8.ppc64 requires libcamel-1.2.so.10()(64bit)
	evolution-webcal-2.12.0-1.fc8.ppc64 requires libsoup-2.2.so.8()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
	hardinfo-0.4.2.3-1.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	kazehakase-0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.ppc64 requires libkickermain.so.1()(64bit)
	kicker-compiz-3.5.4-4.fc8.ppc64 requires libtaskmanager.so.1()(64bit)
	ksplash-engine-moodin-0.4.2-4.fc7.ppc64 requires libksplashthemes.so.0()(64bit)
	libepc-0.3.3-1.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	libsyncml-0.4.5-1.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	libtranslate-0.99-12.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	1:logjam-4.5.3-9.fc8.3.ppc64 requires libsoup-2.2.so.8()(64bit)
	mail-notification-evolution-plugin-5.0-0.2.rc1.fc9.ppc64 requires libcamel-1.2.so.10()(64bit)
	mail-notification-evolution-plugin-5.0-0.2.rc1.fc9.ppc64 requires libcamel-provider-1.2.so.10()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0
	planner-eds-0.14.2-10.fc9.ppc64 requires libcamel-1.2.so.10()(64bit)
	planner-eds-0.14.2-10.fc9.ppc64 requires libcamel-provider-1.2.so.10()(64bit)
	rhythmbox-0.11.4-4.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	seahorse-2.21.4-3.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	swfdec-gtk-0.5.5-2.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	totem-pl-parser-2.21.91-1.fc9.ppc64 requires libcamel-1.2.so.10()(64bit)
	totem-publish-2.21.90-2.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	twitux-0.60-2.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]