[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080130 changes



New package gruler
	GNOME screen ruler

New package libgee
	GObject collection library

New package mod_line_edit
	A general-puropse filter for text documents

New package perl-Authen-Krb5
	Krb5 Perl module

New package xmlcopyeditor
	A fast, free, validating XML editor


Removed package ksplash-engine-moodin

Removed package dekorator

Removed package kgtk

Removed package gcfilms

Updated Packages:

GConf2-2.21.90-1.fc9
--------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.21.90-1
- Update to 2.21.90

GtkAda-2.10.0-3.fc9
-------------------
* Tue Jan 29 2008 Michel Salim <michel sylvan gmail com> - 2.10.0-3
- Make gtkada.pc use _libdir
- Fix URL and source fields

ORBit2-2.14.12-1.fc9
--------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.14.12-1
- Update to 2.14.12

* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.14.11-1
- Update to 2.14.11

PyQt-3.17.4-2.fc9
-----------------
* Tue Jan 29 2008 Rex Dieter <rdieter fedoraproject org> - 3.17.4-2
- drop qscintilla support (f9+)

* Thu Dec 06 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 3.17.4-1
- 3.17.4

* Mon Nov 12 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 3.17.3-3
- Requires: sip >= %{sip_version_used_to_build}

SDL_image-1.2.6-5.fc9
---------------------
* Tue Jan 29 2008 Brian Pepple <bpepple fedoraproject org> - 1.2.6-5
- Add patch to fix ILBM image buffer overflow. (#430693)

abicheck-1.2-17
---------------
* Tue Jan 29 2008 Michael Schwendt <mschwendt fedoraproject org> - 1.2-17
- Make ldlinux patch look for more linker names.
- Remove unbound_match patch. Not needed in F-9 devel.
- Move fortify-source patch into separate dbfile in docdir.

* Fri Oct 05 2007 Michael Schwendt <mschwendt fedoraproject org> - 1.2-15
- Patch unbound_match.
- Update fortify-source patch.

* Thu Aug 02 2007 Michael Schwendt <mschwendt fedoraproject org> - 1.2-14
- Clarify licence (LGPLv2).

abiword-1:2.4.6-7.fc9
---------------------
* Tue Jan 29 2008 Michel Salim <michel sylvan gmail com> - 1:2.4.6-7
- Update license field
- Remove build deps on g++ and libstdc++ (in minimum build environment)
- Remove .cvsignore files from installed doc; fix abw2html.pl permission
- Add support for goffice-0.6 when building on Fedora 9 and above
- Fix for F9 glibc lacking TRUE and FALSE

anaconda-11.4.0.28-1
--------------------
* Mon Jan 28 2008 David Cantrell <dcantrell redhat com> - 11.4.0.28-1
- Go back to the method screen if back is hit on nfs config (#430477). (clumens)
- Fix dmidecode dependency (#430394, Josh Boyer <jwboyer)

anthy-9100e-1.fc9
-----------------
* Tue Jan 29 2008 Akira TAGOH <tagoh redhat com> - 9100e-1
- New upstream release.

azureus-3.0.4.2-7.fc9
---------------------
* Tue Jan 29 2008 Lillian Angel <langel redhat com> - 3.0.4.2-7
- Upgraded to azureus version 3.0.4.2
- Removed azureus-no-update-manager-MainStatusBar.patch.
- Removed azureus-rh-bugzilla-180418.patch.
- Updated azureus-no-update-manager-UpdateMonitor.patch.
- Updated azureus-remove-manifest-classpath.patch.
- Resolves rhbz#430607

bakery-2.4.4-1.fc9
------------------
* Tue Jan 29 2008 Denis Leroy <denis poolshark org> - 2.4.4-1
- Update to upstream 2.4.4, needed by glom
- BR versions update

bug-buddy-1:2.20.1-2.fc9
------------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 1:2.20.1-2
- Port to libsoup 2.4

cheese-2.21.91-1.fc9
--------------------
* Tue Jan 29 2008 Matthias Clasen  <mclasen redhat com> 2.21.91-1
- Update to 2.21.91

control-center-1:2.21.90-2.fc9
------------------------------
* Tue Jan 29 2008 Soren Sandmann <sandmann redhat com> - 2.21.90-2
- Various updates to randr applet

* Tue Jan 29 2008 - Bastien Nocera <bnocera redhat com> - 2.21.90
- Update to 2.21.90
- Update RandR applet patch to apply

* Tue Jan 29 2008 Soren Sandmann <sandmann redhat com> - 2.21.5-4
- BuildRequire gnome-desktop 2.21.90

dbus-qt3-0.8-2.fc9
------------------

deskbar-applet-2.21.90.1-1.fc9
------------------------------
* Tue Jan 29 2008 Luke Macken <lmacken redhat com> - 2.21.90.1-1
- 2.21.90.1

* Tue Jan 29 2008 Luke Macken <lmacken redhat com> - 2.21.90-1
- 2.21.90

* Thu Jan 17 2008 Luke Macken <lmacken redhat com> - 2.21.5-1
- 2.21.5

e2fsprogs-1.40.5-1.fc9
----------------------
* Mon Jan 28 2008 Eric Sandeen <esandeen redhat com> 1.40.5-1
- New upstream version, drop several now-upstream patches.

eric-4.0.4-4.fc9
----------------
* Tue Jan 29 2008 Johan Cwiklinski <johan AT x-tnd DOT be> 4.0.4-4
- define qt_ver and pyqt_ver
- use environment variables to set documentation path
- init preferences to have relevant qt commands suffix
- add PyQt4 as Requires

* Tue Jan 29 2008 Johan Cwiklinski <johan AT x-tnd DOT be> 4.0.4-3
- requires qt4-designer not qt-designer
- BR : qt-devel already required by PyQt-devel
- seems no longer necessary to define qt_ver
- language files were sourced, not installed
- error on language files path

evince-2.21.90-2.fc9
--------------------
* Mon Jan 28 2008 Matthias Clasen <mclasen redhat com> - 2.21.90-2
- Rebuild against split poppler

evolution-2.21.90-3.fc9
-----------------------
* Tue Jan 29 2008 Matthew Barnes <mbarnes redhat com> - 2.21.90-3.fc9
- Add patch to address the recent deprecation of G_GNUC_FUNCTION.
file-4.23-1.fc9
---------------
* Tue Jan 29 2008 Tomas Smetana <tsmetana redhat com> - 4.23-1
- new upstream version; update patches; drop unused patches

file-roller-2.21.2-1.fc9
------------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.21.2-1
- Update to 2.21.2

gedit-1:2.21.1-1.fc9
--------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 1:2.21.1-1
- Update to 2.21.1

glom-1.6.7-1.fc9
----------------
* Tue Jan 29 2008 Denis Leroy <denis poolshark org> - 1.6.7-1
- Update to upstream 1.6.7, bugfix release, BR versions updated

gnome-desktop-2.21.90-2.fc9
---------------------------
* Tue Jan 29 2008 Soren Sandmann <sandmann redhat com> - 2.21.5-2
- uncomment stuff from gnome-common in configure.in

* Tue Jan 29 2008 Soren Sandmann <sandmann redhat com> - 2.21.5-2
- Don't buildrequire gtk-doc
- Install randrwrap.h

* Tue Jan 29 2008 Soren Sandmann <sandmann redhat com> - 2.21.5-2
- Add randrwrap.[ch]

gnome-games-1:2.21.90-1.fc9
---------------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 1:2.21.90-1
- Update to 2.21.90

* Tue Jan 15 2008 Matthias Clasen <mclasen redhat com> - 1:2.21.5-1
- Update to 2.21.5

* Tue Dec 18 2007 Matthias Clasen <mclasen redhat com> - 1:2.21.4-1
- Update to 2.21.4

gnome-keyring-2.21.90-1.fc9
---------------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.21.90-1
- Update to 2.21.90

gnome-panel-2.21.90-2.fc9
-------------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.21.90-1
- Update to 2.21.90
- Drop upstreamed patch

gnome-session-2.21.90-1.fc9
---------------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.21.90-1
- Update to 2.21.90

gnome-settings-daemon-2.21.90.1-1.fc9
-------------------------------------
* Tue Jan 29 2008 - Bastien Nocera <bnocera redhat com> - 2.21.90.1-1
- Update to 2.21.90.1

* Tue Jan 29 2008 - Bastien Nocera <bnocera redhat com> - 2.21.90-1
- Update to 2.21.90

gnuplot-4.2.2-9.fc9
-------------------
* Tue Jan 29 2008 Ivana Varekova <varekova redhat com> - 4.2.2-9
- spec file cleanup

gstreamer-plugins-base-0.10.16-1.fc9
------------------------------------
* Tue Jan 29 2008 - Bastien Nocera <bnocera redhat com> - 0.10.16-1
- Update to 0.10.16

gtk2-2.12.7-1.fc9
-----------------
* Wed Jan 30 2008 Matthias Clasen  <mclasen redhat com> - 2.12.7-1
- Update to 2.12.7

* Tue Jan 29 2008 Matthias Clasen  <mclasen redhat com> - 2.12.6-1
- Update to 2.12.6

* Tue Jan 08 2008 Matthias Clasen  <mclasen redhat com> - 2.12.5-1
- Update to 2.12.5

gtkmm24-2.12.4-1.fc9
--------------------
* Tue Jan 29 2008 Denis Leroy <denis poolshark org> - 2.12.4-1
- Update to upstream 2.12.4, includes gcc 4.3 build fix

gtksourceview2-2.1.1-1.fc9
--------------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.1.1-1
- Update to 2.1.1

gvfs-0.1.6-1.fc9
----------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 0.1.6-1
- Update to 0.1.6

hardinfo-0.4.2.3-3.fc9
----------------------
* Tue Jan 29 2008 Adel Gadllah <adel gadllah gmail com> 0.4.2.3-3
- Rebuild for new libsoup

* Mon Nov 05 2007 Adel Gadllah <adel gadllah gmail com> 0.4.2.3-2
- Use --delete-original for desktopfile installation

innotop-1.6.0-1.fc9
-------------------
* Tue Jan 29 2008 Michael Fleming <mfleming+rpm enlartenment com> 1.6.0-1
- New upstream release.
- Update License

kernel-2.6.24-9.fc9
-------------------
* Tue Jan 29 2008 John W. Linville <linville redhat com>
- A few more wireless fixes for 2.6.25
- Some post-2.6.25 wireless updates
- Actually, we support the new b43 firmware...

libIDL-0.8.10-1.fc9
-------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 0.8.10-1
- Update to 0.8.10

libbonobo-2.20.4-1.fc9
----------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.20.4-1
- Update to 2.20.4

libbonoboui-2.21.90-1.fc9
-------------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.21.90-1
- Update to 2.21.90

libepc-0.3.4-1.fc9
------------------
* Tue Jan 29 2008 Brian Pepple <bpepple fedoraproject org> - 0.3.4-1
- Update to 0.3.4.
- Add BR on perl-xml-parser & gettext.
- Bump min version of libsoup.

libgnome-2.21.90-1.fc9
----------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.21.90-1
- Update to 2.21.90

* Wed Jan 16 2008 Matthias Clasen <mclasen redhat com> - 2.20.1-4
- Make gvfs the default filechooser backend

* Tue Dec 18 2007 Matthias Clasen <mclasen redhat com> - 2.20.1-3
- Add schema for gtk-im-module GConf key

libgnomecups-0.2.3-1.fc9
------------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 0.2.3-1
- Update to 0.2.3

libgnomeprint22-2.18.3-1.fc9
----------------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.18.3-1
- Update to 2.18.3

libgnomeui-2.21.90-1.fc9
------------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.21.90-1
- Update to 2.21.90

* Mon Jan 14 2008 Matthias Clasen <mclasen redhat com> - 2.21.5-1
- Update to 2.21.5

* Sat Dec 22 2007 Matthias Clasen <mclasen redhat com> - 2.20.1.1-2
- Add the gvfs filechooser backend

libgnomeuimm26-2.20.1-1.fc9
---------------------------
* Tue Jan 29 2008 Denis Leroy <denis poolshark org> - 2.20.1-1
- Update to upstream 2.20.1, gcc 4.3 fixes
- BR versions update

libselinux-2.0.50-1.fc9
-----------------------
* Tue Jan 29 2008 Dan Walsh <dwalsh redhat com> - 2.0.50-1
- Update to Upstream
	* Merged fix for audit2why from Dan Walsh.

libsemanage-2.0.18-1.fc9
------------------------
* Tue Jan 29 2008 Dan Walsh <dwalsh redhat com> - 2.0.18-1
- Update to upstream
	* Fix spurious out of memory error reports.
	* Merged second version of fix for genhomedircon handling from Caleb Case.

logjam-1:4.5.3-10.fc9
---------------------
* Tue Jan 29 2008 Tom "spot" Callaway <tcallawa redhat com> 1:4.5.3-10
- rebuild for new libsoup

lvm2-2.02.32-8.fc9
------------------
* Tue Jan 29 2008 Alasdair Kergon <agk redhat com>> - 2.02.32-8
- Fix pvs, vgs, lvs error exit status on some error paths.
- Fix new parameter validation in vgsplit and test mode.
- Fix internal metadata corruption in lvchange --resync.

man-pages-2.76-1.fc9
--------------------
* Tue Jan 29 2008 Ivana Varekova <varekova redhat com> - 2.76-1
- update to 2.76
- add new option to prctl man page

* Fri Jan 11 2008 Ivana Varekova <varekova redhat com> - 2.75-2
- update crypt.3 man page

* Fri Jan 11 2008 Ivana Varekova <varekova redhat com> - 2.75-1
- update to 2.75
- remove fs page patch

mirage-0.9.2-1.fc9
------------------
* Wed Jan 30 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.9.2-1
- 0.9.2

nasm-2.01-1.fc9
---------------
* Tue Jan 29 2008 Petr Machata <pmachata redhat com> - 2.01-1
- rebase to a new stable upstream version 2.01

ndesk-dbus-0.6.1a-1.fc9
-----------------------
* Wed Jan 30 2008 David Nielsen <david lovesunix net> - 0.6.1a-1
- Bump to 0.6.1a

openoffice.org-1:2.4.0-5.1.fc9
------------------------------
* Mon Jan 28 2008 Caolan McNamara <caolanm redhat com> - 1:2.4.0-5.1
- next milestone
- replace cairotext with workspace.cairotext01.patch, not use
  SAL_DISABLE_CAIROTEXT=1 to disable as cairo text rendering is now
  default
- add openoffice.org-2.4.0.ooo85643.psprint.helppreviewers.patch to 
  help gv/evince rotate landscape pages when previewing
- drop integrated workspace.sw24bf02.patch
- drop integrated openoffice.org-2.4.0.ooo85055.psprint.linetoolong.patch
- drop integrated openoffice.org-2.4.0.ooo85487.evoconnectivity.patch

* Wed Jan 23 2008 Caolan McNamara <caolanm redhat com> - 1:2.4.0-4.1
- next milestone
- drop integrated openoffice.org-2.4.0.ooo83410.solenv.renameserbian.patch
- drop integrated openoffice.org-2.3.1.ooo83877.sal.allowsoftlinkdelete.patch
- drop integrated workspace.sw8u10bf04.patch
- drop integrated workspace.impress132.patch
- add openoffice.org-2.4.0.ooo85487.evoconnectivity.patch to make evoab2 build
- new finnish autocorrect file
- Resolves: rhbz#429897 one click print with lpr-only backend fix
- Resolves: rhbz#426295 openoffice.org-2.4.0.ooo85470.vcl.cairotext.patch
  use export SAL_ENABLE_CAIROTEXT=1 to enable

* Mon Jan 21 2008 Caolan McNamara <caolanm redhat com> - 1:2.4.0-3.3
- fix openoffice.org-2.4.0.ooo85321.vcl.pixmapleak.patch for warren
- fix openoffice.org-2.4.0.ooo85429.sw.a11ycrash.patch
- Resolves: rhbz#428574 add workspace.sw24bf02.patch
- Resolves: problem in rhbz#429550 openoffice.org-2.4.0.ooo85448.emptyrpath.patch

openvpn-2.1-0.24.rc7.fc9
------------------------
* Tue Jan 29 2008 Steven Pritchard <steve kspei com> 2.1-0.24.rc7
- Update to 2.1_rc7
- Drop BETA21-userpriv-fixups.patch (upstream)

orca-2.21.90-1.fc9
------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.21.90-1
- Update to 2.21.90

pango-1.19.3-2.fc9
------------------
* Tue Jan 29 2008 Behdad Esfahbod <besfahbo redhat com> - 1.19.3-2
- Bump libthai requirement.

planner-0.14.2-11.fc9
---------------------
* Tue Jan 29 2008 Caolan McNamara <caolanm redhat com> - 0.14.2-11
- rebuild for deps

policycoreutils-2.0.41-1.fc9
----------------------------
* Tue Jan 29 2008 Dan Walsh <dwalsh redhat com> 2.0.41-1
- Update to upstream
	* Merged audit2why fix and semanage boolean --on/--off/-1/-0 support from Dan Walsh.
	* Merged a second fixfiles -C fix from Marshall Miller.

poppler-0.6.4-2.fc9
-------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 0.6.4-2
- Add some required inter-subpackge deps

* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 0.6.4-1
- Update to 0.6.4
- Split off poppler-glib

python-TestGears-0.2-7.fc9
--------------------------
* Tue Jan 29 2008 Luke Macken <lmacken redhat com> 0.2-7
- Fix broken URL (Bug #427645)

python-numeric-24.2-9.fc9
-------------------------
* Tue Jan 29 2008 Matthew Barnes <mbarnes redhat com> - 24.2-9
- Fix python-setuptools build requirement (RH bug #226345).

quagga-0:0.99.9-4.fc9
---------------------
* Tue Jan 29 2008 Martin Nagy <mnagy redhat com> - 0.99.9-4
- check port number range when using -P or -p (#206071)

rb_libtorrent-0.12-3.fc9
------------------------
* Mon Jan 28 2008 Peter Gordon <peter thecodergeek com> - 0.12-3
- Add upstream patch (changeset 1968) to fix potential security vulnerability:
  malformed messages passed through the bdecode_recursive routine could cause
  a potential stack overflow.
  + svn1968-bdecode_recursive-security-fix.patch

rhythmbox-0.11.4-5.fc9
----------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 0.11.4-5
- Port to libsoup 2.4

ruby-gnome2-0.16.0-26.fc9
-------------------------
* Wed Jan 30 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> 0.16.0-26
- Add BR: poppler-glib-devel

setools-3.3.2-2.fc9
-------------------
* Tue Jan 29 2008 Chris Pebenito <cpebenito tresys com> 3.3.2-2.fc9
- Bump to pick up new libsepol and policy 22.

swfdec-0.5.90-1.fc9
-------------------
* Tue Jan 29 2008 Brian Pepple <bpepple fedoraproject org> - 0.5.90-1
- Update to 0.5.90.
- Bump BR minimum versions for libsoup & pango.

swfdec-gnome-2.21.90-1.fc9
--------------------------
* Tue Jan 29 2008 Brian Pepple <bpepple fedoraproject org> - 2.21.90-1
- Update to 2.21.90.
- Add man pages.
- Update version of swfdec needed.

swfdec-mozilla-0.5.90-1.fc9
---------------------------
* Tue Jan 29 2008 Brian Pepple <bpepple fedoraproject org> - 0.5.90-1
- Update to 0.5.90.

syslog-ng-2.0.7-2.fc9
---------------------
* Tue Jan 29 2008 Douglas E. Warner <silfreed silfreed net> 2.0.7-2
- added patch from git commit a8b9878ab38b10d24df7b773c8c580d341b22383
  to fix log rotation (bug#430057)

system-config-nfs-1.3.37-1.fc9
------------------------------
* Tue Jan 29 2008 Nils Philippsen <nphilipp redhat com> - 1.3.37-1
- fix distinguishing between BR: rarian-compat and BR: scrollkeeper

system-config-samba-1.2.61-1.fc9
--------------------------------
* Tue Jan 29 2008 Nils Philippsen <nphilipp redhat com> - 1.2.61-1
- migrate online help to yelp/Docbook XML

tomboy-0.9.5-1.fc9
------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 0.9.5-1
- Update to 0.9.5

totem-pl-parser-2.21.91-2.fc9
-----------------------------
* Tue Jan 29 2008 - Matthew Barnes <mbarnes redhat com> - 2.21.21-2
- Rebuild against newer libcamel-1.2.
uncrustify-0.43-2.fc9
---------------------
* Tue Jan 29 2008 Neal Becker <ndbecker2 gmail com> - 0.43-2
- Remove explicit dep libstdc++

* Tue Jan 29 2008 Neal Becker <ndbecker2 gmail com> - 0.43-1
- Update to 0.43

vinagre-0.4.90-1.fc9
--------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 0.4.90-1
- Update to 0.4.90

vino-2.21.90-1.fc9
------------------
* Tue Jan 29 2008 Matthias Clasen <mclasen redhat com> - 2.21.90-1
- Update to 2.21.90

xorg-x11-server-1.4.99.1-0.19.20080107.fc9
------------------------------------------
* Tue Jan 29 2008 Adam Tkac <atkac redhat com> 1.4.99.1-0.19
- added dix/protocol.txt to source subpackage

* Fri Jan 18 2008 Dave Airlie <airlied redhat com> 1.4.99.1-0.18
- cve-2007-6429.patch: Fix patch to not break java apps

* Fri Jan 18 2008 Dave Airlie <airlied redhat com> 1.4.99.1-0.17
- cve-2007-5760.patch: XFree86-Misc Extension Invalid Array Index Vulnerability
- cve-2007-6427.patch: XInput Extension Memory Corruption Vulnerability
- cve-2007-6428.patch: TOG-CUP Extension Memory Corruption Vulnerability
- cve-2007-6429.patch: EVI and MIT-SHM Extension Integer Overflow Vulnerability
- cve-2008-0006-server-fixup.patch: PCF Font Vulnerability - this patch isn't strictly required with new version of libXfont.

yum-utils-1.1.11-1.fc9
----------------------
* Wed Jan 30 2008 Tim Lauridsen <timlau fedoraproject org>
- mark as 1.1.11

* Sun Jan 13 2008 Seth Vidal <skvidal at fedoraproject.org>
- add repodiff

Broken deps for i386
----------------------------------------------------------
	bmpx-0.40.13-7.fc9.i386 requires libsoup-2.2.so.8
	buoh-0.8.2-2.fc7.i386 requires libsoup-2.2.so.8
	compiz-kde-0.6.2-6.fc9.i386 requires libkdecorations.so.1
	drivel-2.1.1-0.3.20071130svn.fc9.i386 requires libsoup-2.2.so.8
	epiphany-extensions-2.20.1-3.fc9.i386 requires libgtkembedmoz.so
	epiphany-extensions-2.20.1-3.fc9.i386 requires gecko-libs = 0:1.8.1.10
	evolution-brutus-1.1.28.7-2.fc8.i386 requires libcamel-1.2.so.10
	evolution-webcal-2.12.0-1.fc8.i386 requires libsoup-2.2.so.8
	gnome-web-photo-0.3-8.fc9.i386 requires libgkgfx.so
	gnome-web-photo-0.3-8.fc9.i386 requires libxpcom_core.so
	gnome-web-photo-0.3-8.fc9.i386 requires libgtkembedmoz.so
	gnome-web-photo-0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
	kazehakase-0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.i386 requires libkickermain.so.1
	kicker-compiz-3.5.4-4.fc8.i386 requires libtaskmanager.so.1
	libsyncml-0.4.5-1.fc9.i386 requires libsoup-2.2.so.8
	libtranslate-0.99-12.fc9.i386 requires libsoup-2.2.so.8
	mail-notification-evolution-plugin-5.0-0.2.rc1.fc9.i386 requires libcamel-provider-1.2.so.10
	mail-notification-evolution-plugin-5.0-0.2.rc1.fc9.i386 requires libcamel-1.2.so.10
	muine-0.8.8-6.fc9.i386 requires mono(muine-plugin) = 0:1.0.0.0
	seahorse-2.21.4-3.fc9.i386 requires libsoup-2.2.so.8
	totem-publish-2.21.90-2.fc9.i386 requires libsoup-2.2.so.8
	twitux-0.60-2.fc9.i386 requires libsoup-2.2.so.8



Broken deps for x86_64
----------------------------------------------------------
	bmpx-0.40.13-7.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	buoh-0.8.2-2.fc7.x86_64 requires libsoup-2.2.so.8()(64bit)
	compiz-kde-0.6.2-6.fc9.x86_64 requires libkdecorations.so.1()(64bit)
	drivel-2.1.1-0.3.20071130svn.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	epiphany-extensions-2.20.1-3.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions-2.20.1-3.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	evolution-brutus-1.1.28.7-2.fc8.i386 requires libcamel-1.2.so.10
	evolution-brutus-1.1.28.7-2.fc8.x86_64 requires libcamel-1.2.so.10()(64bit)
	evolution-webcal-2.12.0-1.fc8.x86_64 requires libsoup-2.2.so.8()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo-0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
	kazehakase-0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.x86_64 requires libkickermain.so.1()(64bit)
	kicker-compiz-3.5.4-4.fc8.x86_64 requires libtaskmanager.so.1()(64bit)
	libsyncml-0.4.5-1.fc9.i386 requires libsoup-2.2.so.8
	libsyncml-0.4.5-1.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	libtranslate-0.99-12.fc9.i386 requires libsoup-2.2.so.8
	libtranslate-0.99-12.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	mail-notification-evolution-plugin-5.0-0.2.rc1.fc9.x86_64 requires libcamel-1.2.so.10()(64bit)
	mail-notification-evolution-plugin-5.0-0.2.rc1.fc9.x86_64 requires libcamel-provider-1.2.so.10()(64bit)
	muine-0.8.8-6.fc9.x86_64 requires mono(muine-plugin) = 0:1.0.0.0
	seahorse-2.21.4-3.fc9.i386 requires libsoup-2.2.so.8
	seahorse-2.21.4-3.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	totem-publish-2.21.90-2.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)
	twitux-0.60-2.fc9.x86_64 requires libsoup-2.2.so.8()(64bit)



Broken deps for ppc
----------------------------------------------------------
	bmpx-0.40.13-7.fc9.ppc requires libsoup-2.2.so.8
	buoh-0.8.2-2.fc7.ppc requires libsoup-2.2.so.8
	compiz-kde-0.6.2-6.fc9.ppc requires libkdecorations.so.1
	drivel-2.1.1-0.3.20071130svn.fc9.ppc requires libsoup-2.2.so.8
	epiphany-extensions-2.20.1-3.fc9.ppc requires libgtkembedmoz.so
	epiphany-extensions-2.20.1-3.fc9.ppc requires gecko-libs = 0:1.8.1.10
	evolution-brutus-1.1.28.7-2.fc8.ppc requires libcamel-1.2.so.10
	evolution-brutus-1.1.28.7-2.fc8.ppc64 requires libcamel-1.2.so.10()(64bit)
	evolution-webcal-2.12.0-1.fc8.ppc requires libsoup-2.2.so.8
	gnome-web-photo-0.3-8.fc9.ppc requires libgkgfx.so
	gnome-web-photo-0.3-8.fc9.ppc requires libxpcom_core.so
	gnome-web-photo-0.3-8.fc9.ppc requires libgtkembedmoz.so
	gnome-web-photo-0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
	kazehakase-0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.ppc requires libkickermain.so.1
	kicker-compiz-3.5.4-4.fc8.ppc requires libtaskmanager.so.1
	libsyncml-0.4.5-1.fc9.ppc requires libsoup-2.2.so.8
	libsyncml-0.4.5-1.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	libtranslate-0.99-12.fc9.ppc requires libsoup-2.2.so.8
	libtranslate-0.99-12.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	mail-notification-evolution-plugin-5.0-0.2.rc1.fc9.ppc requires libcamel-provider-1.2.so.10
	mail-notification-evolution-plugin-5.0-0.2.rc1.fc9.ppc requires libcamel-1.2.so.10
	monodevelop-0.17-4.fc9.ppc requires boo
	muine-0.8.8-6.fc9.ppc requires mono(muine-plugin) = 0:1.0.0.0
	seahorse-2.21.4-3.fc9.ppc requires libsoup-2.2.so.8
	seahorse-2.21.4-3.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	totem-publish-2.21.90-2.fc9.ppc requires libsoup-2.2.so.8
	twitux-0.60-2.fc9.ppc requires libsoup-2.2.so.8



Broken deps for ppc64
----------------------------------------------------------
	bmpx-0.40.13-7.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	buoh-0.8.2-2.fc7.ppc64 requires libsoup-2.2.so.8()(64bit)
	drivel-2.1.1-0.3.20071130svn.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	epiphany-extensions-2.20.1-3.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	epiphany-extensions-2.20.1-3.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	evolution-brutus-1.1.28.7-2.fc8.ppc64 requires libcamel-1.2.so.10()(64bit)
	evolution-webcal-2.12.0-1.fc8.ppc64 requires libsoup-2.2.so.8()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo-0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo-0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
	kazehakase-0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.ppc64 requires libkickermain.so.1()(64bit)
	kicker-compiz-3.5.4-4.fc8.ppc64 requires libtaskmanager.so.1()(64bit)
	libsyncml-0.4.5-1.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	libtranslate-0.99-12.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	mail-notification-evolution-plugin-5.0-0.2.rc1.fc9.ppc64 requires libcamel-1.2.so.10()(64bit)
	mail-notification-evolution-plugin-5.0-0.2.rc1.fc9.ppc64 requires libcamel-provider-1.2.so.10()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0
	seahorse-2.21.4-3.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	totem-publish-2.21.90-2.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)
	twitux-0.60-2.fc9.ppc64 requires libsoup-2.2.so.8()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]