[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Libsoup troubles in rawhide (compat-libsoup22 needed)



Alex Lancaster wrote:
> Here's the full list of packages broken either directly or indirectly
> by this change:

Hm... I'd done a "repoquery --whatrequires libsoup" and only came up
with 2 non-GNOME packages (libtranslate, which I've now sent the patch
for to Dmitry, and libsyncml, which I've submitted a patch upstream for,
http://libsyncml.opensync.org/ticket/130). Apparently repoquery lies
though. :-/

> bmpx-0.40.13-7.fc9.i386 requires libsoup-2.2.so.8
> buoh-0.8.2-2.fc7.i386 requires libsoup-2.2.so.8
> drivel-2.1.1-0.3.20071130svn.fc9.i386 requires libsoup-2.2.so.8
> hardinfo-0.4.2.3-1.fc9.i386 requires libsoup-2.2.so.8
> 1:logjam-4.5.3-9.fc8.3.i386 requires libsoup-2.2.so.8
> twitux-0.60-2.fc9.i386 requires libsoup-2.2.so.8

I'll look in to these. In the meantime, libsoup 2.4 and 2.2 are supposed
to be parallel-installable (although as of libsoup 2.3.0.1, they aren't
completely, because of conflicting documentation files), so a compat
package would work.

-- Dan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]