[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Libsoup troubles in rawhide (compat-libsoup22 needed)



Paul W. Frields wrote:
>>> I'm not the maintainer of libsoup.  But I own one of the broken packages
>>> (drivel).

> BTW, I will probably try to handle my package with the limited skills at
> my disposal, but if I fall short of the mark, I'm glad to know Dan's
> available for consults. :-)

Drivel has turned out to be pretty tricky, because it makes much heavier
use of the XML-RPC API than any other other libsoup-using app, and
XML-RPC is one of the the APIs that got changed the most from libsoup
2.2 to libsoup 2.4. But I'm working on it, and will post the patches to
http://bugzilla.gnome.org/show_bug.cgi?id=513301 when I'm done.

-- Dan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]