[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Rawhide apr/apr-util packages going 1.3.x



Just a warning that this may cause breakage for various software that
depends on APR and APR-util, such as httpd and friends.

Also note that with new apr-util package, there will be apr-util-ldap
which actually provides LDAP support for things like httpd, but the
libraries are loaded as DSOs on demand. Meaning, you'll have to specifiy
in your package that you need apr-util-ldap in order to have that
support.

There will also be two new DBD drivers available: apr-util-freetds and
apr-util-odbc.

-- 
Bojan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]