[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F-9 Updates : gnome-sharp and gtk-sharp2



Xavier Lamien wrote:
The maintainer of gnome-do needs gnome-sharp-2.20.0 in order to update gnome-do to 0.5 (bug dependency in bugzilla)
which seems shipped with some critical bugs fixed and improvements.

Would be useful to get a look at the improvements and see if they are really worth it for Fedora 9. Also wait for the rebuilds in rawhide to be tested completely before pushing it to updates testing repository. Bodhi allows cancelling a push.

Rahul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]