[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F-9 Updates : gnome-sharp and gtk-sharp2



>>>>> "XL" == Xavier Lamien  writes:

XL> On Fri, Jul 4, 2008 at 4:14 PM, drago01 <drago01 gmail com> wrote:
>> Tryed to rebuild beagle in rawhide failed with:
>> http://koji.fedoraproject.org/koji/getfile?taskID=696312&name=build.log
>> 

XL> Fixed, Could you give a try with those packages
XL> http://koji.fedoraproject.org/koji/taskinfo?taskID=696567

I have the same issue with compiling f-spot:

configure: error: Package requirements (libgnome-2.0 >= 2.2
libgnomeui-2.0 >= 2.2 libexif >= 0.5.7 libexif < 0.7.0 glade-sharp-2.0 >= 2.8 gnome-vfs-sharp-2.0 >= 2.8 gtk+-2.0 >= 2.6 mono >= 1.1.7 mono-cairo >= 1.2.4) were not met:
Variable 'libdir' not defined in '/usr/lib64/pkgconfig/gnome-vfs-sharp-2.0.pc'

http://koji.fedoraproject.org/koji/taskinfo?taskID=696144

Since the version of gnome-sharp in rawhide is already broken, can you
just do a standard (non-scratch) build of gnome-sharp so it available
for other packages to build against?

Otherwise you'd need to download the scratch build, and do a local
mock build and replace the gnome-sharp package locally which is a bit
of pain.

Thanks,
Alex


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]