[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 9 - 2008-07-07



Summary of broken packages (by owner):

    berrange AT redhat.com
        perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch    

    dcbw AT redhat.com
        1:NetworkManager-0.7.0-0.9.3.svn3623.fc9.i386    

    dwmw2 AT infradead.org
        ppc64-utils-0.14-2.fc9.ppc64    

    ebmunson AT us.ibm.com
        lsvpd-1.6.4-1.fc9.i386    
        lsvpd-1.6.4-1.fc9.ppc    
        lsvpd-1.6.4-1.fc9.ppc64    
        lsvpd-1.6.4-1.fc9.x86_64    

    katzj AT redhat.com
        livecd-tools-017.1-1.fc9.ppc64    

    oliver AT linux-kernel.at
        syck-php-0.61-4.3.fc9.i386    
        syck-php-0.61-4.3.fc9.ppc    
        syck-php-0.61-4.3.fc9.ppc64    
        syck-php-0.61-4.3.fc9.x86_64    

    overholt AT redhat.com
        emma-2.0-0.5312.2jpp.3.fc9.noarch    

    steve AT thefoxhome.net
        libhugetlbfs-test-1.1-6.fc9.ppc    
        libhugetlbfs-test-1.1-6.fc9.ppc64    
        libhugetlbfs-test-1.1-6.fc9.x86_64    

    sundaram AT redhat.com
        gyachi-plugin-photosharing-1.1.0-7.fc9.i386    
        gyachi-plugin-photosharing-1.1.0-7.fc9.ppc    
        gyachi-plugin-photosharing-1.1.0-7.fc9.ppc64    
        gyachi-plugin-photosharing-1.1.0-7.fc9.x86_64    

    wart AT kobold.org
        cyphesis-selinux-0.5.15-6.fc9.i386    
        cyphesis-selinux-0.5.15-6.fc9.ppc    
        cyphesis-selinux-0.5.15-6.fc9.ppc64    
        cyphesis-selinux-0.5.15-6.fc9.x86_64    


======================================================================
Broken packages in fedora-9-i686:

    cyphesis-selinux-0.5.15-6.fc9.i386  requires  cyphesis = 0:0.5.15-6.fc9
    gyachi-plugin-photosharing-1.1.0-7.fc9.i386  requires  gyachi = 0:1.1.0-7.fc9
    syck-php-0.61-4.3.fc9.i386  requires  php = 0:5.2.5


======================================================================
Broken packages in fedora-9-ppc64:

    cyphesis-selinux-0.5.15-6.fc9.ppc64  requires  cyphesis = 0:0.5.15-6.fc9
    gyachi-plugin-photosharing-1.1.0-7.fc9.ppc64  requires  gyachi = 0:1.1.0-7.fc9
    libhugetlbfs-test-1.1-6.fc9.ppc64  requires  libhugetlbfs = 0:1.1-6.fc9
    perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch  requires  darcs >= 0:1.0.0
    ppc64-utils-0.14-2.fc9.ppc64  requires  yaboot
    syck-php-0.61-4.3.fc9.ppc64  requires  php = 0:5.2.5


======================================================================
Broken packages in fedora-9-ppc:

    cyphesis-selinux-0.5.15-6.fc9.ppc  requires  cyphesis = 0:0.5.15-6.fc9
    gyachi-plugin-photosharing-1.1.0-7.fc9.ppc  requires  gyachi = 0:1.1.0-7.fc9
    libhugetlbfs-test-1.1-6.fc9.ppc  requires  libhugetlbfs = 0:1.1-6.fc9
    syck-php-0.61-4.3.fc9.ppc  requires  php = 0:5.2.5


======================================================================
Broken packages in fedora-9-x86_64:

    1:NetworkManager-0.7.0-0.9.3.svn3623.fc9.i386  requires  NetworkManager-glib = 1:0.7.0-0.9.3.svn3623.fc9
    cyphesis-selinux-0.5.15-6.fc9.x86_64  requires  cyphesis = 0:0.5.15-6.fc9
    gyachi-plugin-photosharing-1.1.0-7.fc9.x86_64  requires  gyachi = 0:1.1.0-7.fc9
    libhugetlbfs-test-1.1-6.fc9.x86_64  requires  libhugetlbfs = 0:1.1-6.fc9
    syck-php-0.61-4.3.fc9.x86_64  requires  php = 0:5.2.5


======================================================================
Broken packages in fedora-updates-9-i686:

    lsvpd-1.6.4-1.fc9.i386  requires  libvpd_cxx-2.0.so.1


======================================================================
Broken packages in fedora-updates-9-ppc64:

    emma-2.0-0.5312.2jpp.3.fc9.noarch  requires  maven2
    livecd-tools-017.1-1.fc9.ppc64  requires  yaboot
    lsvpd-1.6.4-1.fc9.ppc64  requires  libvpd_cxx-2.0.so.1()(64bit)


======================================================================
Broken packages in fedora-updates-9-ppc:

    lsvpd-1.6.4-1.fc9.ppc  requires  libvpd_cxx-2.0.so.1


======================================================================
Broken packages in fedora-updates-9-x86_64:

    lsvpd-1.6.4-1.fc9.x86_64  requires  libvpd_cxx-2.0.so.1()(64bit)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]