[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 8 - 2008-07-07



Summary of broken packages (by owner):

    akahl AT iconmobile.com
        bmpx-extension-0.40.13-8.fc8.i386    
        bmpx-extension-0.40.13-8.fc8.ppc    
        bmpx-extension-0.40.13-8.fc8.ppc64    
        bmpx-extension-0.40.13-8.fc8.x86_64    

    berrange AT redhat.com
        perl-Test-AutoBuild-darcs-1.2.2-1.fc8.noarch    

    braden AT endoframe.com
        openvrml-xembed-0.17.6-3.fc8.i386    
        openvrml-xembed-0.17.6-3.fc8.ppc    
        openvrml-xembed-0.17.6-3.fc8.ppc64    
        openvrml-xembed-0.17.6-3.fc8.x86_64    

    cooly AT gnome.eu.org
        evolution-rss-0.0.8-9.fc8.i386    
        evolution-rss-0.0.8-9.fc8.ppc    
        evolution-rss-0.0.8-9.fc8.ppc64    
        evolution-rss-0.0.8-9.fc8.x86_64    

    dcbw AT redhat.com
        1:NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386    

    dev AT nigelj.com
        mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc8.noarch    

    ianweller AT gmail.com
        mediawiki-HNP-1.1.2-1.fc8.noarch    
        mediawiki-ParserFunctions-1.1.1-1.20080520svn35130.fc8.noarch    
        mediawiki-StubManager-1.2.0-1.fc8.noarch    

    konrad AT tylerc.org
        joda-time-1.5.2-6.tzdata2008c.fc8.noarch    

    kwizart AT gmail.com
        perl-AnyEvent-4.161-1.fc8.noarch    

    mtasaka AT ioa.s.u-tokyo.ac.jp
        cairo-dock-plug-ins-gecko-1.6.0.2-1.date20080621.fc8.i386    
        cairo-dock-plug-ins-gecko-1.6.0.2-1.date20080621.fc8.ppc    
        cairo-dock-plug-ins-gecko-1.6.0.2-1.date20080621.fc8.ppc64    
        cairo-dock-plug-ins-gecko-1.6.0.2-1.date20080621.fc8.x86_64    

    oliver AT linux-kernel.at
        syck-php-0.61-2.fc8.i386    
        syck-php-0.61-2.fc8.ppc    
        syck-php-0.61-2.fc8.ppc64    
        syck-php-0.61-2.fc8.x86_64    

    rjones AT redhat.com
        ocaml-json-static-0.9.6-5.fc8.i386    
        ocaml-json-static-0.9.6-5.fc8.ppc    
        ocaml-json-static-0.9.6-5.fc8.x86_64    

    rmeggins AT redhat.com
        idm-console-framework-1.1.1-3.fc8.noarch    

    rpm AT timj.co.uk
        alsa-firmware-1.0.16-1.fc8.noarch    

    skvidal AT linux.duke.edu
        yum-tmprepo-1.1.14-4.fc8.noarch    
        yum-verify-1.1.14-4.fc8.noarch    

    steve AT thefoxhome.net
        libhugetlbfs-test-1.1-4.fc8.i386    
        libhugetlbfs-test-1.1-4.fc8.ppc    
        libhugetlbfs-test-1.1-4.fc8.ppc64    
        libhugetlbfs-test-1.1-4.fc8.x86_64    


======================================================================
Broken packages in fedora-8-i686:

    libhugetlbfs-test-1.1-4.fc8.i386  requires  libhugetlbfs = 0:1.1-4.fc8
    syck-php-0.61-2.fc8.i386  requires  php = 0:5.2.4


======================================================================
Broken packages in fedora-8-ppc64:

    libhugetlbfs-test-1.1-4.fc8.ppc64  requires  libhugetlbfs = 0:1.1-4.fc8
    syck-php-0.61-2.fc8.ppc64  requires  php = 0:5.2.4


======================================================================
Broken packages in fedora-8-ppc:

    libhugetlbfs-test-1.1-4.fc8.ppc  requires  libhugetlbfs = 0:1.1-4.fc8
    syck-php-0.61-2.fc8.ppc  requires  php = 0:5.2.4


======================================================================
Broken packages in fedora-8-x86_64:

    libhugetlbfs-test-1.1-4.fc8.x86_64  requires  libhugetlbfs = 0:1.1-4.fc8
    syck-php-0.61-2.fc8.x86_64  requires  php = 0:5.2.4


======================================================================
Broken packages in fedora-updates-8-i686:

    alsa-firmware-1.0.16-1.fc8.noarch  requires  alsa-tools-firmware >= 0:1.0.16
    bmpx-extension-0.40.13-8.fc8.i386  requires  bmpx = 0:0.40.13-8.fc8
    bmpx-extension-0.40.13-8.fc8.i386  requires  firefox = 0:2.0.0.12
    cairo-dock-plug-ins-gecko-1.6.0.2-1.date20080621.fc8.i386  requires  gecko-libs = 0:1.8.1.14
    evolution-rss-0.0.8-9.fc8.i386  requires  gecko-libs = 0:1.8.1.14
    openvrml-xembed-0.17.6-3.fc8.i386  requires  gecko-libs = 0:1.8.1.14
    yum-tmprepo-1.1.14-4.fc8.noarch  requires  yum >= 0:3.2.11
    yum-verify-1.1.14-4.fc8.noarch  requires  yum >= 0:3.2.12


======================================================================
Broken packages in fedora-updates-8-ppc64:

    alsa-firmware-1.0.16-1.fc8.noarch  requires  alsa-tools-firmware >= 0:1.0.16
    bmpx-extension-0.40.13-8.fc8.ppc64  requires  bmpx = 0:0.40.13-8.fc8
    bmpx-extension-0.40.13-8.fc8.ppc64  requires  firefox = 0:2.0.0.12
    cairo-dock-plug-ins-gecko-1.6.0.2-1.date20080621.fc8.ppc64  requires  gecko-libs = 0:1.8.1.14
    evolution-rss-0.0.8-9.fc8.ppc64  requires  gecko-libs = 0:1.8.1.14
    idm-console-framework-1.1.1-3.fc8.noarch  requires  java > 0:1.5.0
    joda-time-1.5.2-6.tzdata2008c.fc8.noarch  requires  java > 0:1.5.0
    mediawiki-HNP-1.1.2-1.fc8.noarch  requires  mediawiki >= 0:1.10
    mediawiki-ParserFunctions-1.1.1-1.20080520svn35130.fc8.noarch  requires  mediawiki >= 0:1.10
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc8.noarch  requires  mediawiki < 0:1.11
    mediawiki-StubManager-1.2.0-1.fc8.noarch  requires  mediawiki >= 0:1.10
    openvrml-xembed-0.17.6-3.fc8.ppc64  requires  gecko-libs = 0:1.8.1.14
    perl-Test-AutoBuild-darcs-1.2.2-1.fc8.noarch  requires  darcs >= 0:1.0.0
    yum-tmprepo-1.1.14-4.fc8.noarch  requires  yum >= 0:3.2.11
    yum-verify-1.1.14-4.fc8.noarch  requires  yum >= 0:3.2.12


======================================================================
Broken packages in fedora-updates-8-ppc:

    alsa-firmware-1.0.16-1.fc8.noarch  requires  alsa-tools-firmware >= 0:1.0.16
    bmpx-extension-0.40.13-8.fc8.ppc  requires  bmpx = 0:0.40.13-8.fc8
    bmpx-extension-0.40.13-8.fc8.ppc  requires  firefox = 0:2.0.0.12
    cairo-dock-plug-ins-gecko-1.6.0.2-1.date20080621.fc8.ppc  requires  gecko-libs = 0:1.8.1.14
    evolution-rss-0.0.8-9.fc8.ppc  requires  gecko-libs = 0:1.8.1.14
    idm-console-framework-1.1.1-3.fc8.noarch  requires  java > 0:1.5.0
    joda-time-1.5.2-6.tzdata2008c.fc8.noarch  requires  java > 0:1.5.0
    openvrml-xembed-0.17.6-3.fc8.ppc  requires  gecko-libs = 0:1.8.1.14
    yum-tmprepo-1.1.14-4.fc8.noarch  requires  yum >= 0:3.2.11
    yum-verify-1.1.14-4.fc8.noarch  requires  yum >= 0:3.2.12


======================================================================
Broken packages in fedora-updates-8-x86_64:

    1:NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386  requires  NetworkManager-glib = 1:0.7.0-0.6.7.svn3370.fc8
    alsa-firmware-1.0.16-1.fc8.noarch  requires  alsa-tools-firmware >= 0:1.0.16
    bmpx-extension-0.40.13-8.fc8.x86_64  requires  bmpx = 0:0.40.13-8.fc8
    bmpx-extension-0.40.13-8.fc8.x86_64  requires  firefox = 0:2.0.0.12
    cairo-dock-plug-ins-gecko-1.6.0.2-1.date20080621.fc8.x86_64  requires  gecko-libs = 0:1.8.1.14
    evolution-rss-0.0.8-9.fc8.x86_64  requires  gecko-libs = 0:1.8.1.14
    openvrml-xembed-0.17.6-3.fc8.x86_64  requires  gecko-libs = 0:1.8.1.14
    yum-tmprepo-1.1.14-4.fc8.noarch  requires  yum >= 0:3.2.11
    yum-verify-1.1.14-4.fc8.noarch  requires  yum >= 0:3.2.12


======================================================================
Broken packages in fedora-updates-testing-8-i686:

    ocaml-json-static-0.9.6-5.fc8.i386  requires  ocaml-json-wheel


======================================================================
Broken packages in fedora-updates-testing-8-ppc64:

    perl-AnyEvent-4.161-1.fc8.noarch  requires  perl(Event::Lib)


======================================================================
Broken packages in fedora-updates-testing-8-ppc:

    ocaml-json-static-0.9.6-5.fc8.ppc  requires  ocaml-json-wheel


======================================================================
Broken packages in fedora-updates-testing-8-x86_64:

    ocaml-json-static-0.9.6-5.fc8.x86_64  requires  ocaml-json-wheel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]