[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora x86_64 rawhide rebuild in mock status 2008-07-03



Bojan Smojver <bojan <at> rexursive.com> writes:
> If anyone has broken packages related to apr-util going 1.3.x, it may be
> due to what apu-1-config --libs returns, which contains LDAP libraries
> by default. Try using apu-1-config --avoid-ldap --libs instead (order of
> options is important).

I ran into the same thing with KDevelop (it builds a kioslave for svn), I just 
added a BR openldap-devel. IMHO apr-devel should Require openldap-devel.

        Kevin Kofler



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]