[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora x86_64 rawhide rebuild in mock status 2008-07-03



Joe Orton <jorton <at> redhat.com> writes:

> apr-util-devel dropped the "Requires: openldap-devel" - this is still 
> needed for the same source compat problems as upstream.

Right, I missed that bit :-(

> Individual packages *can* switch to using 
> --avoid-ldap but builds should not be broken without that.

libapreq2 trunk and 2_10 have had --avoid-ldap committed today, for APU that has
that option.

--
Bojan





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]