[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/tomoe-gtk/devel tomoe-gtk.spec,NONE,1.1 sources,1.1,1.2



Jens Petersen (petersen) wrote, at 07/09/2008 03:06 PM +9:00:

> --- NEW FILE tomoe-gtk.spec ---
> %define tomoe_ver 0.6.0
> 
> Name:           tomoe-gtk
> Version:        0.6.0
> Release:        4%{?dist}
> 
> Requires:       tomoe >= %{tomoe_ver}
> Obsoletes:	libtomoe-gtk < 0.6.0-4
> BuildRequires:  tomoe-devel >= %{tomoe_ver}, gtk2-devel, 
> BuildRequires:  gucharmap-devel, libgnomeui-devel, pygobject2-devel
> BuildRequires:  gettext

Is the situation "Obsoletes but not Provides" intentional here?

Mamoru


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]