[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

swfdec-gnome



Hi!
I noticed that swfdec-gnome is broken in rawhide.
It doesn't build with new swfdec-0.7.2. I contacted upstream and:

On (09/07/08 16:13), Benjamin Otte wrote:
> Hrm yeah, I didn't think about doing a new swfdec-gnome release. I
> forgot that unstable distro branches depend on it being available.
> I'm at GUADEC currently, so I'm not gonna do a release right now, but
> expect one at the latest when we release 0.7.4. For now, your solution
> of just patching configure.ac should work fine.
> 
> Cheers,
> Benjamin

So if there are no objections I'll update swfdec-gnome and apply the
patch.  

P.S.
I'm not the package maintainer for swfdec-gnome.

-- 
NV

Attachment: pgpPePVUQEmYv.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]