[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: koji rawhide ppc64 build failing due to strange error?



On Sat, 2008-07-12 at 00:53 +0300, Panu Matilainen wrote:
> On Fri, 11 Jul 2008, Jesse Keating wrote:
> 
> > On Fri, 2008-07-11 at 15:27 -0400, Bill Nottingham wrote:
> >> Mamoru Tasaka (mtasaka ioa s u-tokyo ac jp) said:
> >>> After koji began to accept jobs again, all dist-f10 ppc64 builds seem
> >>> to be failing due to some strange error?
> >>>
> >>> http://koji.fedoraproject.org/koji/taskinfo?taskID=710447
> >>> http://koji.fedoraproject.org/koji/taskinfo?taskID=710455
> >>> http://koji.fedoraproject.org/koji/taskinfo?taskID=710471
> >>>
> >>> None of them have build.log and root.log say:
> >>>
> >>> DEBUG util.py:272:  Executing command: ['rpm', '-Uvh', '--nodeps', '/builddir/build/originals/xscreensaver-5.05.90.3-3.fc10.src.rpm']
> >>> DEBUG util.py:250:  memory alloc (41 bytes) returned NULL.
> >>>
> >>> Would someone investigate what is happening here?
> >>
> >> Almost certianly the new rpm broke.
> >>
> >> Bill
> >
> > Yeah, that's coming from rpm in the chroot.  I can easily reproduce.
> > I'm going to untag the new rpm until we sort this out.  It'll be a bit
> > before builds start working again.
> 
> Ugh :-/ Can you reproduce that outside of koji, and if so, how? Is this a 
> ppc64 specific thing or a more generic one?

Let me know if you need an account on a suitable machine so you can try
this in mock.

-- 
dwmw2


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]