[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20080531 changes



On Sat, 2008-07-12 at 15:30 +0200, Dominik 'Rathann' Mierzejewski wrote:
> On Saturday, 31 May 2008 at 13:02, Rawhide wrote:
> [...]
> 
> Sorry to dig up old stuff, but this update
> 
> > gtk2-2.13.1-2.fc10
> > ------------------
> > * Fri May 30 18:00:00 2008 Matthias Clasen  <mclasen redhat com> - 2.13.1-2
> > - Fix a problem with some pixbuf loaders
> > 
> > * Fri May 30 18:00:00 2008 Matthias Clasen  <mclasen redhat com> - 2.13.1-1
> > - Update to 2.13.1
> 
> broke compilation of ekg2. See https://bugzilla.redhat.com/show_bug.cgi?id=449637
> 
> I finally managed to paper over the issue by adding a missing deprecated
> #define and not including a deprecated header. Looks like an incompatible
> API change in gtk2-2.13.1. I'll notify upstream about this.

No need, I am upstream. 
But it would be more helpful if you let me know what was missing, in
your opinion.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]