[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gtk-sharp2 dependencies



On Mon, 14 Jul 2008, Nigel Jones wrote:

Just an FYI before the Rawhide Report arrives,

Yes gtk-sharp2 was bumped to 2.12.1 (at my request), yes it has broken the dependencies BUT:

The reason this time is that rpm forgot to calculate the mono dependencies (something that can be expected with any major bump), with the old version of RPM the same Provides for 2.12.0-2 and 2.12.1-1 were calculated, so there isn't a need for a mass rebuild, just one of gtk-sharp2.

So I think it's just a case of been patient while the mono provides bug is sorted and then be on our way.

Yup, there was a string mismatch between current libmagic string and what rpmbuild expected (from ancient file-4.14). Fixed in rpm-4.5.90-0.git8426.7 which just finished building.

	- Panu -


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]