[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080714 changes



setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080713/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080714/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package andika-fonts
        A font for literacy and beginning readers
New package aubio
        An audio labelling library
New package khmeros-fonts
        Khmer font set created by Danh Hong of the Cambodian Open Institute
New package python-dtopt
        Add options to doctest examples while they are running
Updated Packages:

abiword-2.6.4-3.fc10
--------------------
* Sun Jul 13 18:00:00 2008 Marc Maurer <uwog abisource com> - 1:2.6.4-3
- We don't include ispell_dictionary_list.xml anymore, so no
  need to ghost it

* Sun Jul 13 18:00:00 2008 Marc Maurer <uwog abisource com> - 1:2.6.4-2
- Update patches to apply without fuzz

* Sun Jul 13 18:00:00 2008 Marc Maurer <uwog abisource com> - 1:2.6.4-1
- New upstream release


clamav-0.93.3-1.fc10
--------------------
* Sun Jul 13 18:00:00 2008 Enrico Scholz <enrico scholz informatik tu-chemnitz de> - 0.93.3-1
- updated to 0.93.3; another fix for CVE-2008-2713 (out-of-bounds read
  on petite files)
- put pid instead of pgrp into pidfile of clamav-milter (bz #452359)
- rediffed patches


fusecompress-1.99.16-1.fc10
---------------------------
* Sun Jul 13 18:00:00 2008 Lubomir Rintel <lkundrak v3 sk> 1.99.16-1
- New upstream release
- Fedora patches integrated upstream
- Rebuild against newer librlog


gnome-commander-1.2.7-0.1.svn1874_trunk.fc10
--------------------------------------------
* Mon Jul 14 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 1874
- Workaround for Decimal offset mode in Hexdump display mode


gtk-sharp2-2.12.1-1.fc10
------------------------
* Sun Jul 13 18:00:00 2008 Xavier Lamien <lxtnow[at]gmail.com> - 2.12.1-1
- Update release.


jd-2.0.0-0.8.rc080714.fc10
--------------------------
* Mon Jul 14 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.0.0-0.8.rc080714
- 2.0.0 rc 080714


kdebase-workspace-4.0.98-3.fc10
-------------------------------
* Sun Jul 13 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.98-3
- sync kickoff-suspend patch from F9 (loads ksmserver translations)


kdepim-4.0.98-3.fc10
--------------------
* Sun Jul 13 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.0.98-3
- fix conflict with oxygen-icon-theme


kernel-2.6.26-136.fc10
----------------------
* Sun Jul 13 18:00:00 2008 Kyle McMartin <kmcmartin redhat com>
- Linux 2.6.26

* Sun Jul 13 18:00:00 2008 Kyle McMartin <kmcmartin redhat com>
- Enable CONFIG_NETDEVICES_MULTIQUEUE (and CONFIG_MAC80211_QOS.)

* Sun Jul 13 18:00:00 2008 Dave Jones <davej redhat com>
- 2.6.26-rc9-git12

* Sun Jul 13 18:00:00 2008 Dave Jones <davej redhat com>
- 2.6.26-rc9-git11

* Sat Jul 12 18:00:00 2008 Dave Jones <davej redhat com>
- 2.6.26-rc9-git10


ktorrent-3.1-5.fc10
-------------------
* Sun Jul 13 18:00:00 2008 Roland Wolters <wolters liste gmx net> - 3.1-1
- Update to version 3.1


libmtp-0.2.6.1-3.fc10
---------------------
* Fri Jul 11 18:00:00 2008 Linus Walleij <triad df lth se> 0.2.6.1-3
- Loose PAM console permissions, also assume that we can ship
  documentation again since Doxygen has been updated. Fedora
  HALd rules for the portable_audio_player capability in
  20-acl-management.fdi will change permissions on the device
  node for each plugged-in device.


mksh-35-1.fc10
--------------
* Sun Jul 13 18:00:00 2008 Robert Scheck <robert fedoraproject org> 35-1
- Upgrade to 35


openoffice.org-3.0.0-0.0.24.1.fc10
----------------------------------
* Fri Jul 11 18:00:00 2008 Caolan McNamara <caolanm redhat com> - 1:3.0.0-0.24-1
- next version
- drop integrated openoffice.org-3.0.0.ooo6087.sc.sheetnames.patch
- drop integrated openoffice.org-3.0.0.ooo90055.swext.allowadmin.patch
- drop integrated workspace.cairo06.patch
- drop integrated workspace.ab55.patch
- Resolves: rhbz#452385 add postgress-jdbc to default classpath
- Resolves: rhbz#454682 expand macro to get correct name for
  inconsistent, unnecessarily complicated, redundant and nigh universially 
  hated arch-dependant naming scheme for presenter-screen extension


ovaldi-5.4.2-2.fc10
-------------------
* Sun Jul 13 18:00:00 2008 Lubomir Rintel <lkundrak v3 sk> 5.4.2-2
- Adjust for newer librpm


perl-Gnome2-GConf-1.044-4.fc10
------------------------------
* Sun Jul 13 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 1.044-4
- skip network tests when building in the buildsys


perl-Net-CUPS-0.56-2.fc10
-------------------------
* Sun Jul 13 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.56-2
- and remove i18n.h from CUPS.xs.  See bz#455190
- add zlib-devel as a BR.  See bz#455192
- patch t/03_destination.t to not test add/remove functionality -- this is an
  admin action under Fedora, if memory serves

* Sun Jul 13 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.56-1
- update to 0.56


php-pecl-apc-3.0.19-1.fc10
--------------------------
* Wed Jun 25 18:00:00 2008 Tim Jackson <rpm timj co uk> - 3.0.19-1
- Update to 3.0.19
- Fix PHP Zend API/ABI dependencies to work on EL-4/5
- Fix "License" tag
- Fix encoding of "NOTICE" file
- Add registration via PECL


redet-8.24-1.fc10
-----------------
* Sun Jul 13 18:00:00 2008 Debarshi Ray <rishi fedoraproject org> - 8.24-1
- Version bump to 8.24. Closes Red Hat Bugzilla bug #447203.
- redet.desktop and xdg-open added by upstream.


scim-python-0.1.13rc1-1.fc10
----------------------------
* Mon Jul 14 18:00:00 2008 Huang Peng <shawn p huang gmail com> - 0.1.13rc1-1
- Update to 0.1.13rc1.


stardict-3.0.1-11.1.fc10
------------------------
* Mon Jul 14 18:00:00 2008 Caius Chance <cchance redhat com> - 3.0.1-11.fc10
- Disable gucharmap for incompatibility with gucharmap-2.
- Refactorized Requires and BuildRequires tags.

* Mon Jul 14 18:00:00 2008 Caius Chance <cchance redhat com> - 3.0.1-11.1.fc10
- Enable gucharmap-2.

* Thu Jul 10 18:00:00 2008 Caius Chance <cchance redhat com> - 3.0.1-10.fc10
- Rebuilt for gucharmap updation 2.22.1 and pkgconfig .ac name change.

* Mon Jun 30 18:00:00 2008 Caius Chance <cchance redhat com> - 3.0.1-9.fc10
- Fixed broken dependencies with gucharmap.


suck-4.3.2-23.fc10
------------------
* Thu Jul 10 18:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> 4.3.2-23
- Build agains dynamic inn libraries


xorg-x11-drv-radeonhd-1.2.1-3.4.20080713git.fc10
------------------------------------------------
* Sun Jul 13 18:00:00 2008 Hans Ulrich Niedermann <hun n-dimensional de> - 1.2.1-3.4.20080713git
- Note Fedora package version in radeonhd's Xorg.N.log output.
- Snapshot generation updates spec file now
- New snapshot (upstream commit 8326ff4fb3d2fff74b11a5391b74866a656380ff):
  - 8326ff4f: MC: Add a stub for RV770 MCIdle().
  - c6dcd8d1: conntest: Add support for RV770 to rhd_conntest.
  - 20476754: I2C: Add DDC read out support for DDC3/4.
  - 49b3782f: I2C: Read SDA/SCL mapping for RV620 and up from AtomBIOS GPIO Info block.
  - 4b7ce33f: Add initial support for RV770
  - 9b388fb0: DIG: Add support for ATOM_TRANSMITTER_CONFIG_LINKA_B/B_A.
  - c258c35f: conntest: test more error conditions.
  - 45961a0c: sh cmd substitution w/ backticks until git found
  - 31d76dab: Document more names for xorg/util/macros packages
  - fde79f9b: Add XORG_* macro names to docs for easy grepping
  - d44b0def: Name drivers dir "driversdir"
  - 7b3bd157: Disable unnecessary libtool CXX and F77 checks
  - cd4ed275: Fix typo in git format-patch instruction


Summary:
Added Packages: 4
Removed Packages: 0
Modified Packages: 22
Broken deps for i386
----------------------------------------------------------
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmdb-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpm-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmio-4.4.so
	avahi-ui-sharp-0.6.22-11.fc10.i386 requires mono(gtk-sharp) = 0:2.12.0.0
	avahi-ui-sharp-0.6.22-11.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	banshee-1.0.0-2.fc10.i386 requires mono(gdk-sharp) = 0:2.12.0.0
	banshee-1.0.0-2.fc10.i386 requires mono(gtk-sharp) = 0:2.12.0.0
	banshee-1.0.0-2.fc10.i386 requires mono(pango-sharp) = 0:2.12.0.0
	banshee-1.0.0-2.fc10.i386 requires mono(glade-sharp) = 0:2.12.0.0
	banshee-1.0.0-2.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	beagle-0.3.7-7.fc10.i386 requires mono(gtk-sharp) = 0:2.12.0.0
	beagle-0.3.7-7.fc10.i386 requires mono(glade-sharp) = 0:2.12.0.0
	beagle-0.3.7-7.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	beagle-0.3.7-7.fc10.i386 requires mono(gdk-sharp) = 0:2.12.0.0
	beagle-0.3.7-7.fc10.i386 requires mono(pango-sharp) = 0:2.12.0.0
	beagle-evolution-0.3.7-7.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	beagle-gnome-0.3.7-7.fc10.i386 requires mono(gdk-sharp) = 0:2.12.0.0
	beagle-gnome-0.3.7-7.fc10.i386 requires mono(gtk-sharp) = 0:2.12.0.0
	beagle-gnome-0.3.7-7.fc10.i386 requires mono(pango-sharp) = 0:2.12.0.0
	beagle-gnome-0.3.7-7.fc10.i386 requires mono(glade-sharp) = 0:2.12.0.0
	beagle-gnome-0.3.7-7.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	beagle-thunderbird-0.3.7-7.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	claws-mail-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.i386 requires libetpan.so.11
	deltarpm-3.4-10.fc9.i386 requires librpmdb-4.4.so
	deltarpm-3.4-10.fc9.i386 requires librpm-4.4.so
	deltarpm-3.4-10.fc9.i386 requires librpmio-4.4.so
	evolution-sharp-0.17.4-1.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	f-spot-0.4.3.1-2.fc10.i386 requires mono(gtk-sharp) = 0:2.12.0.0
	f-spot-0.4.3.1-2.fc10.i386 requires mono(gnome-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.i386 requires mono(pango-sharp) = 0:2.12.0.0
	f-spot-0.4.3.1-2.fc10.i386 requires mono(gnome-vfs-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.i386 requires mono(gtkhtml-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.i386 requires mono(gconf-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.i386 requires mono(glade-sharp) = 0:2.12.0.0
	f-spot-0.4.3.1-2.fc10.i386 requires mono(gdk-sharp) = 0:2.12.0.0
	f-spot-0.4.3.1-2.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	fuse-encfs-1.4.2-2.fc10.i386 requires librlog.so.1
	gbrainy-0.70-3.fc10.i386 requires mono(gdk-sharp) = 0:2.12.0.0
	gbrainy-0.70-3.fc10.i386 requires mono(gtk-sharp) = 0:2.12.0.0
	gbrainy-0.70-3.fc10.i386 requires mono(glade-sharp) = 0:2.12.0.0
	gdb-6.8-15.fc10.i386 requires librpmdb-4.4.so
	gdb-6.8-15.fc10.i386 requires librpm-4.4.so
	gecko-sharp2-0.13-1.fc10.i386 requires mono(gtk-sharp) = 0:2.12.0.0
	gecko-sharp2-0.13-1.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	ghc-gtk2hs-0.9.12.1-8.fc9.i386 requires ghc = 0:6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.i386 requires /usr/bin/ghc-pkg-6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.i386 requires ghc682
	gmime-sharp-2.2.21-1.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	gnome-desktop-sharp-2.20.1-2.fc10.i386 requires mono(gtk-sharp) = 0:2.12.0.0
	gnome-desktop-sharp-2.20.1-2.fc10.i386 requires mono(gdk-sharp) = 0:2.12.0.0
	gnome-desktop-sharp-2.20.1-2.fc10.i386 requires mono(atk-sharp) = 0:2.12.0.0
	gnome-desktop-sharp-2.20.1-2.fc10.i386 requires mono(pango-sharp) = 0:2.12.0.0
	gnome-desktop-sharp-2.20.1-2.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	gnome-do-0.4.2.0-2.fc10.i386 requires mono(gtk-sharp) = 0:2.12.0.0
	gnome-do-0.4.2.0-2.fc10.i386 requires mono(gdk-sharp) = 0:2.12.0.0
	gnome-do-0.4.2.0-2.fc10.i386 requires mono(gconf-sharp) = 0:2.16.0.0
	gnome-do-0.4.2.0-2.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	gnome-sharp-2.20.0-2.fc10.i386 requires mono(gtk-sharp) = 0:2.12.0.0
	gnome-sharp-2.20.0-2.fc10.i386 requires mono(gdk-sharp) = 0:2.12.0.0
	gnome-sharp-2.20.0-2.fc10.i386 requires mono(pango-sharp) = 0:2.12.0.0
	gnome-sharp-2.20.0-2.fc10.i386 requires mono(glade-sharp) = 0:2.12.0.0
	gnome-sharp-2.20.0-2.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	gnome-subtitles-0.8-4.fc10.i386 requires mono(gtk-sharp) = 0:2.12.0.0
	gnome-subtitles-0.8-4.fc10.i386 requires mono(gdk-sharp) = 0:2.12.0.0
	gnome-subtitles-0.8-4.fc10.i386 requires mono(pango-sharp) = 0:2.12.0.0
	gnome-subtitles-0.8-4.fc10.i386 requires mono(glade-sharp) = 0:2.12.0.0
	gnome-subtitles-0.8-4.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gsf-sharp-0.8.1-7.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	gtksourceview-sharp-2.0.12-3.fc10.i386 requires mono(gtk-sharp) = 0:2.12.0.0
	gtksourceview-sharp-2.0.12-3.fc10.i386 requires mono(gdk-sharp) = 0:2.12.0.0
	gtksourceview-sharp-2.0.12-3.fc10.i386 requires mono(gnome-sharp) = 0:2.16.0.0
	gtksourceview-sharp-2.0.12-3.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	gtksourceview2-sharp-1.0-2.svn89788.2.fc10.i386 requires mono(gtk-sharp) = 0:2.12.0.0
	gtksourceview2-sharp-1.0-2.svn89788.2.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	ipod-sharp-0.8.0-5.fc10.i386 requires mono(gdk-sharp) = 0:2.12.0.0
	ipod-sharp-0.8.0-5.fc10.i386 requires mono(gtk-sharp) = 0:2.12.0.0
	ipod-sharp-0.8.0-5.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	mono-addins-0.3.1-2.fc10.i386 requires mono(gdk-sharp) = 0:2.12.0.0
	mono-addins-0.3.1-2.fc10.i386 requires mono(gtk-sharp) = 0:2.12.0.0
	mono-addins-0.3.1-2.fc10.i386 requires mono(pango-sharp) = 0:2.12.0.0
	mono-addins-0.3.1-2.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	mono-tools-1.9-4.fc10.i386 requires mono(gtk-sharp) = 0:2.12.0.0
	mono-tools-1.9-4.fc10.i386 requires mono(glade-sharp) = 0:2.12.0.0
	mono-tools-1.9-4.fc10.i386 requires mono(gdk-sharp) = 0:2.12.0.0
	mono-tools-1.9-4.fc10.i386 requires mono(pango-sharp) = 0:2.12.0.0
	mono-tools-1.9-4.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0
	muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	1:net-snmp-5.4.1-19.fc10.i386 requires librpm-4.4.so
	1:net-snmp-5.4.1-19.fc10.i386 requires librpmio-4.4.so
	1:net-snmp-libs-5.4.1-19.fc10.i386 requires librpm-4.4.so
	1:net-snmp-libs-5.4.1-19.fc10.i386 requires librpmio-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpm-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpmio-4.4.so
	rpmreaper-0.1.4-1.fc10.i386 requires librpmdb-4.4.so
	rpmreaper-0.1.4-1.fc10.i386 requires librpm-4.4.so
	rpmreaper-0.1.4-1.fc10.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	sectool-0.8.0-1.fc10.i386 requires librpm-4.4.so
	sectool-0.8.0-1.fc10.i386 requires librpmio-4.4.so
	stardict-3.0.1-11.1.fc10.i386 requires bonobo-activitation >= 0:2.2.0
	subcommander-1.9.93-2.fc10.i386 requires libsvn_ra_dav-1.so.0
	synaptic-0.57.2-16.fc9.i386 requires librpmio-4.4.so
	synaptic-0.57.2-16.fc9.i386 requires librpmdb-4.4.so
	synaptic-0.57.2-16.fc9.i386 requires librpm-4.4.so
	tomboy-0.11.0-4.fc10.i386 requires mono(gdk-sharp) = 0:2.12.0.0
	tomboy-0.11.0-4.fc10.i386 requires mono(gtk-sharp) = 0:2.12.0.0
	tomboy-0.11.0-4.fc10.i386 requires mono(pango-sharp) = 0:2.12.0.0
	tomboy-0.11.0-4.fc10.i386 requires mono(glib-sharp) = 0:2.12.0.0



Broken deps for x86_64
----------------------------------------------------------
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmdb-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpm-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmio-4.4.so
	apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpm-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	avahi-ui-sharp-0.6.22-11.fc10.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
	avahi-ui-sharp-0.6.22-11.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	banshee-1.0.0-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
	banshee-1.0.0-2.fc10.x86_64 requires mono(glade-sharp) = 0:2.12.0.0
	banshee-1.0.0-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
	banshee-1.0.0-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
	banshee-1.0.0-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	beagle-0.3.7-7.fc10.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
	beagle-0.3.7-7.fc10.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
	beagle-0.3.7-7.fc10.x86_64 requires mono(glade-sharp) = 0:2.12.0.0
	beagle-0.3.7-7.fc10.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
	beagle-0.3.7-7.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	beagle-evolution-0.3.7-7.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	beagle-gnome-0.3.7-7.fc10.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
	beagle-gnome-0.3.7-7.fc10.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
	beagle-gnome-0.3.7-7.fc10.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
	beagle-gnome-0.3.7-7.fc10.x86_64 requires mono(glade-sharp) = 0:2.12.0.0
	beagle-gnome-0.3.7-7.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	beagle-thunderbird-0.3.7-7.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	claws-mail-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	deltarpm-3.4-10.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	deltarpm-3.4-10.fc9.x86_64 requires librpm-4.4.so()(64bit)
	deltarpm-3.4-10.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	evolution-sharp-0.17.4-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	f-spot-0.4.3.1-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
	f-spot-0.4.3.1-2.fc10.x86_64 requires mono(gnome-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.x86_64 requires mono(gnome-vfs-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.x86_64 requires mono(gtkhtml-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
	f-spot-0.4.3.1-2.fc10.x86_64 requires mono(gconf-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.x86_64 requires mono(glade-sharp) = 0:2.12.0.0
	f-spot-0.4.3.1-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
	f-spot-0.4.3.1-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	fuse-encfs-1.4.2-2.fc10.i386 requires librlog.so.1
	fuse-encfs-1.4.2-2.fc10.x86_64 requires librlog.so.1()(64bit)
	gbrainy-0.70-3.fc10.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
	gbrainy-0.70-3.fc10.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
	gbrainy-0.70-3.fc10.x86_64 requires mono(glade-sharp) = 0:2.12.0.0
	gdb-6.8-15.fc10.x86_64 requires librpm-4.4.so()(64bit)
	gdb-6.8-15.fc10.x86_64 requires librpmdb-4.4.so()(64bit)
	gecko-sharp2-0.13-1.fc10.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
	gecko-sharp2-0.13-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	ghc-gtk2hs-0.9.12.1-8.fc9.x86_64 requires ghc = 0:6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.x86_64 requires /usr/bin/ghc-pkg-6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.x86_64 requires ghc682
	gmime-sharp-2.2.21-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	gnome-desktop-sharp-2.20.1-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
	gnome-desktop-sharp-2.20.1-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
	gnome-desktop-sharp-2.20.1-2.fc10.x86_64 requires mono(atk-sharp) = 0:2.12.0.0
	gnome-desktop-sharp-2.20.1-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
	gnome-desktop-sharp-2.20.1-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	gnome-do-0.4.2.0-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
	gnome-do-0.4.2.0-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
	gnome-do-0.4.2.0-2.fc10.x86_64 requires mono(gconf-sharp) = 0:2.16.0.0
	gnome-do-0.4.2.0-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	gnome-sharp-2.20.0-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
	gnome-sharp-2.20.0-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
	gnome-sharp-2.20.0-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
	gnome-sharp-2.20.0-2.fc10.x86_64 requires mono(glade-sharp) = 0:2.12.0.0
	gnome-sharp-2.20.0-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	gnome-subtitles-0.8-4.fc10.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
	gnome-subtitles-0.8-4.fc10.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
	gnome-subtitles-0.8-4.fc10.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
	gnome-subtitles-0.8-4.fc10.x86_64 requires mono(glade-sharp) = 0:2.12.0.0
	gnome-subtitles-0.8-4.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gsf-sharp-0.8.1-7.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	gtksourceview-sharp-2.0.12-3.fc10.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
	gtksourceview-sharp-2.0.12-3.fc10.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
	gtksourceview-sharp-2.0.12-3.fc10.x86_64 requires mono(gnome-sharp) = 0:2.16.0.0
	gtksourceview-sharp-2.0.12-3.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	gtksourceview2-sharp-1.0-2.svn89788.2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
	gtksourceview2-sharp-1.0-2.svn89788.2.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	ipod-sharp-0.8.0-5.fc10.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
	ipod-sharp-0.8.0-5.fc10.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
	ipod-sharp-0.8.0-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	mono-addins-0.3.1-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
	mono-addins-0.3.1-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
	mono-addins-0.3.1-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
	mono-addins-0.3.1-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	mono-tools-1.9-4.fc10.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
	mono-tools-1.9-4.fc10.x86_64 requires mono(glade-sharp) = 0:2.12.0.0
	mono-tools-1.9-4.fc10.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
	mono-tools-1.9-4.fc10.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
	mono-tools-1.9-4.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	1:net-snmp-5.4.1-19.fc10.x86_64 requires librpm-4.4.so()(64bit)
	1:net-snmp-5.4.1-19.fc10.x86_64 requires librpmio-4.4.so()(64bit)
	1:net-snmp-libs-5.4.1-19.fc10.i386 requires librpm-4.4.so
	1:net-snmp-libs-5.4.1-19.fc10.i386 requires librpmio-4.4.so
	1:net-snmp-libs-5.4.1-19.fc10.x86_64 requires librpm-4.4.so()(64bit)
	1:net-snmp-libs-5.4.1-19.fc10.x86_64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	rpmreaper-0.1.4-1.fc10.x86_64 requires librpm-4.4.so()(64bit)
	rpmreaper-0.1.4-1.fc10.x86_64 requires librpmdb-4.4.so()(64bit)
	rpmreaper-0.1.4-1.fc10.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	sectool-0.8.0-1.fc10.x86_64 requires librpmio-4.4.so()(64bit)
	sectool-0.8.0-1.fc10.x86_64 requires librpm-4.4.so()(64bit)
	stardict-3.0.1-11.1.fc10.x86_64 requires bonobo-activitation >= 0:2.2.0
	subcommander-1.9.93-2.fc10.x86_64 requires libsvn_ra_dav-1.so.0()(64bit)
	synaptic-0.57.2-16.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.x86_64 requires librpm-4.4.so()(64bit)
	tomboy-0.11.0-4.fc10.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
	tomboy-0.11.0-4.fc10.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
	tomboy-0.11.0-4.fc10.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
	tomboy-0.11.0-4.fc10.x86_64 requires mono(glib-sharp) = 0:2.12.0.0



Broken deps for ppc
----------------------------------------------------------
	apt-0.5.15lorg3.94-3.fc9.ppc requires librpmdb-4.4.so
	apt-0.5.15lorg3.94-3.fc9.ppc requires librpm-4.4.so
	apt-0.5.15lorg3.94-3.fc9.ppc requires librpmio-4.4.so
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpm-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	avahi-ui-sharp-0.6.22-11.fc10.ppc requires mono(gtk-sharp) = 0:2.12.0.0
	avahi-ui-sharp-0.6.22-11.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	banshee-1.0.0-2.fc10.ppc requires mono(gdk-sharp) = 0:2.12.0.0
	banshee-1.0.0-2.fc10.ppc requires mono(gtk-sharp) = 0:2.12.0.0
	banshee-1.0.0-2.fc10.ppc requires mono(pango-sharp) = 0:2.12.0.0
	banshee-1.0.0-2.fc10.ppc requires mono(glade-sharp) = 0:2.12.0.0
	banshee-1.0.0-2.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	beagle-0.3.7-7.fc10.ppc requires mono(gtk-sharp) = 0:2.12.0.0
	beagle-0.3.7-7.fc10.ppc requires mono(glade-sharp) = 0:2.12.0.0
	beagle-0.3.7-7.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	beagle-0.3.7-7.fc10.ppc requires mono(gdk-sharp) = 0:2.12.0.0
	beagle-0.3.7-7.fc10.ppc requires mono(pango-sharp) = 0:2.12.0.0
	beagle-evolution-0.3.7-7.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	beagle-gnome-0.3.7-7.fc10.ppc requires mono(gdk-sharp) = 0:2.12.0.0
	beagle-gnome-0.3.7-7.fc10.ppc requires mono(gtk-sharp) = 0:2.12.0.0
	beagle-gnome-0.3.7-7.fc10.ppc requires mono(pango-sharp) = 0:2.12.0.0
	beagle-gnome-0.3.7-7.fc10.ppc requires mono(glade-sharp) = 0:2.12.0.0
	beagle-gnome-0.3.7-7.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	beagle-thunderbird-0.3.7-7.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	claws-mail-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc requires libetpan.so.11
	deltarpm-3.4-10.fc9.ppc requires librpmdb-4.4.so
	deltarpm-3.4-10.fc9.ppc requires librpm-4.4.so
	deltarpm-3.4-10.fc9.ppc requires librpmio-4.4.so
	evolution-sharp-0.17.4-1.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	f-spot-0.4.3.1-2.fc10.ppc requires mono(gtk-sharp) = 0:2.12.0.0
	f-spot-0.4.3.1-2.fc10.ppc requires mono(gnome-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.ppc requires mono(pango-sharp) = 0:2.12.0.0
	f-spot-0.4.3.1-2.fc10.ppc requires mono(gnome-vfs-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.ppc requires mono(gtkhtml-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.ppc requires mono(gconf-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.ppc requires mono(glade-sharp) = 0:2.12.0.0
	f-spot-0.4.3.1-2.fc10.ppc requires mono(gdk-sharp) = 0:2.12.0.0
	f-spot-0.4.3.1-2.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	fuse-encfs-1.4.2-2.fc10.ppc requires librlog.so.1
	fuse-encfs-1.4.2-2.fc10.ppc64 requires librlog.so.1()(64bit)
	gbrainy-0.70-3.fc10.ppc requires mono(gdk-sharp) = 0:2.12.0.0
	gbrainy-0.70-3.fc10.ppc requires mono(gtk-sharp) = 0:2.12.0.0
	gbrainy-0.70-3.fc10.ppc requires mono(glade-sharp) = 0:2.12.0.0
	gdb-6.8-15.fc10.ppc requires librpmdb-4.4.so
	gdb-6.8-15.fc10.ppc requires librpm-4.4.so
	gdb-6.8-15.fc10.ppc64 requires librpm-4.4.so()(64bit)
	gdb-6.8-15.fc10.ppc64 requires librpmdb-4.4.so()(64bit)
	gecko-sharp2-0.13-1.fc10.ppc requires mono(gtk-sharp) = 0:2.12.0.0
	gecko-sharp2-0.13-1.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	ghc-gtk2hs-0.9.12.1-8.fc9.ppc requires ghc = 0:6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.ppc requires /usr/bin/ghc-pkg-6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.ppc requires ghc682
	gmime-sharp-2.2.21-1.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	gnome-desktop-sharp-2.20.1-2.fc10.ppc requires mono(gtk-sharp) = 0:2.12.0.0
	gnome-desktop-sharp-2.20.1-2.fc10.ppc requires mono(gdk-sharp) = 0:2.12.0.0
	gnome-desktop-sharp-2.20.1-2.fc10.ppc requires mono(atk-sharp) = 0:2.12.0.0
	gnome-desktop-sharp-2.20.1-2.fc10.ppc requires mono(pango-sharp) = 0:2.12.0.0
	gnome-desktop-sharp-2.20.1-2.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	gnome-do-0.4.2.0-2.fc10.ppc requires mono(gtk-sharp) = 0:2.12.0.0
	gnome-do-0.4.2.0-2.fc10.ppc requires mono(gdk-sharp) = 0:2.12.0.0
	gnome-do-0.4.2.0-2.fc10.ppc requires mono(gconf-sharp) = 0:2.16.0.0
	gnome-do-0.4.2.0-2.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	gnome-sharp-2.20.0-2.fc10.ppc requires mono(gtk-sharp) = 0:2.12.0.0
	gnome-sharp-2.20.0-2.fc10.ppc requires mono(gdk-sharp) = 0:2.12.0.0
	gnome-sharp-2.20.0-2.fc10.ppc requires mono(pango-sharp) = 0:2.12.0.0
	gnome-sharp-2.20.0-2.fc10.ppc requires mono(glade-sharp) = 0:2.12.0.0
	gnome-sharp-2.20.0-2.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	gnome-subtitles-0.8-4.fc10.ppc requires mono(gtk-sharp) = 0:2.12.0.0
	gnome-subtitles-0.8-4.fc10.ppc requires mono(gdk-sharp) = 0:2.12.0.0
	gnome-subtitles-0.8-4.fc10.ppc requires mono(pango-sharp) = 0:2.12.0.0
	gnome-subtitles-0.8-4.fc10.ppc requires mono(glade-sharp) = 0:2.12.0.0
	gnome-subtitles-0.8-4.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gsf-sharp-0.8.1-7.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	gtksourceview-sharp-2.0.12-3.fc10.ppc requires mono(gtk-sharp) = 0:2.12.0.0
	gtksourceview-sharp-2.0.12-3.fc10.ppc requires mono(gdk-sharp) = 0:2.12.0.0
	gtksourceview-sharp-2.0.12-3.fc10.ppc requires mono(gnome-sharp) = 0:2.16.0.0
	gtksourceview-sharp-2.0.12-3.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	gtksourceview2-sharp-1.0-2.svn89788.2.fc10.ppc requires mono(gtk-sharp) = 0:2.12.0.0
	gtksourceview2-sharp-1.0-2.svn89788.2.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	ipod-sharp-0.8.0-5.fc10.ppc requires mono(gdk-sharp) = 0:2.12.0.0
	ipod-sharp-0.8.0-5.fc10.ppc requires mono(gtk-sharp) = 0:2.12.0.0
	ipod-sharp-0.8.0-5.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	mono-addins-0.3.1-2.fc10.ppc requires mono(gdk-sharp) = 0:2.12.0.0
	mono-addins-0.3.1-2.fc10.ppc requires mono(gtk-sharp) = 0:2.12.0.0
	mono-addins-0.3.1-2.fc10.ppc requires mono(pango-sharp) = 0:2.12.0.0
	mono-addins-0.3.1-2.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0
	muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	1:net-snmp-5.4.1-19.fc10.ppc requires librpm-4.4.so
	1:net-snmp-5.4.1-19.fc10.ppc requires librpmio-4.4.so
	1:net-snmp-libs-5.4.1-19.fc10.ppc requires librpm-4.4.so
	1:net-snmp-libs-5.4.1-19.fc10.ppc requires librpmio-4.4.so
	1:net-snmp-libs-5.4.1-19.fc10.ppc64 requires librpmio-4.4.so()(64bit)
	1:net-snmp-libs-5.4.1-19.fc10.ppc64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpm-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpmio-4.4.so
	rpmreaper-0.1.4-1.fc10.ppc requires librpmdb-4.4.so
	rpmreaper-0.1.4-1.fc10.ppc requires librpm-4.4.so
	rpmreaper-0.1.4-1.fc10.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	sectool-0.8.0-1.fc10.ppc requires librpm-4.4.so
	sectool-0.8.0-1.fc10.ppc requires librpmio-4.4.so
	stardict-3.0.1-11.1.fc10.ppc requires bonobo-activitation >= 0:2.2.0
	subcommander-1.9.93-2.fc10.ppc requires libsvn_ra_dav-1.so.0
	synaptic-0.57.2-16.fc9.ppc requires librpmio-4.4.so
	synaptic-0.57.2-16.fc9.ppc requires librpmdb-4.4.so
	synaptic-0.57.2-16.fc9.ppc requires librpm-4.4.so
	tomboy-0.11.0-4.fc10.ppc requires mono(gdk-sharp) = 0:2.12.0.0
	tomboy-0.11.0-4.fc10.ppc requires mono(gtk-sharp) = 0:2.12.0.0
	tomboy-0.11.0-4.fc10.ppc requires mono(pango-sharp) = 0:2.12.0.0
	tomboy-0.11.0-4.fc10.ppc requires mono(glib-sharp) = 0:2.12.0.0



Broken deps for ppc64
----------------------------------------------------------
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpm-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	claws-mail-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	deltarpm-3.4-10.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	deltarpm-3.4-10.fc9.ppc64 requires librpm-4.4.so()(64bit)
	deltarpm-3.4-10.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	fuse-encfs-1.4.2-2.fc10.ppc64 requires librlog.so.1()(64bit)
	gdb-6.8-15.fc10.ppc64 requires librpm-4.4.so()(64bit)
	gdb-6.8-15.fc10.ppc64 requires librpmdb-4.4.so()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	livecd-tools-017.1-1.fc9.ppc64 requires yaboot
	1:net-snmp-5.4.1-19.fc10.ppc64 requires librpm-4.4.so()(64bit)
	1:net-snmp-5.4.1-19.fc10.ppc64 requires librpmio-4.4.so()(64bit)
	1:net-snmp-libs-5.4.1-19.fc10.ppc64 requires librpmio-4.4.so()(64bit)
	1:net-snmp-libs-5.4.1-19.fc10.ppc64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	rpmreaper-0.1.4-1.fc10.ppc64 requires librpmbuild-4.4.so()(64bit)
	rpmreaper-0.1.4-1.fc10.ppc64 requires librpm-4.4.so()(64bit)
	rpmreaper-0.1.4-1.fc10.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	sectool-0.8.0-1.fc10.ppc64 requires librpmio-4.4.so()(64bit)
	sectool-0.8.0-1.fc10.ppc64 requires librpm-4.4.so()(64bit)
	stardict-3.0.1-11.1.fc10.ppc64 requires bonobo-activitation >= 0:2.2.0
	subcommander-1.9.93-2.fc10.ppc64 requires libsvn_ra_dav-1.so.0()(64bit)
	synaptic-0.57.2-16.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.ppc64 requires librpm-4.4.so()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]