[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fedora 8 repository broken since 6/29 (#453312)



Fernando Lopez-Lezcano wrote:
Somehow alsa-firmware 1.0.16 got pushed out to stable without a
corresponding alsa-tools-* package. So, for anyone that has
alsa-firmware installed a "yum upgrade" fails with missing dependencies

...IOW, if during the period of the broken state of the repository, some security update (of some another package) will be released, such an update will not reach the user since the "yum update" is failed...


~buc


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]