[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Heads-Up: rb_libtorrent 0.13.x (incompatible API/ABI bump)



>>>>> "d" == drago01   writes:

[...]

d> I tryed to do a scratch build of llinkage 0.2.0 [1] against the new
d> rb_libtorrent but it fails.[2] Which is odd (complaining about
d> cannot find 0.13) while the root.log shows that it is indeed
d> installed. [3]

d> 1: http://koji.fedoraproject.org/koji/taskinfo?taskID=718436 2:
d> http://koji.fedoraproject.org/koji/getfile?taskID=718436&name=build.log
d> 3:
d> http://koji.fedoraproject.org/koji/getfile?taskID=718455&name=root.log

Looking at that build.log it looks like it's failing because of a
patch that fails, not an error from configure or make:

+ /bin/chmod -Rf a+rX,u+w,g-w,o-w .
+ echo 'Patch #0 (linkage-0.1.4-plugindir.patch):'
Patch #0 (linkage-0.1.4-plugindir.patch):
+ /bin/cat /builddir/build/SOURCES/linkage-0.1.4-plugindir.patch
+ /usr/bin/patch -s -p1 -b --suffix .plugindir --fuzz=0
1 out of 1 hunk FAILED -- saving rejects to file configure.rej
error: Bad exit status from /var/tmp/rpm-tmp.8c3LMo (%prep)
RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.8c3LMo (%prep)

Alex


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]