[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Heads-Up: rb_libtorrent 0.13.x (incompatible API/ABI bump)



On Thu, Jul 17, 2008 at 2:34 AM, Mamoru Tasaka
<mtasaka ioa s u-tokyo ac jp> wrote:
> drago01 wrote, at 07/17/2008 06:35 AM +9:00:
>>
>> dbus-c++ is now packaged and built but it still fails to build.
>>
>> Peter can you please have a look at
>>
>> http://code.google.com/p/linkage/issues/detail?id=59&colspec=ID%20Type%20Status%20Priority%20Milestone%20Owner%20Summary%20Opened
>> Did the API between  0.13 -> 0.13.1 ?
>>
>
> This is very similar with
> https://bugzilla.redhat.com/show_bug.cgi?id=454940#c3 and for this issue
> the following can be a workaround:
> -----------------------------------------------------------
> sed -i \
>        -e 's|\$ac_boost_path/lib|\$libdir|' \
>        -e 's|$ac_boost_path_tmp/lib|\$libdir|' \
>        configure
> -----------------------------------------------------------
>
> However even after applying this workaround, the build fails at another
> point
> (not specific to x86_64):
> http://koji.fedoraproject.org/koji/taskinfo?taskID=721548

OK, thanks I fixed this one too and now it builds:
http://koji.fedoraproject.org/koji/taskinfo?taskID=722171
But the regular build failed due to a broken dep
....http://koji.fedoraproject.org/koji/taskinfo?taskID=722185


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]