[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080717 changes



setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080716/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080717/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package coq
        Coq proof management system
New package cx18-firmware
        Firmware for Conexant cx23418-based video capture devices
New package dbus-c++
        Native C++ bindings for D-Bus
New package tex-simplecv
        A simple latex class for writing curricula vitae
New package typespeed
        Test your typing speed and get your fingers' CPS
New package udns
        DNS resolver library for both synchronous and asynchronous DNS queries
New package xdemorse
        GTK based application for decoding and displaying Morse code signals
Updated Packages:

alexandria-0.6.3-5.fc10
-----------------------
* Wed Jul 16 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.6.3-5
- Remove workaround for bug 436697 (tooltips crash).
  This was a bug on ruby-gnome2 which is fixed in 0.17.0 rc1


attr-2.4.43-1.fc10
------------------
* Wed Jul 16 18:00:00 2008 Zdenek Prikryl <zprikryl redhat com> 2.4.43-1
- New version 2.4.43


cairo-dock-1.6.1.2-1.fc10
-------------------------
* Thu Jul 17 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.6.1.2-1
- 1.6.1.2


clive-0.4.18-1.fc10
-------------------
* Wed Jul 16 18:00:00 2008 Nicoleau Fabien <nicoleau fabien gmail com> 0.4.18-1
- rebuild for 0.4.18


compiz-manager-0.6.0-8.fc10
---------------------------
* Wed Jul 16 18:00:00 2008 Sebastian Vahl <fedora deadbabylon de> - 0.6.0-8
- re-enable ppc64
- update patch to respect ppc64


coreutils-6.12-6.fc10
---------------------
* Wed Jul 16 18:00:00 2008 Ondrej Vasik <ovasik redhat com> - 6.12-6
- Get rid off fuzz in patches


dbh-1.0.24-7.fc10
-----------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1:1.0.24-7
- fix license tag


dbus-python-0.82.4-3.fc10
-------------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.82.4-3
- fix license tag


dbus-sharp-0.63-10.fc10
-----------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.63-10
- fix license tag


dd_rescue-1.14-8.fc10
---------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.14-8
- fix license tag


ddrescue-1.8-3.fc10
-------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.8-3
- fix license tag


dejavu-fonts-2.25-4.fc10
------------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.25-4
- note Public Domain contributions

* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.25-3
- fix license tag


dev86-0.16.17-10.fc10
---------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 0.16.17-10
- fix license tag


dhcp-forwarder-0.7-15.fc10
--------------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.7-15
- fix license tag


dictd-1.10.11-3
---------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 1.10.11-3
- fix license tag


diffstat-1.43-8.fc10
--------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 1.43-8
- fix license tag


dircproxy-1.2.0-0.8.beta2.fc10
------------------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.2.0-0.8.beta2
- fix license tag


dirvish-1.2.1-3.fc10
--------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 1.2.1-3
- fix license tag


dmidecode-2.9-1.31.fc10
-----------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 1:2.9-1.30
- fix license tag


dnsmasq-2.43-2.fc10
-------------------
* Wed Jul 16 18:00:00 2008 Patrick "Jima" Laughton <jima beer tclug org> 2.43-2
- New upstream release, contains fixes for CVE-2008-1447/CERT VU#800113
- Dropped patch for newer glibc (merged upstream)


dogtail-0.6.90-1.381.fc10.1
---------------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.6.90-1.381.1
- fix license tag


dosfstools-2.11-10.fc10
-----------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.11-10
- fix license tag
- fix patch to apply with fuzz=0


doxygen-1.5.6-3.fc10
--------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 1.5.6-3
- fix license tag


drgeo-1.1.0-14.fc10
-------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.1.0-14
- fix license tag


driftnet-0.1.6-17.20040426cvs.fc10
----------------------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.1.6-17.20040426cvs
- fix license tag


dssi-0.9.1-15.fc10
------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.9.1-15
- fix license tag
- patch0 was unnecessary


dtach-0.7-3
-----------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.7-3
- fix license tag


dvgrab-3.1-4.fc10
-----------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 3.1-4
- fix license tag


dx-samples-4.4.0-4.fc10
-----------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 4.4.0-4
- fix license tag


empathy-0.23.4-1.fc10
---------------------
* Wed Jul 16 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.23.4-1
- Update to 0.23.4.
- Update source url.


esound-0.2.39-1.fc10
--------------------
* Tue Jul 15 18:00:00 2008 Matthias Clasen <mclasen redhat com> 0 1:0.2.39-1
- Update to 0.2.39
- Drop upstreamed patches
- Temporarily disable doc build due to xml catalog issues


fusecompress-1.99.17-2.fc10
---------------------------
* Wed Jul 16 18:00:00 2008 Lubomir Rintel <lkundrak v3 sk> - 1.99.17-2
- Fix build:
- Upstream added manual
- Upstream looks for xattr.h in a little non-standard place
- GCC 4.3 fix

* Wed Jul 16 18:00:00 2008 Lubomir Rintel <lkundrak v3 sk> - 1.99.17-1
- Upstream integrated our fix


ganglia-3.1.0-0.4.fc10
----------------------
* Thu Jul 17 18:00:00 2008 Kostas Georgiou <k georgiou imperial ac uk> 3.1.0-0.4
- Update to the 3.1.0 pre-release
- Fixes gmond.conf to use the ganglia user and not nobody
- Removal of the ppc64 work-around


glibc-2.8.90-9
--------------
* Wed Jul 16 18:00:00 2008 Jakub Jelinek <jakub redhat com> 2.8.90-9
- update from trunk
  - fix unbuffered vfprintf if writing to the stream fails (#455360)
  - remove useless "malloc: using debugging hooks" message (#455355)
  - nscd fixes
  - fix resolver alignment issues (#454500)
  - fix setvbuf (BZ#6719)


gtksourceview-sharp-2.0.12-4.1.fc10
-----------------------------------
* Mon Jul 14 18:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> - 2.0-0.12-4.1
- rebuild for new gtk-sharp2

* Fri Jul 11 18:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> - 2.0-0.12-4
- rebuild for new gnome-sharp
- fix BR to use gtksourceview rather than gtksourceview-2
- correct exclusivearchs


jd-2.0.0-0.8.svn2204_trunk.fc10
-------------------------------
* Thu Jul 17 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 2204


kdebase-workspace-4.0.98-8.fc10
-------------------------------
* Wed Jul 16 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.98-8
- fix KDM ConsoleKit patch to use x11-display-device instead of display-device

* Wed Jul 16 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.98-7
- fix segfault in KDM ConsoleKit patch (#455562)


kdesvn-0.14.6-1.fc10
--------------------
* Tue Jul 15 18:00:00 2008 - Orion Poplawski <orion cora nwra com> - 0.14.6-1
- Update to 0.14.6


kernel-2.6.27-0.156.rc0.git4.fc10
---------------------------------
* Wed Jul 16 18:00:00 2008 Kristian Høgsberg <krh redhat com>
- Also copy new include/drm directory.

* Wed Jul 16 18:00:00 2008 Dave Jones <davej redhat com>
- Remove sparc32 config files.

* Wed Jul 16 18:00:00 2008 Dave Jones <davej redhat com>
- Remove extraneous sparc64 config file.

* Wed Jul 16 18:00:00 2008 Dave Jones <davej redhat com>
- Merge Linux-2.6 up to commit 8a0ca91e1db5de5eb5b18cfa919d52ff8be375af

* Wed Jul 16 18:00:00 2008 Dave Jones <davej redhat com>
- 2.6.26-git4

* Wed Jul 16 18:00:00 2008 Dave Jones <davej redhat com>
- 2.6.26-git3


libextractor-0.5.20b-2.fc10
---------------------------
* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.5.20b-2
- fix license tag


libnetfilter_conntrack-0.0.96-1.fc10
------------------------------------
* Wed Jul 16 18:00:00 2008 Paul P. Komkoff Jr <i stingr net> - 0.0.96-1
- grab new upstream version
- use bundled header again


libnetfilter_log-0.0.14-1.fc10
------------------------------
* Wed Jul 16 18:00:00 2008 Paul P. Komkoff Jr <i stingr net> - 0.0.14-1
- grab latest upstream version


libnetfilter_queue-0.0.16-1.fc10
--------------------------------
* Wed Jul 16 18:00:00 2008 Paul P. Komkoff Jr <i stingr net> - 0.0.16-1
- new upstream version


libnfnetlink-0.0.39-1.fc10
--------------------------
* Fri Jul  4 18:00:00 2008 Paul P. Komkoff Jr <i stingr net> - 0.0.39
- grab latest upstream release


lksctp-tools-1.0.8-1.fc10
-------------------------
* Wed Jul 16 18:00:00 2008 Zdenek Prikryl <zprikryl redhat com> 1.0.8-1
- Update to 1.0.8


lyx-1.6.0-0.4.beta4.fc10
------------------------
* Wed Jul 16 18:00:00 2008 José Matos <jamatos[AT]fc.up.pt> - 1.6.0-0.4.beta4.fc10
- Changelog has been removed from the distribution

* Wed Jul 16 18:00:00 2008 José Matos <jamatos[AT]fc.up.pt> - 1.6.0-0.3.beta4.fc10
- icon has changed from xpm to png

* Wed Jul 16 18:00:00 2008 José Matos <jamatos[AT]fc.up.pt> - 1.6.0-0.2.beta4.fc10
- revert to use pre instead of devrel.
- require tex-simplecv (#428526)

* Wed Jul 16 18:00:00 2008 José Matos <jamatos[AT]fc.up.pt> - 1.6.0-0.1.beta4
- lyx-1.6.0beta4
- --enable-build-type=release disables extra debug information (no
    warnings, debug, assertions, concept-checks and stdlib-debug).


mod_nss-1.0.7-8.fc10
--------------------
* Mon Jul 14 18:00:00 2008 Rob Crittenden <rcritten redhat com> - 1.0.7-8
- Don't force module de-init during the configuration stage (453508)

* Thu Jul 10 18:00:00 2008 Rob Crittenden <rcritten redhat com> - 1.0.7-7
- Don't inherit the MP cache in multi-threaded mode (454701)
- Don't initialize NSS in each child if SSL isn't configured


netmask-2.3.10-1.fc10
---------------------
* Wed Jul 16 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 2.3.10-1
- 2.3.10.


notification-daemon-engine-nodoka-0.1.0-3.fc10
----------------------------------------------
* Wed Jul 16 18:00:00 2008 Martin Sourada <martin sourada gmail com> - 0.1.0-3
- Don't clip text in message bubbles (rhbz #455617)


nss_ldap-261-1.fc10
-------------------
* Wed Jul 16 18:00:00 2008 Nalin Dahyabhai <nalin redhat com> - 261-1
- update to version 261
- remove fuzz from patches


perl-IO-Socket-SSL-1.14-1.fc10
------------------------------
* Wed Jul 16 18:00:00 2008 Paul Howarth <paul city-fan org> - 1.14-1
- Update to latest upstream version: 1.14
- BuildRequire perl(Net::SSLeay) >= 1.21


pygobject2-2.15.1-1.fc10
------------------------
* Wed Jul 16 18:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.15.1-1.fc10
- Update to 2.15.1
- Bump glib2_version to 2.16.0.
- Remove ancient automake_version.
- Add a pygobject2-codegen subpackage.


ruby-RMagick-2.5.2-1.fc10
-------------------------
* Thu Jul 17 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.5.2-1
- 2.5.2


stardict-3.0.1-12.fc10
----------------------
* Thu Jul 17 18:00:00 2008 Caius Chance <cchance redhat com> - 3.0.1-12.fc10
- Resolves: rhbz#455685 (Broken dependency of bonobo-activitation.)


subcommander-1.9.93-5.fc10
--------------------------
* Wed Jul 16 18:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> 1.9.93-5
- Add forgotten file

* Sun Jul 13 18:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> 1.9.93-4
- Some more fixes for svn-1.5

* Sun Jul 13 18:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> 1.9.93-3
- Rebuild agains new libsvn_ra_dav (#455002)


system-config-language-1.3.1-2.fc10
-----------------------------------
* Wed Jul 16 18:00:00 2008 Pravin Satpute <psatpute redhat com> - 1.3.1-2
- fix bug 442901


telepathy-sofiasip-0.5.10-1.fc10
--------------------------------
* Wed Jul 16 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.5.10-1
- Update to 0.5.10.
- Bump min version of telepathy-glib needed.


tog-pegasus-2.7.1-1.fc10
------------------------
* Tue Jul 15 18:00:00 2008 Vitezslav Crhonek <vcrhonek redhat com> - 2:2.7.1-1
- Update to upstream version 2.7.1
- Fix setElementAt() doesn't copy value of CMPI_char parameter
  Resolves: #454589
- Fix CMPI MI factories that return errors are unsupported
  Resolves: #454590
- Fix HTTP 401 responses lack Content-Length headers
  Resolves: #454591


tomcat-native-1.1.14-1.fc9
--------------------------
* Sat Jul  5 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 1.1.14-1
- 1.1.14.


tunctl-1.5-1.fc10
-----------------
* Wed Jul 16 18:00:00 2008 Henrik Nordstrom <henrik henriknordstrom net> 1.5-1
- Update to version 1.5 based on separate upstream release


vdradmin-am-3.6.2-1.fc9
-----------------------
* Mon Jun 30 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 3.6.2-1
- 3.6.2.


wordwarvi-0.19-1.fc10
---------------------
* Wed Jul 16 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 0.19-1
- New upstream release 0.19


xfce4-screenshooter-plugin-1.3.0-1.fc10
---------------------------------------
* Wed Jul 16 18:00:00 2008 Christoph Wickert <fedora christoph-wickert de> - 1.3.0-1
- Update to 1.3.0


xinetd-2.3.14-20.fc10
---------------------
* Wed Jul 16 18:00:00 2008 Jan Safranek <jsafranek redhat com> - 2:2.3.14-20
- fix wrong bind() call (#448069)

* Thu May 29 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2:2.3.14-19
- fix sparc fPIE issues


xorg-x11-drivers-7.3-8.fc10
---------------------------
* Wed Jul 16 18:00:00 2008 Adam Jackson <ajax redhat com> 7.3-8
- Tee hee, imstt isn't packaged yet.


xorg-x11-drv-radeonhd-1.2.1-3.4.20080716git.fc10
------------------------------------------------
* Wed Jul 16 18:00:00 2008 Hans Ulrich Niedermann <hun n-dimensional de> - 1.2.1-3.4.20080716git
- New snapshot (upstream commit 820187b208ab1ec94a015f07e48abbb381524c89):
  - 820187b2: Fix hangs when setting up the MC


xpa-2.1.8-7.fc10
----------------
* Tue Jul 15 18:00:00 2008 Sergio Pascual <sergiopr at fedoraproject.org> 2.1.8-7
- Minor changes in the patch


xscreensaver-5.06-1.fc10
------------------------
* Thu Jul 17 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1:5.06-1
- Update to 5.06


Summary:
Added Packages: 7
Removed Packages: 0
Modified Packages: 68
Broken deps for i386
----------------------------------------------------------
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmdb-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpm-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmio-4.4.so
	checkgmail-1.13-3.fc9.noarch requires perl(FreezeThaw)
	checkgmail-1.13-3.fc9.noarch requires perl-FreezeThaw
	claws-mail-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.i386 requires libetpan.so.11
	fuse-encfs-1.4.2-2.fc10.i386 requires librlog.so.1
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	linkage-0.1.4-6.fc9.i386 requires libtorrent-0.12.1.so
	muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	perl-CGI-Session-4.20-4.fc9.noarch requires perl(FreezeThaw)
	perl-Crypt-Simple-0.06-6.fc10.noarch requires perl(FreezeThaw)
	perl-MLDBM-2.01-6.fc9.noarch requires perl(FreezeThaw)
	perl-RPM2-0.67-5.fc9.i386 requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpm-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpmio-4.4.so
	perl-SVK-2.0.2-3.fc9.noarch requires perl(FreezeThaw)
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	sectool-0.8.0-1.fc10.i386 requires librpm-4.4.so
	sectool-0.8.0-1.fc10.i386 requires librpmio-4.4.so
	synaptic-0.57.2-16.fc9.i386 requires librpmio-4.4.so
	synaptic-0.57.2-16.fc9.i386 requires librpmdb-4.4.so
	synaptic-0.57.2-16.fc9.i386 requires librpm-4.4.so



Broken deps for x86_64
----------------------------------------------------------
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmdb-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpm-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmio-4.4.so
	apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpm-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	claws-mail-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	fuse-encfs-1.4.2-2.fc10.i386 requires librlog.so.1
	fuse-encfs-1.4.2-2.fc10.x86_64 requires librlog.so.1()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	linkage-0.1.4-6.fc9.i386 requires libtorrent-0.12.1.so
	linkage-0.1.4-6.fc9.x86_64 requires libtorrent-0.12.1.so()(64bit)
	muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	sectool-0.8.0-1.fc10.x86_64 requires librpmio-4.4.so()(64bit)
	sectool-0.8.0-1.fc10.x86_64 requires librpm-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.x86_64 requires librpm-4.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
	apt-0.5.15lorg3.94-3.fc9.ppc requires librpmdb-4.4.so
	apt-0.5.15lorg3.94-3.fc9.ppc requires librpm-4.4.so
	apt-0.5.15lorg3.94-3.fc9.ppc requires librpmio-4.4.so
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpm-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	claws-mail-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc requires libetpan.so.11
	fuse-encfs-1.4.2-2.fc10.ppc requires librlog.so.1
	fuse-encfs-1.4.2-2.fc10.ppc64 requires librlog.so.1()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	linkage-0.1.4-6.fc9.ppc requires libtorrent-0.12.1.so
	linkage-0.1.4-6.fc9.ppc64 requires libtorrent-0.12.1.so()(64bit)
	muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	perl-RPM2-0.67-5.fc9.ppc requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpm-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	sectool-0.8.0-1.fc10.ppc requires librpm-4.4.so
	sectool-0.8.0-1.fc10.ppc requires librpmio-4.4.so
	synaptic-0.57.2-16.fc9.ppc requires librpmio-4.4.so
	synaptic-0.57.2-16.fc9.ppc requires librpmdb-4.4.so
	synaptic-0.57.2-16.fc9.ppc requires librpm-4.4.so



Broken deps for ppc64
----------------------------------------------------------
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpm-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	claws-mail-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	fuse-encfs-1.4.2-2.fc10.ppc64 requires librlog.so.1()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	linkage-0.1.4-6.fc9.ppc64 requires libtorrent-0.12.1.so()(64bit)
	livecd-tools-017.1-1.fc9.ppc64 requires yaboot
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	sectool-0.8.0-1.fc10.ppc64 requires librpmio-4.4.so()(64bit)
	sectool-0.8.0-1.fc10.ppc64 requires librpm-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.ppc64 requires librpm-4.4.so()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]