[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Heads-up: rubberband 1.2 API breakage



I'm committing vamp-plugins-sdk 1.3 and Rubberband 1.2, the latter of
which provides librubberband.so.2 rather than .so.1, to Rawhide.

These affected packages link against librubberband.so.1 and need to be rebuild:
sonic-visualiser (which I maintain)
sooperlooper

Also, ardour is listed on Rubber Band's webpage as supporting
rubberband, but our package does not use it as yet. Anthony and Hans?

Thanks,

-- 
Michel Salim
http://hircus.jaiku.com/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]