[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080718 changes



setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080717/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080718/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package dnrd
        A caching, forwarding DNS proxy server
New package ocaml-bitstring
        OCaml library for matching and constructing bitstrings
New package padauk-fonts
        Padauk font for Burmese and the Myanmar script
New package python-migrate
        Schema migration tools for SQLAlchemy
New package sitecopy
        Tool for easily maintaining remote web sites
Removed package kdeplasmoids
Removed package kickpim
Updated Packages:

bash-3.2-27.fc10
----------------
* Thu Jul 17 18:00:00 2008 Roman Rakus <rrakus redhat com> - 3.2-27
- Changes in man page - #442018, #445692, #446625, #453409
- Changed patches to satisfy fuzz=0


binutils-2.18.50.0.6-4.fc9
--------------------------
* Wed Jul 16 18:00:00 2008 Jan Kratochvil <jan kratochvil redhat com> 2.18.50.0.6-4
- include the `dist' tag in the Release number
- libbfd.a symbols visibility is now hidden (for #447426, suggested by Jakub)

* Wed Jul 16 18:00:00 2008 Jan Kratochvil <jan kratochvil redhat com> 2.18.50.0.6-3
- rebuild libbfd.a with -fPIC for inclusion into shared libraries (#447426)


conntrack-tools-0.9.7-2.fc10
----------------------------
* Wed Jul 16 18:00:00 2008 Paul P. Komkoff Jr <i stingr net> - 0.9.7-2
- fix Patch0/%patch.

* Wed Jul 16 18:00:00 2008 Paul P. Komkoff Jr <i stingr net> - 0.9.7-1
- new upstream version


digikam-0.9.4-1.fc10
--------------------

e2tools-0.0.16-11.fc10
----------------------
* Thu Jul 17 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.0.16-11
- fix license tag


echoping-6.0.2-2.fc10
---------------------
* Thu Jul 17 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 6.0.2-2
- fix license tag


ecryptfs-utils-50-1.fc10
------------------------
* Thu Jul 17 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 50-1
- fix license tag


efax-0.9a-2.001114.fc10
-----------------------
* Thu Jul 17 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 0.9a-2.001114
- fix license tag


eject-2.1.5-12.fc10
-------------------
* Thu Jul 17 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 2.1.5-12
- fix license tag


elsa-1.4-4.fc10
---------------
* Thu Jul 17 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.4-4
- fix license tag


emacs-nxml-mode-0.20041004-7.fc10
---------------------------------
* Thu Jul 17 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.20041004-7
- fix license tag


epiphany-extensions-2.22.1-3.fc9
--------------------------------
* Thu Jul 17 18:00:00 2008 Christopher Aillon <caillon redhat com> - 2.22.1-3
- Rebuild against newer gecko


erlang-esdl-0.96.0626-4.fc10
----------------------------
* Thu Jul 17 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.96.0626-4
- fix license tag


esound-0.2.39-2.fc10
--------------------
* Thu Jul 17 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 1:0.2.39-2
- fix license tag


facter-1.5.0-3.fc10
-------------------
* Thu Jul 17 18:00:00 2008 David Lutterkort <dlutter redhat com> - 1.5.0-3
- Change 'mkdir' in install to 'mkdir -p'

* Thu Jul 17 18:00:00 2008 David Lutterkort <dlutter redhat com> - 1.5.0-2
- Remove files that were listed twice in files section

* Mon May 19 18:00:00 2008 James Turnbull <james lovedthanlosty net> - 1.5.0-1
- New version
- Added util and plist files


gpm-1.20.5-1.fc10
-----------------
* Thu Jul 17 18:00:00 2008 Zdenek Prikryl <zprikryl redhat com> - 1.20.5-1
- Updated to 1.20.5
- Removed doc patch
- Removed lisp stuff, it is part of emacs-common now 
- Spec clean up


highlight-2.6.11-1.fc10
-----------------------
* Thu Jul 17 18:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> 2.6.11-1
- New upstream release


koffice-1.9.95.9-1.fc10
-----------------------
* Thu Jul 17 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 1.9.95.9-1
- koffice-1.9.95.9
- fix pkg interdependencies, multilib issues


ktechlab-0.3.69-8.fc10
----------------------
* Thu Jul 17 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> - 0.3.69-8
- fix gcc42 patch to actually apply (remove hunk already applied in 0.3.69)
- adapt Debian g++ 4.3 patch by Georges Khaznadar

* Mon Feb 25 17:00:00 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 0.3.69-7
- fixed for KDE4

* Mon Feb 18 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 0.3.69-6
- Autorebuild for GCC 4.3


libdrm-2.4.0-0.15.fc10
----------------------
* Thu Jul 17 18:00:00 2008 Kristian Høgsberg <krh redhat com> - 2.4.0-0.15
- Avoid shared-core when doing make install so we don't install kernel
  header files.  Drop kernel header files from -devel pkg files list.

* Thu Jul 17 18:00:00 2008 Dave Airlie <airlied redhat com> 2.4.0-0.14
- kernel headers now installs somes of these files for us


liberation-fonts-1.04-1.fc10
----------------------------
* Thu Jul 17 18:00:00 2008 Caius Chance <cchance redhat com> - 1.04-1.fc10
- Resolves: rhbz#455717 (Update sources to version 1.04.)
- Improved .spec file.


libsemanage-2.0.25-3.fc10
-------------------------
* Tue Jun 17 18:00:00 2008 Dan Walsh <dwalsh redhat com> - 2.0.25-3
- Another fix for genhomedircon

* Wed May 28 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.0.25-2
- fix license tag


linkage-0.2.0-1.fc10
--------------------
* Wed Jul 16 18:00:00 2008 Adel Gadllah <adel gadllah gmail com> 0.2.0-1
- Update to 0.2.0


pcmanfm-0.5-1.fc10
------------------
* Thu Jul 17 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.5-1
- 0.5


perl-BDB-1.7-1.fc10
-------------------
* Thu Jul 17 18:00:00 2008 kwizart < kwizart at gmail.com > - 1.7-1
- Update to 1.7


perl-Event-RPC-1.00-1.fc10
--------------------------
* Thu Jul 17 18:00:00 2008 kwizart < kwizart at gmail.com > - 1.00-1
- Update to 1.00


perl-FileHandle-Unget-0.1622-1.fc10
-----------------------------------
* Thu Jul 17 18:00:00 2008 Paul Howarth <paul city-fan org> 0.1622-1
- Update to 0.1622
- BuildRequire perl(Test::More)
- Unget.pm permissions no longer need fixing


pixman-0.11.8-1.fc10
--------------------
* Thu Jul 17 18:00:00 2008 Soren Sandmann <sandmann redhat com> 0.11.8-1
- Upgrade to 0.11.8. Drop altivec patch.


python-2.5.1-30.fc10
--------------------
* Thu Jul 17 18:00:00 2008 Jeremy Katz <katzj redhat com> - 2.5.1-30
- Fix up the build for new rpm
- And actually build against db4-4.7 (#455170)


qgit-2.2-1.fc10
---------------
* Thu Jul 17 18:00:00 2008 Dan Horak <dan[at]danny.cz> 2.2-1
- update to upstream version 2.2


rubberband-1.2-1.fc10
---------------------
* Thu Jul 17 18:00:00 2008 Michel Alexandre Salim <salimma fedoraproject org> - 1.2-1
- Update to 1.2


scim-1.4.7-28.fc10
------------------
* Thu Jul 17 18:00:00 2008 Huang Peng <phuang redhat com> - 1.4.7-28.fc10
- add patch scim-1.4.7-menu-pos.patch to fix bug 444711.

* Thu Jul 17 18:00:00 2008 Huang Peng <phuang redhat com> - 1.4.7-27.fc10
- add patch scim-1.4.7-timeout.patch to fix bug 444150.
- add patch scim-1.4.7-trayicon.patch to fix bug 447848.


seamonkey-1.1.11-1.fc9
----------------------
* Tue Jul 15 18:00:00 2008 Christopher Aillon <caillon redhat com> - 1.1.11-1
- Update to 1.1.11


speech-dispatcher-0.6.6-17.fc10
-------------------------------

tellico-1.3.3-1.fc10
--------------------
* Thu Jul 17 18:00:00 2008 José Matos <jamatos[AT]fc.up.pt> - 1.3.3-1
- update to 1.3.3


vamp-plugin-sdk-1.3-1.fc10
--------------------------
* Thu Jul 17 18:00:00 2008 Michel Alexandre Salim <salimma fedoraproject org> - 1.3-1
- Update to 1.3


w3m-0.5.2-11.fc10
-----------------
* Fri Jul 18 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.5.2-11
- Add BR: lynx which provides "text-www-browser" virtual Provides
  to avoid BR dependency loop between gtk2-devel and w3m (shorter name wins
  the game with yum)
  Proposed by drago01 <drago01 gmail com> rh#455734


xenner-0.40-2.fc10
------------------
* Thu Jul 17 18:00:00 2008 Gerd Hoffmann <kraxel redhat com> - 0.40-2.fc10
- fix smp on 64-bit.

* Thu Jul 17 18:00:00 2008 Gerd Hoffmann <kraxel redhat com> - 0.40-1.fc10
- update to version 0.40
  * rework xenner <=> emu interfaces.
  * emu*.elf symbol tables not needed any more.
  * usual set of bug fixes.
- drop debuginfo hack.


Summary:
Added Packages: 5
Removed Packages: 2
Modified Packages: 38
Broken deps for i386
----------------------------------------------------------
	aalib-1.4.0-0.15.rc5.fc9.i386 requires libgpm.so.1
	aalib-libs-1.4.0-0.15.rc5.fc9.i386 requires libgpm.so.1
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmdb-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpm-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmio-4.4.so
	claws-mail-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.i386 requires libetpan.so.11
	ekg2-core-0.2-0.3.rc1.fc10.i386 requires libgpm.so.1
	epiphany-extensions-2.22.1-3.fc9.i386 requires gecko-libs = 0:1.9.0.1
	fuse-encfs-1.4.2-2.fc10.i386 requires librlog.so.1
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	highlight-2.6.11-1.fc10.i386 requires perl(MT)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::Template::Context)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::Entry)
	muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	perl-RPM2-0.67-5.fc9.i386 requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpm-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	sectool-0.8.0-1.fc10.i386 requires librpm-4.4.so
	sectool-0.8.0-1.fc10.i386 requires librpmio-4.4.so
	sonic-visualiser-1.2-1.fc9.i386 requires libvamp-hostsdk.so.2.0.0
	sonic-visualiser-1.2-1.fc9.i386 requires librubberband.so.1
	sooperlooper-1.6.2-1.fc9.i386 requires librubberband.so.1
	synaptic-0.57.2-16.fc9.i386 requires librpmio-4.4.so
	synaptic-0.57.2-16.fc9.i386 requires librpmdb-4.4.so
	synaptic-0.57.2-16.fc9.i386 requires librpm-4.4.so
	2:vim-X11-7.1.309-1.fc10.i386 requires libgpm.so.1
	2:vim-enhanced-7.1.309-1.fc10.i386 requires libgpm.so.1
	xaos-3.2.3-3.fc9.i386 requires libgpm.so.1
	xawtv-3.95-8.fc9.i386 requires libgpm.so.1
	xemacs-21.5.28-8.fc10.i386 requires libgpm.so.1
	xemacs-common-21.5.28-8.fc10.i386 requires libgpm.so.1
	xemacs-devel-21.5.28-8.fc10.i386 requires libgpm.so.1
	xemacs-nox-21.5.28-8.fc10.i386 requires libgpm.so.1
	zhcon-0.2.6-8.fc9.i386 requires libgpm.so.1



Broken deps for x86_64
----------------------------------------------------------
	aalib-1.4.0-0.15.rc5.fc9.x86_64 requires libgpm.so.1()(64bit)
	aalib-libs-1.4.0-0.15.rc5.fc9.i386 requires libgpm.so.1
	aalib-libs-1.4.0-0.15.rc5.fc9.x86_64 requires libgpm.so.1()(64bit)
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmdb-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpm-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmio-4.4.so
	apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpm-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	claws-mail-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	ekg2-core-0.2-0.3.rc1.fc10.x86_64 requires libgpm.so.1()(64bit)
	epiphany-extensions-2.22.1-3.fc9.x86_64 requires gecko-libs = 0:1.9.0.1
	fuse-encfs-1.4.2-2.fc10.i386 requires librlog.so.1
	fuse-encfs-1.4.2-2.fc10.x86_64 requires librlog.so.1()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Template::Context)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Entry)
	muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	sectool-0.8.0-1.fc10.x86_64 requires librpmio-4.4.so()(64bit)
	sectool-0.8.0-1.fc10.x86_64 requires librpm-4.4.so()(64bit)
	sonic-visualiser-1.2-1.fc9.x86_64 requires libvamp-hostsdk.so.2.0.0()(64bit)
	sonic-visualiser-1.2-1.fc9.x86_64 requires librubberband.so.1()(64bit)
	sooperlooper-1.6.2-1.fc9.x86_64 requires librubberband.so.1()(64bit)
	synaptic-0.57.2-16.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.x86_64 requires librpm-4.4.so()(64bit)
	2:vim-X11-7.1.309-1.fc10.x86_64 requires libgpm.so.1()(64bit)
	2:vim-enhanced-7.1.309-1.fc10.x86_64 requires libgpm.so.1()(64bit)
	xaos-3.2.3-3.fc9.x86_64 requires libgpm.so.1()(64bit)
	xawtv-3.95-8.fc9.x86_64 requires libgpm.so.1()(64bit)
	xemacs-21.5.28-8.fc10.x86_64 requires libgpm.so.1()(64bit)
	xemacs-common-21.5.28-8.fc10.x86_64 requires libgpm.so.1()(64bit)
	xemacs-devel-21.5.28-8.fc10.i386 requires libgpm.so.1
	xemacs-devel-21.5.28-8.fc10.x86_64 requires libgpm.so.1()(64bit)
	xemacs-nox-21.5.28-8.fc10.x86_64 requires libgpm.so.1()(64bit)
	zhcon-0.2.6-8.fc9.x86_64 requires libgpm.so.1()(64bit)



Broken deps for ppc
----------------------------------------------------------
	aalib-1.4.0-0.15.rc5.fc9.ppc requires libgpm.so.1
	aalib-libs-1.4.0-0.15.rc5.fc9.ppc requires libgpm.so.1
	aalib-libs-1.4.0-0.15.rc5.fc9.ppc64 requires libgpm.so.1()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc requires librpmdb-4.4.so
	apt-0.5.15lorg3.94-3.fc9.ppc requires librpm-4.4.so
	apt-0.5.15lorg3.94-3.fc9.ppc requires librpmio-4.4.so
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpm-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	claws-mail-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc requires libetpan.so.11
	ekg2-core-0.2-0.3.rc1.fc10.ppc requires libgpm.so.1
	epiphany-extensions-2.22.1-3.fc9.ppc requires gecko-libs = 0:1.9.0.1
	fuse-encfs-1.4.2-2.fc10.ppc requires librlog.so.1
	fuse-encfs-1.4.2-2.fc10.ppc64 requires librlog.so.1()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	highlight-2.6.11-1.fc10.ppc requires perl(MT)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::Template::Context)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::Entry)
	muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	perl-RPM2-0.67-5.fc9.ppc requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpm-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	sectool-0.8.0-1.fc10.ppc requires librpm-4.4.so
	sectool-0.8.0-1.fc10.ppc requires librpmio-4.4.so
	sonic-visualiser-1.2-1.fc9.ppc requires libvamp-hostsdk.so.2.0.0
	sonic-visualiser-1.2-1.fc9.ppc requires librubberband.so.1
	sooperlooper-1.6.2-1.fc9.ppc requires librubberband.so.1
	synaptic-0.57.2-16.fc9.ppc requires librpmio-4.4.so
	synaptic-0.57.2-16.fc9.ppc requires librpmdb-4.4.so
	synaptic-0.57.2-16.fc9.ppc requires librpm-4.4.so
	2:vim-X11-7.1.309-1.fc10.ppc requires libgpm.so.1
	2:vim-enhanced-7.1.309-1.fc10.ppc requires libgpm.so.1
	xaos-3.2.3-3.fc9.ppc requires libgpm.so.1
	xawtv-3.95-8.fc9.ppc requires libgpm.so.1
	xemacs-21.5.28-8.fc10.ppc requires libgpm.so.1
	xemacs-common-21.5.28-8.fc10.ppc requires libgpm.so.1
	xemacs-devel-21.5.28-8.fc10.ppc requires libgpm.so.1
	xemacs-devel-21.5.28-8.fc10.ppc64 requires libgpm.so.1()(64bit)
	xemacs-nox-21.5.28-8.fc10.ppc requires libgpm.so.1
	zhcon-0.2.6-8.fc9.ppc requires libgpm.so.1



Broken deps for ppc64
----------------------------------------------------------
	aalib-1.4.0-0.15.rc5.fc9.ppc64 requires libgpm.so.1()(64bit)
	aalib-libs-1.4.0-0.15.rc5.fc9.ppc64 requires libgpm.so.1()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpm-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	claws-mail-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	ekg2-core-0.2-0.3.rc1.fc10.ppc64 requires libgpm.so.1()(64bit)
	epiphany-extensions-2.22.1-3.fc9.ppc64 requires gecko-libs = 0:1.9.0.1
	fuse-encfs-1.4.2-2.fc10.ppc64 requires librlog.so.1()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Template::Context)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Entry)
	livecd-tools-017.1-1.fc9.ppc64 requires yaboot
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	sectool-0.8.0-1.fc10.ppc64 requires librpmio-4.4.so()(64bit)
	sectool-0.8.0-1.fc10.ppc64 requires librpm-4.4.so()(64bit)
	sonic-visualiser-1.2-1.fc9.ppc64 requires libvamp-hostsdk.so.2.0.0()(64bit)
	sonic-visualiser-1.2-1.fc9.ppc64 requires librubberband.so.1()(64bit)
	sooperlooper-1.6.2-1.fc9.ppc64 requires librubberband.so.1()(64bit)
	synaptic-0.57.2-16.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.ppc64 requires librpm-4.4.so()(64bit)
	2:vim-X11-7.1.309-1.fc10.ppc64 requires libgpm.so.1()(64bit)
	2:vim-enhanced-7.1.309-1.fc10.ppc64 requires libgpm.so.1()(64bit)
	xaos-3.2.3-3.fc9.ppc64 requires libgpm.so.1()(64bit)
	xawtv-3.95-8.fc9.ppc64 requires libgpm.so.1()(64bit)
	xemacs-21.5.28-8.fc10.ppc64 requires libgpm.so.1()(64bit)
	xemacs-common-21.5.28-8.fc10.ppc64 requires libgpm.so.1()(64bit)
	xemacs-devel-21.5.28-8.fc10.ppc64 requires libgpm.so.1()(64bit)
	xemacs-nox-21.5.28-8.fc10.ppc64 requires libgpm.so.1()(64bit)
	zhcon-0.2.6-8.fc9.ppc64 requires libgpm.so.1()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]