[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: warning: F-9 qt-4.4/kde-4.1 update looming



Jon Ciesla wrote:

> 
>> Just a note to folks to be aware that we're beginning to prepare
>> qt-4.4/kde-4.1 updates for F-9, so bits of these will start seeping into
>> F-9 buildroots soonish.
>>
>> So, if you need to do any F-9 qt4/kde4-related builds over the next week
>> or so, might want to drop me (or other kde-sig'er) a line or pop into
>> #fedora-kde on freenode, so that we can coordinate.
> 
> Is a rebuild of qt4 apps required, suggested or recommended?

For most, no, same goes for kde4 apps as well.

Exceptions include bindings, like PyQt4, qscintilla, WebKit.

-- Rex



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]