[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 8 - 2008-07-19



Summary of broken packages (by owner):

    berrange AT redhat.com
        perl-Test-AutoBuild-darcs-1.2.2-1.fc8.noarch    

    cooly AT gnome.eu.org
        evolution-rss-0.0.8-10.fc8.i386    
        evolution-rss-0.0.8-10.fc8.ppc    
        evolution-rss-0.0.8-10.fc8.ppc64    
        evolution-rss-0.0.8-10.fc8.x86_64    

    dcbw AT redhat.com
        1:NetworkManager-0.7.0-0.5.svn3030.fc8.i386    

    dchen AT redhat.com
        zhcon-0.2.6-9.fc8.i386    
        zhcon-0.2.6-9.fc8.ppc    
        zhcon-0.2.6-9.fc8.ppc64    
        zhcon-0.2.6-9.fc8.x86_64    

    dev AT nigelj.com
        mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc8.noarch    

    ebmunson AT us.ibm.com
        libhugetlbfs-test-1.1-4.fc8.i386    
        libhugetlbfs-test-1.1-4.fc8.ppc    
        libhugetlbfs-test-1.1-4.fc8.ppc64    
        libhugetlbfs-test-1.1-4.fc8.x86_64    

    ianweller AT gmail.com
        mediawiki-HNP-1.1.2-1.fc8.noarch    
        mediawiki-ParserFunctions-1.1.1-1.20080520svn35130.fc8.noarch    
        mediawiki-StubManager-1.2.0-1.fc8.noarch    

    konrad AT tylerc.org
        joda-time-1.5.2-6.tzdata2008c.fc8.noarch    

    oliver AT linux-kernel.at
        syck-php-0.61-2.fc8.i386    
        syck-php-0.61-2.fc8.ppc    
        syck-php-0.61-2.fc8.ppc64    
        syck-php-0.61-2.fc8.x86_64    

    rjones AT redhat.com
        ocaml-json-static-0.9.6-5.fc8.i386    
        ocaml-json-static-0.9.6-5.fc8.ppc    
        ocaml-json-static-0.9.6-5.fc8.x86_64    

    rmeggins AT redhat.com
        idm-console-framework-1.1.1-3.fc8.noarch    

    skvidal AT linux.duke.edu
        yum-tmprepo-1.1.14-4.fc8.noarch    
        yum-verify-1.1.14-4.fc8.noarch    


======================================================================
Broken packages in fedora-8-i686:

    libhugetlbfs-test-1.1-4.fc8.i386  requires  libhugetlbfs = 0:1.1-4.fc8
    syck-php-0.61-2.fc8.i386  requires  php = 0:5.2.4


======================================================================
Broken packages in fedora-8-ppc64:

    libhugetlbfs-test-1.1-4.fc8.ppc64  requires  libhugetlbfs = 0:1.1-4.fc8
    syck-php-0.61-2.fc8.ppc64  requires  php = 0:5.2.4


======================================================================
Broken packages in fedora-8-ppc:

    libhugetlbfs-test-1.1-4.fc8.ppc  requires  libhugetlbfs = 0:1.1-4.fc8
    syck-php-0.61-2.fc8.ppc  requires  php = 0:5.2.4


======================================================================
Broken packages in fedora-8-x86_64:

    1:NetworkManager-0.7.0-0.5.svn3030.fc8.i386  requires  NetworkManager-glib = 1:0.7.0-0.5.svn3030.fc8
    libhugetlbfs-test-1.1-4.fc8.x86_64  requires  libhugetlbfs = 0:1.1-4.fc8
    syck-php-0.61-2.fc8.x86_64  requires  php = 0:5.2.4


======================================================================
Broken packages in fedora-updates-8-i686:

    evolution-rss-0.0.8-10.fc8.i386  requires  gecko-libs = 0:1.8.1.15
    yum-tmprepo-1.1.14-4.fc8.noarch  requires  yum >= 0:3.2.11
    yum-verify-1.1.14-4.fc8.noarch  requires  yum >= 0:3.2.12


======================================================================
Broken packages in fedora-updates-8-ppc64:

    evolution-rss-0.0.8-10.fc8.ppc64  requires  gecko-libs = 0:1.8.1.15
    idm-console-framework-1.1.1-3.fc8.noarch  requires  java > 0:1.5.0
    joda-time-1.5.2-6.tzdata2008c.fc8.noarch  requires  java > 0:1.5.0
    mediawiki-HNP-1.1.2-1.fc8.noarch  requires  mediawiki >= 0:1.10
    mediawiki-ParserFunctions-1.1.1-1.20080520svn35130.fc8.noarch  requires  mediawiki >= 0:1.10
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc8.noarch  requires  mediawiki < 0:1.11
    mediawiki-StubManager-1.2.0-1.fc8.noarch  requires  mediawiki >= 0:1.10
    perl-Test-AutoBuild-darcs-1.2.2-1.fc8.noarch  requires  darcs >= 0:1.0.0
    yum-tmprepo-1.1.14-4.fc8.noarch  requires  yum >= 0:3.2.11
    yum-verify-1.1.14-4.fc8.noarch  requires  yum >= 0:3.2.12


======================================================================
Broken packages in fedora-updates-8-ppc:

    evolution-rss-0.0.8-10.fc8.ppc  requires  gecko-libs = 0:1.8.1.15
    idm-console-framework-1.1.1-3.fc8.noarch  requires  java > 0:1.5.0
    joda-time-1.5.2-6.tzdata2008c.fc8.noarch  requires  java > 0:1.5.0
    yum-tmprepo-1.1.14-4.fc8.noarch  requires  yum >= 0:3.2.11
    yum-verify-1.1.14-4.fc8.noarch  requires  yum >= 0:3.2.12


======================================================================
Broken packages in fedora-updates-8-x86_64:

    evolution-rss-0.0.8-10.fc8.x86_64  requires  gecko-libs = 0:1.8.1.15
    yum-tmprepo-1.1.14-4.fc8.noarch  requires  yum >= 0:3.2.11
    yum-verify-1.1.14-4.fc8.noarch  requires  yum >= 0:3.2.12


======================================================================
Broken packages in fedora-updates-testing-8-i686:

    ocaml-json-static-0.9.6-5.fc8.i386  requires  ocaml-json-wheel
    zhcon-0.2.6-9.fc8.i386  requires  ncurses-libs


======================================================================
Broken packages in fedora-updates-testing-8-ppc64:

    zhcon-0.2.6-9.fc8.ppc64  requires  ncurses-libs


======================================================================
Broken packages in fedora-updates-testing-8-ppc:

    ocaml-json-static-0.9.6-5.fc8.ppc  requires  ocaml-json-wheel
    zhcon-0.2.6-9.fc8.ppc  requires  ncurses-libs


======================================================================
Broken packages in fedora-updates-testing-8-x86_64:

    ocaml-json-static-0.9.6-5.fc8.x86_64  requires  ocaml-json-wheel
    zhcon-0.2.6-9.fc8.x86_64  requires  ncurses-libs


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]