[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in Fedora 9 - 2008-07-19



I have these packages that I can't update:

---> Package yelp.i386 0:2.22.1-4.fc9 set to be updated
---> Package xulrunner.i386 0:1.9.0.1-1.fc9 set to be updated
---> Package epiphany.i386 0:2.22.2-3.fc9 set to be updated
---> Package epiphany-extensions.i386 0:2.22.1-3.fc9 set to be updated
---> Package firefox.i386 0:3.0.1-1.fc9 set to be updated

Because they depend on gecko-libs and Miro and
gnome-python2-gtkmozembed packages are locking that update and
stopping me from updating.

I thought that xulrunner feature now in Fedora 9 is supposed to fix that, no?

Cheers,
Valent.

-- 
http://kernelreloaded.blog385.com/
linux, blog, anime, spirituality, windsurf, wireless
registered as user #367004 with the Linux Counter, http://counter.li.org.
ICQ: 2125241, Skype: valent.turkovic


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]