[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080724 changes



setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080723/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080724/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package flute
        Java CSS parser using SAC
New package fotowall
        Photo collection creativity tool
New package hunspell-sr
        Serbian hunspell dictionaries
New package packagekit-qt
        Qt interface for PackageKit
New package perl-Apache2-SOAP
        A replacement for Apache::SOAP designed to work with mod_perl 2
New package perl-Convert-BER
        ASN.1 Basic Encoding Rules
New package perl-DBIx-Class-Schema-Loader
        Dynamic definition of a DBIx::Class::Schema
New package perl-Text-CSV-Separator
        Determine the field separator of a CSV file
New package plexus-graph
        Graph data structures manipulation library
Updated Packages:

akonadi-1.0.0-1.fc10
--------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> -  1.0.0-1
- 1.0.0


anaconda-11.4.1.18-1
--------------------
* Wed Jul 23 18:00:00 2008 Chris Lumens <clumens redhat com> - 11.4.1.18-1
- MD_NEW_SIZE_BLOCKS no longer exists in newer kernel headers. (clumens)

* Wed Jul 23 18:00:00 2008 Chris Lumens <clumens redhat com> - 11.4.1.17-1
- Add support for filing bugs straight into bugzilla. (clumens)
- Running git-tag -f from a makefile rule is a bad idea (katzj)
- A text message in rescue.py is not gettext-ized (atodorov)
- Code cleanup - handling of --serial (atodorov)
- Offer physical NIC identification in stage 1 (#261101) (dcantrell)
- Specify a default cio_ignore parameter for s390x (#253075) (dcantrell)
- Fix getting the stage2 image when doing kickstart installs. (clumens)
- Convert package names to unicode before displaying the error message
  (#446826). (clumens)
- When there is text mode specified in the kickstart file, disable the vnc
  question (#455612) (msivak)
- We no longer add the fstype to the hd: method in loader. (clumens)
- Check DHCP by default on the text network configurator screen. (clumens)
- Support booting from FCP-attached CD/DVD drive on s390 (#184648) (dcantrell)


authd-1.4.3-21.fc10
-------------------
* Wed Jul 23 18:00:00 2008 Roman Rakus <rrakus redhat com> - 1.4.3-21
- Corrected config directive for ident.key to noreplace
- Fixed some typos in specfile

* Tue Apr 29 18:00:00 2008 Roman Rakus <rrakus redhat com> - 1.4.3-20
- another corrections of jiffies64 patch


automoc-1.0-0.8.rc1.fc10
------------------------
* Wed Jul 23 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 1.0-0.8.rc1
- automoc4-0.9.84 (1.0-rc1)


cleanfeed-0.95.7b-23.fc10
-------------------------
* Wed Jul 23 18:00:00 2008 Roman Rakus <rrakus redhat com> - 0.95.7b-23
- Mark config file cleanfeed.conf as noreplace


clive-0.4.19-1.fc10
-------------------
* Wed Jul 23 18:00:00 2008 Nicoleau Fabien <nicoleau fabien gmail com> 0.4.19-1
- rebuild for 0.4.19


culmus-fonts-0.101-5.fc10
-------------------------
* Wed Jul 23 18:00:00 2008 Rahul Bhalerao <rbhalera redhat com> - 0.101-5.fc10
- Obsoleted dead package fonts-hebrew


cyphesis-0.5.16-1.fc10
----------------------
* Wed Jul 23 18:00:00 2008 Wart <wart at kobold.org> 0.5.16-1
- Update to 0.5.16


dbus-1.2.1-7.fc10
-----------------
* Wed Jul 23 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 1.2.1-7
- Own /usr/share/dbus-1/interfaces


decibel-audio-player-0.10-2.fc10
--------------------------------
* Thu Jul 24 18:00:00 2008 Debarshi Ray <rishi fedoraproject org> - 0.10-2
- Added 'Requires: gnome-python2-gnomekeyring'. Closes Red Hat Bugzilla bug


deluge-0.9.03-2.fc10
--------------------
* Wed Jul 23 18:00:00 2008 Peter Gordon <peter thecodergeek com> - 0.9.03-2
- Add setuptools runtime dependency, to fix "No module named pkg_resources"
  error messages.


devhelp-0.19.1-3.fc10
---------------------
* Wed Jul 23 18:00:00 2008 Christopher Aillon <caillon redhat com> - 0.19.1-3
- Rebuild against newer gecko


dvgrab-3.1-5.fc10
-----------------
* Wed Jul 23 18:00:00 2008 Jarod Wilson <jwilson redhat com> - 3.1-5
- Bump and rebuild for libraw1394 v2.0.0


epiphany-2.23.5-2.fc10
----------------------
* Wed Jul 23 18:00:00 2008 Christopher Aillon <caillon redhat com> - 2.23.5-2
- Rebuild against newer gecko

* Tue Jul 22 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.5-1
- Update to 2.23.5

* Thu Jul 17 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 2.22.2-2
- fix license tag


gcstar-1.4.1-1.fc10
-------------------
* Wed Jul 23 18:00:00 2008 Tian <tian c-sait net> - 1.4.1-1
- New upstream version http://svn.gna.org/viewcvs/*checkout*/gcstar/tags/GCstar_1_4_1/CHANGELOG


glibmm24-2.17.1-1.fc10
----------------------
* Wed Jul 23 18:00:00 2008 Denis Leroy <denis poolshark org> - 2.17.1-1
- Update to upstream 2.17.1


gnome-audio-2.22.2-2.fc10
-------------------------
* Wed Jul 23 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.22.2-2
- fix license tag


gnome-icon-theme-2.23.3-2.fc10
------------------------------
* Wed Jul 23 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.3-2
- Re-add the symlinks for gtk stock icons again


gnome-mime-data-2.18.0-3.fc10
-----------------------------
* Wed Jul 23 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.18.0-3
- fix license tag
- fix patches to apply with fuzz=0


gnome-specimen-0.3-2.fc10
-------------------------
* Wed Jul 23 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.3-2
- fix license tag


gnomebaker-0.6.4-1.fc10
-----------------------
* Tue Jul 22 18:00:00 2008 Tomas Smetana <tsmetana redhat com> - 0.6.4-1
- new upstream version


gstreamer-plugins-good-0.10.8-9.fc10
------------------------------------
* Tue Jul 22 18:00:00 2008 Jarod Wilson <jwilson redhat com> 0.10.8-9
- Bump and rebuild for libraw1394 v2.0.0


gtkmm24-2.13.4-1.fc10
---------------------
* Wed Jul 23 18:00:00 2008 Denis Leroy <denis poolshark org> - 2.13.4-1
- Update to upstream 2.13.4


gvfs-0.99.3-1.fc10
------------------
* Wed Jul 23 18:00:00 2008 Matthias Clasen  <mclasen redhat com> - 0.99.3-1
- Update to 0.99.3

* Tue Jul 22 18:00:00 2008 Tomas Bzatek <tbzatek redhat com> - 0.99.2-1
- Update to 0.99.2
- Split out backends to separate packages


hwdata-0.220-1.fc10
-------------------
* Wed Jul 23 18:00:00 2008 Karsten Hopp <karsten redhat com> 0.220-1
- update pci.ids, usb.ids, oui.txt
- MonitorsDB: add some Samsung monitors (Ronald Warsow)
- MonitorsDB: add Dell E1609W (Matt Domsch)
- MonitorsDB: add 7 Dell monitors (Matt Domsch)
- MonitorsDB: add a bunch of Hyundai and ImageQuest monitors

* Mon Jun  9 18:00:00 2008 Karsten Hopp <karsten redhat com> 0.219-1
- add BenQ FP2091 monitor (Peter Williams)
- add a bunch of Hyundai and ImageQuest monitors


iproute-2.6.25-5.fc10
---------------------
* Tue Jul 22 18:00:00 2008 Marcela Maslanova <mmaslano redhat com> - 2.6.25-5
- fix iproute2-2.6.25-segfault.patch


iptables-1.4.1.1-2.fc10
-----------------------
* Tue Jul 22 18:00:00 2008 Thomas Woerner <twoerner redhat com> 1.4.1.1-2
- fixed TOS value mask problem (rhbz#456244) (upstream patch)
- two more cloexec fixes


kacst-fonts-1.6.2-4.fc10
------------------------
* Wed Jul 23 18:00:00 2008 Rahul Bhalerao <rbhalera redhat com> - 1.6.2-4.fc10
- Dropping previous release

* Wed Jul 23 18:00:00 2008 Rahul Bhalerao <rbhalera redhat com> - 1.6.2-3.fc10
- Obsoleted dead package fonts-arabic


kdelibs-4.1.0-1.fc10
--------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0


kdepimlibs-4.1.0-1.fc10
-----------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0


libarchive-2.5.5-1.fc10
-----------------------
* Tue Jul 22 18:00:00 2008 Tomas Bzatek <tbzatek redhat com> 2.5.5-1
- Update to 2.5.5


libdvdread-4.1.3-0.2.fc10
-------------------------
* Thu Jul 17 18:00:00 2008 Dominik Mierzejewski <rpm greysector net> 4.1.3-0.2
- resurrect package from new upstream


libfreebob-1.0.11-2.fc10
------------------------
* Tue Jul 22 18:00:00 2008 Jarod Wilson <jwilson redhat com> 1.0.11-2
- Bump and rebuild for libraw1394 v2.0.0

* Sat Apr 12 18:00:00 2008 Anthony Green <green redhat com> 1.0.11-1
- Upgrade to 1.0.11.


mailman-2.1.11-2.fc10
---------------------
* Wed Jul 23 18:00:00 2008 Tomas Smetana <tsmetana redhat com> - 3:2.1.11-2
- temporary fix for --fuzz=0

* Tue Jul 22 18:00:00 2008 Tomas Smetana <tsmetana redhat com> - 3:2.1.11-1
- new upstream version
- fix #246978 - FHS compliant initscript


mapserver-5.2.0-1.fc10
----------------------
* Wed Jul 23 18:00:00 2008 Balint Cristian <rezso rdsor ro> 5.2.0-1
- new 5.2 series upstream


mpfr-2.3.1-1.fc10
-----------------
* Mon Jul 21 18:00:00 2008 Ivana Varekova <varekova redhat com> - 2.3.1-1
- update to 2.3.1


nautilus-2.23.5.1-1.fc10
------------------------

nautilus-sendto-1.0.1-1.fc10
----------------------------
* Wed Jul 23 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 1.0.1
- Update to 1.0.1


ncurses-5.6-19.20080628.fc10
----------------------------
* Wed Jul 23 18:00:00 2008 Miroslav Lichvar <mlichvar redhat com> 5.6-19.20080628
- rebuild with new gpm


net-snmp-5.4.1-21.fc10
----------------------
* Tue Jul 22 18:00:00 2008 Jan Safranek <jsafranek redhat com> 5.4.1-21
- fix perl SNMP::Session::set (#452131)


nginx-0.6.32-1.fc10
-------------------
* Tue Jul 22 18:00:00 2008 Jeremy Hinegardner <jeremy at hinegardner dot org> - 0.6.32-1
- update to 0.6.32
- nginx now supports DESTDIR so removed the patches that enabled it


openoffice.org-3.0.0-0.0.26.1.fc10
----------------------------------
* Tue Jul 22 18:00:00 2008 Caolan McNamara <caolanm redhat com> - 1:3.0.0-0.26-1
- next version
- drop integrated openoffice.org-3.0.0.ooo90306.sw.wrongprotection.patch
- move some libs out of core into the database module
- Resolves: rhbz#455904 add openoffice.org-3.0.0.ooo91977.sd.holdreference.patch


openssh-5.1p1-1.fc10
--------------------
* Wed Jul 23 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 5.1p1-1
- upgrade to new upstream release
- fixed a problem with public key authentication and explicitely
  specified SELinux role


perl-Config-Record-1.1.2-1.fc10
-------------------------------
* Wed Jul 23 18:00:00 2008 Ralf Corsépius <rc040203 freenet de> - 1.1.2-1
- Upstream update.
- Minor spec cleanup.


perl-Razor-Agent-2.85-1.fc10
----------------------------
* Wed Jul 23 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.85-1
- update to 2.85, relicensed to Artistic 2.0


perl-XML-Grove-0.46alpha-33.fc10
--------------------------------
* Tue Jul 22 18:00:00 2008 Marcela Maslanova <mmaslano redhat com> - 0.46alpha-33
- use utf8 in test -> all are passing


phonon-4.2.0-1.fc10
-------------------
* Wed Jul 23 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.2.0-1
- phonon-4.2.0


pwlib-1.10.10-8.fc10
--------------------
* Wed Jul 23 18:00:00 2008 Jarod Wilson <jwilson redhat com> 1.10.10-8
- Disable avc support, since pwlib uses a long-since deprecated
  and now removed libraw1394 interface for it...

* Tue Jul 22 18:00:00 2008 Jarod Wilson <jwilson redhat com> 1.10.10-7
- Bump and rebuild for libraw1394 v2.0.0


python-slip-0.1.6-1.fc10
------------------------
* Wed Jul 23 18:00:00 2008 Nils Philippsen <nphilipp redhat com> - 0.1.6
- move proxy.polkit_enable to polkit.enable_proxy
- rename polkit.NotAuthorized to NotAuthorizedException, polkit.auth_required
  to require_auth

* Tue Jul 22 18:00:00 2008 Nils Philippsen <nphilipp redhat com> - 0.1.5
- don't reset timeout on failed polkit authorizations


qgtkstyle-0.0-0.2.20080719svn693.fc10
-------------------------------------
* Wed Jul 23 18:00:00 2008 Shawn Starr <spstarr fedoraproject org> 0.0-0.2.20080719svn693
- New upstream snapshot, fix display widget issues
- Mimic GTK+ behavior better for some widgets
- Fix support for KDE color palette
- Fixes support for big-endian systems


qt-4.4.0-16.fc10
----------------
* Wed Jul 23 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.4.0-16
- qt-copy-patches-20080723 (kde#162793)
- omit deprecated phonon bits


rsyslog-3.21.0-1.fc10
---------------------
* Wed Jul 23 18:00:00 2008 Peter Vrabec <pvrabec redhat com> 3.21.0-1
- upgrade


sendmail-8.14.3-1.fc10
----------------------
* Tue Jul 22 18:00:00 2008 Thomas Woerner <twoerner redhat com> 8.14.3-1
- new version 8.14.3


shared-mime-info-0.51-1.fc10
----------------------------
* Wed Jul 23 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.51-1
- Update to 0.51


sugar-presence-service-0.81.4-1.fc10
------------------------------------
* Wed Jul 23 18:00:00 2008 Morgan Collett <morgan laptop org> - 0.81.4-1
- Update to 0.81.4


system-config-services-0.99.19-1.fc10
-------------------------------------
* Wed Jul 23 18:00:00 2008 Nils Philippsen <nphilipp redhat com> - 0.99.19-1
- use new slip.dbus API as of python-slip-0.1.6

* Wed Jul 23 18:00:00 2008 Nils Philippsen <nphilipp redhat com> - 0.99.18-1
- require PolicyKit-gnome instead of usermode


tilda-0.9.6-1.fc10
------------------
* Wed Jul 23 18:00:00 2008 Xavier Lamien <lxtnow gmail com> - 0.9.6-1
- Update release.

* Sun Mar 16 18:00:00 2008 Xavier Lamien	<lxtnow gmail com> - 0.9.5-1
- Updated Release.
- Added New requires against new release.


vim-7.1.330-2.fc10
------------------
* Fri Jul  4 18:00:00 2008 Karsten Hopp <karsten redhat com> 7.1.330-2
- new rpm doesn't like zero filled, 3 digit patch numbers

* Fri Jul  4 18:00:00 2008 Karsten Hopp <karsten redhat com> 7.1.330-1
- patchlevel 330


xen-3.2.0-17.fc10
-----------------
* Wed Jul 23 18:00:00 2008 Mark McLoughlin <markmc redhat com> - 3.2.0-17.fc10
- Enable xen-hypervisor build
- Backport support for booting DomU from bzImage
- Re-diff all patches for zero fuzz


xulrunner-1.9.0.1-2.fc10
------------------------
* Wed Jul 23 18:00:00 2008 Christopher Aillon <caillon redhat com> 1.9.0.1-2
- Disable system hunspell for now as it's causing some crashes (447444)


yelp-2.23.1-3.fc10
------------------
* Tue Jul 22 18:00:00 2008 Martin Stransky <stransky redhat com> - 2.23.1-3
- rebuild for xulrunner update

* Fri Jun 20 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.1-2
- Use a standard icon name in the desktop file

* Tue Jun  3 18:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.23.1-1
- Update to 2.23.1


Summary:
Added Packages: 9
Removed Packages: 0
Modified Packages: 61
Broken deps for i386
----------------------------------------------------------
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmdb-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpm-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmio-4.4.so
	claws-mail-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.i386 requires libetpan.so.11
	dayplanner-0.9.1-1.fc10.noarch requires perl(DP::CoreModules)
	fuse-encfs-1.4.2-2.fc10.i386 requires librlog.so.1
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gtkmozembedmm-1.4.2.cvs20060817-20.fc9.i386 requires gecko-libs = 0:1.9
	highlight-2.6.11-1.fc10.i386 requires perl(MT)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::Template::Context)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::Entry)
	6:kdepim-4.0.99-1.fc10.i386 requires libakonadiprotocolinternals.so.0
	packagekit-qt-devel-0.1-4.fc10.i386 requires packagekit-qt-libs-0.1-4.fc10
	perl-RPM2-0.67-5.fc9.i386 requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpm-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpmio-4.4.so
	pytrainer-1.5.0.0.1-5.fc10.noarch requires xulrunner = 0:1.9.0
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	synaptic-0.57.2-16.fc9.i386 requires librpmio-4.4.so
	synaptic-0.57.2-16.fc9.i386 requires librpmdb-4.4.so
	synaptic-0.57.2-16.fc9.i386 requires librpm-4.4.so
	zhcon-0.2.6-8.fc9.i386 requires libgpm.so.1



Broken deps for x86_64
----------------------------------------------------------
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmdb-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpm-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmio-4.4.so
	apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpm-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	claws-mail-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	dayplanner-0.9.1-1.fc10.noarch requires perl(DP::CoreModules)
	fuse-encfs-1.4.2-2.fc10.i386 requires librlog.so.1
	fuse-encfs-1.4.2-2.fc10.x86_64 requires librlog.so.1()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gtkmozembedmm-1.4.2.cvs20060817-20.fc9.i386 requires gecko-libs = 0:1.9
	gtkmozembedmm-1.4.2.cvs20060817-20.fc9.x86_64 requires gecko-libs = 0:1.9
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Template::Context)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Entry)
	6:kdepim-4.0.99-1.fc10.x86_64 requires libakonadiprotocolinternals.so.0()(64bit)
	packagekit-qt-devel-0.1-4.fc10.i386 requires packagekit-qt-libs-0.1-4.fc10
	packagekit-qt-devel-0.1-4.fc10.x86_64 requires packagekit-qt-libs-0.1-4.fc10
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	pytrainer-1.5.0.0.1-5.fc10.noarch requires xulrunner = 0:1.9.0
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.x86_64 requires librpm-4.4.so()(64bit)
	zhcon-0.2.6-8.fc9.x86_64 requires libgpm.so.1()(64bit)



Broken deps for ppc
----------------------------------------------------------
	apt-0.5.15lorg3.94-3.fc9.ppc requires librpmdb-4.4.so
	apt-0.5.15lorg3.94-3.fc9.ppc requires librpm-4.4.so
	apt-0.5.15lorg3.94-3.fc9.ppc requires librpmio-4.4.so
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpm-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	claws-mail-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc requires libetpan.so.11
	dayplanner-0.9.1-1.fc10.noarch requires perl(DP::CoreModules)
	fuse-encfs-1.4.2-2.fc10.ppc requires librlog.so.1
	fuse-encfs-1.4.2-2.fc10.ppc64 requires librlog.so.1()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gtkmozembedmm-1.4.2.cvs20060817-20.fc9.ppc requires gecko-libs = 0:1.9
	gtkmozembedmm-1.4.2.cvs20060817-20.fc9.ppc64 requires gecko-libs = 0:1.9
	highlight-2.6.11-1.fc10.ppc requires perl(MT)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::Template::Context)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::Entry)
	6:kdepim-4.0.99-1.fc10.ppc requires libakonadiprotocolinternals.so.0
	packagekit-qt-devel-0.1-4.fc10.ppc requires packagekit-qt-libs-0.1-4.fc10
	packagekit-qt-devel-0.1-4.fc10.ppc64 requires packagekit-qt-libs-0.1-4.fc10
	perl-RPM2-0.67-5.fc9.ppc requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpm-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpmio-4.4.so
	pytrainer-1.5.0.0.1-5.fc10.noarch requires xulrunner = 0:1.9.0
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	synaptic-0.57.2-16.fc9.ppc requires librpmio-4.4.so
	synaptic-0.57.2-16.fc9.ppc requires librpmdb-4.4.so
	synaptic-0.57.2-16.fc9.ppc requires librpm-4.4.so
	zhcon-0.2.6-8.fc9.ppc requires libgpm.so.1



Broken deps for ppc64
----------------------------------------------------------
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpm-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	claws-mail-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	dayplanner-0.9.1-1.fc10.noarch requires perl(DP::CoreModules)
	fuse-encfs-1.4.2-2.fc10.ppc64 requires librlog.so.1()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gtkmozembedmm-1.4.2.cvs20060817-20.fc9.ppc64 requires gecko-libs = 0:1.9
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Template::Context)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Entry)
	6:kdepim-4.0.99-1.fc10.ppc64 requires libakonadiprotocolinternals.so.0()(64bit)
	livecd-tools-017.1-1.fc9.ppc64 requires yaboot
	packagekit-qt-devel-0.1-4.fc10.ppc64 requires packagekit-qt-libs-0.1-4.fc10
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	pytrainer-1.5.0.0.1-5.fc10.noarch requires xulrunner = 0:1.9.0
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.ppc64 requires librpm-4.4.so()(64bit)
	zhcon-0.2.6-8.fc9.ppc64 requires libgpm.so.1()(64bit)





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]