[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080725 changes



setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080724/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080725/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package fotoxx
        Photo editor
New package immix
        Immix, an image mixer
New package kpackagekit
        KDE interface for PackageKit
New package libmusicbrainz3
        Library for accessing MusicBrainz servers
New package libspe2
        SPE Runtime Management Library
New package mozvoikko
        Finnish Voikko spell-checker extension for Mozilla programs
New package perl-DateTime-Format-DBI
        Find a parser class for a database connection
New package perl-Event-ExecFlow
        High level API for event-based execution flow control
New package python-jinja2
        General purpose template engine
Updated Packages:

NetworkManager-0.7.0-0.11.svn3846.fc10
--------------------------------------
* Thu Jul 24 18:00:00 2008 Dan Williams <dcbw redhat com> - 1:0.7.0-0.11.svn3846
- Convert stored IPv4 static IP addresses to new prefix-based scheme automatically
- Fix pppd connections to some 3G providers (rh #455348)
- Make PPPoE "Show Password" option work
- Hide IPv4 config options that don't make sense in certain configurations


NetworkManager-openvpn-0.7.0-15.svn3846.fc10
--------------------------------------------
* Thu Jul 24 18:00:00 2008 Dan Williams <dcbw redhat com> 1:0.7.0-15.svn3846
- Rebuild to sync with F9 release number

* Thu Jul 24 18:00:00 2008 Dan Williams <dcbw redhat com> 1:0.7.0-11.svn3846
- Fix TLS Authentication direction combo
- Only update settings if the advanced dialog's OK button is pressed


NetworkManager-vpnc-0.7.0-0.10.svn3846.fc10
-------------------------------------------
* Thu Jul 24 18:00:00 2008 Dan Williams <dcbw redhat com> 1:0.7.0-10.svn3846
- Rebuild for updated NetworkManager


anaconda-11.4.1.19-1
--------------------
* Thu Jul 24 18:00:00 2008 Chris Lumens <clumens redhat com> - 11.4.1.19-1
- Fix another NFS kickstart segfault (#456461). (clumens)
- Remove support for generating a minstg2.img image. (dcantrell)
- If the xconfig command is given, do something with it (#455938). (clumens)
- METHOD_CDROM is now supported on s390 (jgranado). (clumens)
- Fix test for if we could access stage2.img on the CD (wwoods).
- Look for updates.img and product.img on the boot.iso. (clumens)
- Suspend the curses interface before calling scripts and resume afterwards
  (#435314) (msivak)


beagle-0.3.8-4.fc10
-------------------
* Thu Jul 24 18:00:00 2008 Adel Gadllah <adel gadllah gmail com> - 0.3.8-4
- Fix build against new epiphany
- Remove versioned thunderbird requires

* Sun Jul 20 18:00:00 2008 Adel Gadllah <adel gadllah gmail com> - 0.3.8-3
- Check if the user exists before creating RH #441175

* Sat Jul 19 18:00:00 2008 Adel Gadllah <adel gadllah gmail com> - 0.3.8-2
- RH #441375
- Don't ship Thunderbird and Evolution backends in the main
- package
- Install thunderbird-extension correctly


busybox-1.10.3-2.fc10
---------------------
* Wed Jul 23 18:00:00 2008 Ivana Varekova <varekova redhat com> - 1:1.10.3-2
- add findfs to static version of busybox 
  (kexec-tools need it #455998)


bzr-gtk-0.94.0-5.fc10
---------------------
* Thu Jul 24 18:00:00 2008 Toshio Kuratomi <toshio fedoraproject org> 0.94.0-5
- Upstream has a new patch for bz#455284.


control-center-2.23.5-3.fc10
----------------------------
* Fri Jul 25 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 2.23.5-3
- Remove testing hack

* Thu Jul 24 18:00:00 2008 Soren Sandmann <sandmann redhat com> - 2.23.5-1
- Update to 2.23.5. Drop randr, standard icon and
  notification theme patches. 
- Comment out libcanberra patch for now since it doesn't apply

* Thu Jul 24 18:00:00 2008 Soren Sandmann <sandmann redhat com> - 2.23.5-1
- Update the packaged files to match reality.

* Thu Jul 24 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 2.23.5-2
- Update the libcanberra patch

* Thu Jul 24 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 2.23.4-6
- Add patch to support the Free Desktop sound theme spec
- Remove gnome-vfs-methods as per upstream

* Thu Jul 24 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 2.23.4-5
- Remove some obsolete patches


coreutils-6.12-7.fc10
---------------------
* Thu Jul 24 18:00:00 2008 Kamil Dudka <kdudka redhat com> - 6.12-7
- dd: iflag=fullblock now read full blocks if possible
  (#431997, #449263)
- ls: --color now highlights files with capabilities (#449985)


crossfire-1.11.0-1.fc10
-----------------------
* Thu Jul 24 18:00:00 2008 Wart <wart kobold org> 1.11.0-1
- Update to 1.11.0

* Tue Jul 22 18:00:00 2008 Wart <wart kobold org> 1.10.0-6
- Fix selinux policy with regard to sock_file

* Wed Jun 18 18:00:00 2008 Wart <wart kobold org> 1.10.0-5
- Fix creation of the crossfire user (BZ #442384)


crossfire-client-1.11.0-1.fc10
------------------------------
* Thu Jul 24 18:00:00 2008 Wart <wart kobold org> 1.11.0-1
- Update to 1.11.0


crossfire-maps-1.11.0-1.fc10
----------------------------
* Thu Jul 24 18:00:00 2008 Wart <wart kobold org> 1.11.0-1
- Update to 1.11.0


dayplanner-0.9.1-3.fc10
-----------------------

ganyremote-5.0-1.fc10
---------------------
* Mon Jul 21 18:00:00 2008 Mikhail Fedotov <anyremote at mail.ru> - 5.0-1
Fixed to work properly under RHEL4. Internationalization support.
Added Austrian, Brazilian Portuguese, German, Hungarian, Spanish, Italian, 
Polish and Russian translation.

* Sun Jun 29 18:00:00 2008 Mikhail Fedotov <anyremote at mail.ru> - 4.0-1
Small enhancements


git-1.5.6.4-1.fc10
------------------
* Thu Jul 24 18:00:00 2008 James Bowes <jbowes redhat com> 1.5.6-4
- git-1.5.6.4


glib2-2.17.4-5.fc10
-------------------
* Thu Jul 24 18:00:00 2008 David Zeuthen <davidz redhat com> - 2.17.4-5
- rebuild

* Thu Jul 24 18:00:00 2008 David Zeuthen <davidz redhat com> - 2.17.4-4
- autoreconf

* Thu Jul 24 18:00:00 2008 David Zeuthen <davidz redhat com> - 2.17.4-3
- Backport patch for g_mount_guess_content_type_sync


gnome-session-2.23.5-0.2008.07.21.4.fc10
----------------------------------------
* Thu Jul 24 18:00:00 2008 Matthias Clasen  <mclasen redhat com> - 2.23.5.0.2008.07.21.4
- Fix a crash


gnome-utils-2.20.0.1-8.fc10
---------------------------
* Thu Jul 24 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 1:2.20.0.0.1-8
- Use standard icon names


gnome-vfs2-obexftp-0.4-7.fc10
-----------------------------
* Thu Jul 24 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.4-7
- fix license tag


gnomesword-2.3.5-2.fc10
-----------------------
* Thu Jul 24 18:00:00 2008 Deji Akingunola <dakingun gmail com> - 2.3.5-2
- Bump EVR


gnubiff-2.2.7-5.fc10
--------------------
* Thu Jul 24 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.2.7-5
- fix license tag


gnugo-3.6-7.fc10
----------------
* Thu Jul 24 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 3.6-7
- fix license tag


gparted-0.3.8-1.fc10
--------------------
* Sun Jul 13 18:00:00 2008 Deji Akingunola <dakingun gmail com> - 0.3.8-1
- New upstream version


ikiwiki-2.54-1.fc10
-------------------
* Thu Jul 24 18:00:00 2008 Thomas Moschny <thomas moschny gmx de> - 2.54-1
- Update to 2.54.
- Move example plugin file to doc.


jakarta-commons-codec-1.3-9.4.fc10
----------------------------------
* Thu Jul 24 18:00:00 2008 Andrew Overholt <overholt redhat com> 1.3-9.4
- Update OSGi manifest.


jakarta-commons-httpclient-3.1-0.3.fc10
---------------------------------------
* Thu Jul 24 18:00:00 2008 Andrew Overholt <overholt redhat com> 1:3.1-0.3
- Update OSGi MANIFEST.MF


kanyremote-5.0-1.fc10
---------------------
* Mon Jul 21 18:00:00 2008 Mikhail Fedotov <anyremote at mail.ru> - 5.0-1
Internationalization support.
Added Austrian, Brazilian Portuguese, German, Hungarian, Spanish, Italian, 
Polish and Russian translation.


kde-l10n-4.1.0-1.fc10
---------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0

* Tue Jul 22 18:00:00 2008 Than Ngo <than redhat com> 4.0.98-1
- 4.0.98 (4.1rc1)


kdeaccessibility-4.1.0-1.fc10
-----------------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0


kdeadmin-4.1.0-2.fc10
---------------------
* Thu Jul 24 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.1.0-2
- remove broken .pc file (segfaults RPM, #456100), drop Requires: pkgconfig

* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0

* Fri Jul 18 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 7:4.0.99-1
- 4.0.99


kdeartwork-4.1.0-1.fc10
-----------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0


kdebase-4.1.0-1.fc10
--------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0


kdebase-runtime-4.1.0-1.fc10
----------------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0


kdebase-workspace-4.1.0-1.fc10
------------------------------

kdebindings-4.1.0-1.fc10
------------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0


kdeedu-4.1.0-1.fc10
-------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0


kdegames-4.1.0-1.fc10
---------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0


kdegraphics-4.1.0-1.fc10
------------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0


kdelibs-4.1.0-2.fc10
--------------------
* Thu Jul 24 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.1.0-2
- move Sonnet documentation back to the main package
- fix #453063 (Sonnet documentation multilib conflict) properly


kdemultimedia-4.1.0-1.fc10
--------------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0


kdenetwork-4.1.0-1.fc10
-----------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0


kdepim-4.1.0-2.fc10
-------------------
* Thu Jul 24 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-2
- respun

* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0


kdeplasma-addons-4.1.0-1.fc10
-----------------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0


kdesdk-4.1.0-1.fc10
-------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0

* Wed Jul 23 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.0.99-2
- fix -utils dep issues


kdetoys-4.1.0-1.fc10
--------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0


kdeutils-4.1.0-1.fc10
---------------------
* Wed Jul 23 18:00:00 2008 Than Ngo <than redhat com> 4.1.0-1
- 4.1.0

* Mon Jul 21 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.99-1.1
- reinclude kjots on F9 (moved to kdepim in 4.1, we don't ship kdepim 4 in F9)


kernel-2.6.27-0.180.rc0.git11.fc10
----------------------------------
* Thu Jul 24 18:00:00 2008 Roland McGrath <roland redhat com>
- Disable sfc module, not compiling.
- Disable kernel-doc package.

* Thu Jul 24 18:00:00 2008 Roland McGrath <roland redhat com>
- 2.6.26-git11
- kconfig updates for 2.6.26-git11
- utrace update

* Thu Jul 24 18:00:00 2008 Mark McLoughlin <markmc redhat com>
- Enable Xen guest support in kernel-PAE.i686 and kernel.x86_64
- Obsolete kernel-xen
- Remove the hypervisor (xen.gz) - moved to xen-hypervisor package

* Wed Jul 23 18:00:00 2008 Dave Jones <davej redhat com>
- 2.6.26-git10

* Tue Jul 22 18:00:00 2008 Dave Jones <davej redhat com>
- 2.6.26-git9


kvm-71-2.fc10
-------------
* Tue Jul 22 18:00:00 2008 Glauber Costa <gcosta redhat com> - 71-2
- Apply patches correctly.
- Enable ia64.

* Mon Jul 21 18:00:00 2008 Glauber Costa <gcosta redhat com> - 71-1
- Update to kvm-71
- --enable-alsa is no more, and kvm-71 seem to have troubles yet to
  be sorted out upstream with parameter passing to qemu. So as a temporary
  quickfix, add kvm-71-alsa.patch to handle it.


libdvdnav-4.1.3-0.3.fc10
------------------------
* Fri Jul 25 18:00:00 2008 Dominik Mierzejewski <rpm[AT]greysector.net> 4.1.3-0.3
- add missing file to -devel

* Thu Jul 17 18:00:00 2008 Dominik Mierzejewski <rpm[AT]greysector.net> 4.1.3-0.2
- update to current SVN
- use new external libdvdread


mod_fcgid-2.2-5.fc10
--------------------
* Thu Jul 24 18:00:00 2008 Paul Howarth <paul city-fan org> 2.2-5
- Tweak selinux-policy version detection macro to work with current Rawhide


nmap-4.68-1.fc10
----------------
* Thu Jul 24 18:00:00 2008 Tomas Smetana <tsmetana redhat com> - 2:4.68-1
- new upstream version


openoffice.org-3.0.0-0.0.27.1.fc10
----------------------------------
* Thu Jul 24 18:00:00 2008 Caolan McNamara <caolanm redhat com> - 1:3.0.0-0.27-1
- next version
- drop integrated workspace.native172.patch
- drop integrated openoffice.org-3.0.0.ooo82545.np_sdk.x86_64.patch

* Wed Jul 23 18:00:00 2008 Caolan McNamara <caolanm redhat com> - 1:3.0.0-0.26-2
- Resolves: rhbz#456292 openoffice.org-3.0.0.ooo92026.sd.disposed_during_disposing.patch
- Resolves: rhbz#451708 ensure root certs are available for document signing
- Resolves: rhbz#456459 3-layer OOo hits the sdk/odk again


packagekit-qt-0.1-0.6.b3.fc10
-----------------------------
* Thu Jul 24 18:00:00 2008 Steven M. Parrish <smparrish shallowcreek net> 0.1-0.6.b3
- Fixed changelog to include version & release

* Thu Jul 24 18:00:00 2008 Steven M. Parrish <smparrish shallowcreek net> 0.1-0.5.b3
- Fixed broken dependency


pdns-recursor-3.1.7-2.fc10
--------------------------
* Thu Jul 24 18:00:00 2008 Ruben Kerkhof <ruben rubenkerkhof com> - 3.1.7-2
- Use OPTFLAGS because CXXFLAGS overrides the defaults

* Thu Jul 24 18:00:00 2008 Ruben Kerkhof <ruben rubenkerkhof com> - 3.1.7-1
- Upstream released new version, now with Lua support


perl-AnyEvent-4.220-1.fc10
--------------------------

phonon-4.2.0-2.fc10
-------------------
* Thu Jul 24 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.2.0-2
- rename -backend-gstreamer -> backend-gst


preload-0.6-1.fc10
------------------
* Thu Jul 24 18:00:00 2008 Behdad Esfahbod <besfahbo redhat com> - 0.6-1
- Update to 0.6
- Remove all patches.  They are all obsolete by upstream now.
- Add preload-0.6-start-late.patch to start preload as last service.
  We use readahead for boot speedup, and want preload just for login/desktop
  speedup.  So, start it last.


publican-fedora-0.13-0.fc10
---------------------------
* Mon Apr 14 18:00:00 2008 Jeff Fearn <jfearn redhat com> 0.13-0
- Fix missing list image in html-single articles
- QANDA set css fix BZ #442674
- Override PDF Theme
- Added package tag BZ #444908
- Added Article and Set Templates


pulseaudio-0.9.11-1.fc10
------------------------
* Thu Jul 24 18:00:00 2008 Lennart Poettering <lpoetter redhat com> 0.9.11-1
- Final release 0.9.11

* Tue Jul 22 18:00:00 2008 Jon McCann <jmccann redhat com> 0.9.11-0.7.git20080626
- Fix for CK API changes


python-elixir-0.6.0-1.fc10
--------------------------
* Thu Jul 24 18:00:00 2008 James Bowes <jbowes redhat com> 0.6.0-1
- Update to 0.6.0


python-fedora-0.3.3-1.fc10
--------------------------
* Wed Jul 23 18:00:00 2008 Toshio Kuratomi <toshio fedoraproject org> - 0.3.3-1
- A few fixes for the new fas release.


python-slip-0.1.7-1.fc10
------------------------
* Thu Jul 24 18:00:00 2008 Nils Philippsen <nphilipp redhat com> - 0.1.7
- fix import error (#456511)


python-vobject-0.7.0-1.fc10
---------------------------
* Thu Jul 24 18:00:00 2008 James Bowes <jbowes redhat com> - 0.7.0-1
- Update to 0.7.0


sectool-0.8.5-1.fc10
--------------------
* Thu Jul 24 18:00:00 2008 Peter Vrabec <pvrabec redhat com> - 0.8.5-1
- upgrade


selinux-policy-3.5.1-2.fc10
---------------------------
* Fri Jul 25 18:00:00 2008 Dan Walsh <dwalsh redhat com> 3.5.1-2
- Eliminate vbetool duplicate entry

* Wed Jul 16 18:00:00 2008 Dan Walsh <dwalsh redhat com> 3.5.1-1
- Fix xguest -> xguest_mozilla_t -> xguest_openiffice_t
- Change dhclient to be able to red networkmanager_var_run

* Tue Jul 15 18:00:00 2008 Dan Walsh <dwalsh redhat com> 3.5.0-1
- Update to latest refpolicy
- Fix libsemanage initial install bug


shadow-utils-4.1.2-3.fc10
-------------------------
* Thu Jul 24 18:00:00 2008 Peter Vrabec <pvrabec redhat com> 2:4.1.2-3
- recreate selinux patch

* Tue Jul 22 18:00:00 2008 Peter Vrabec <pvrabec redhat com> 2:4.1.2-2
- provide getspnam by man-pages


speex-1.2-0.10.rc1.fc10
-----------------------
* Thu Jul 24 18:00:00 2008 Miroslav Lichvar <mlichvar redhat com> - 1.2-0.10.rc1
- update to 1.2rc1
- move manual.pdf to -devel


system-config-services-0.99.20-1.fc10
-------------------------------------
* Thu Jul 24 18:00:00 2008 Nils Philippsen <nphilipp redhat com> - 0.99.20-1
- use new slip.dbus API as of python-slip-0.1.7


vino-2.23.5-2.fc10
------------------
* Fri Jul 25 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.5-2
- Use standard icon names


vpnc-0.5.1-6.fc10
-----------------
* Thu Jul 24 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 0.5.1-6
- do not modify domain in resolv.conf (#446404)
- clean up modified resolv.conf on startup (#455899)


xorg-x11-drv-radeonhd-1.2.1-3.7.20080724git.fc10
------------------------------------------------
* Thu Jul 24 18:00:00 2008 Hans Ulrich Niedermann <hun n-dimensional de> - 1.2.1-3.7.20080724git
- New snapshot (upstream commit 31e46386293fd0c54c99328eee3cfe7b49584f9d):
  - 31e46386: Connectors: Increase the number of available connectors to 6.
  - 8b1d3323: I2C: Fix I2C slave address probing for RV620 and later.
  - d65b67b0: HPD: Add support for HPD_3 found on RV620 and later hardware.
  - a900052b: DIG: Extend heuristic to check if golden values are available for requested coherent/incoherent mode.
  - d3e6c7f7: RandR: Log when a 'scaled to' mode doesn't vaildate.
  - 68592e30: MC/RS600: Fix MC indirect access functions.
  - fdf5014c: CRTC/Scaler: Log more information about the scaler.
  - 94d759b9: DDIA: Disable Sync DC Balancer on DDIA block of RS690.
  - 202f2332: I2C: Check for more error conditions in I2CStatus on RS690.
  - ec2fbeee: Fix typo in list of supported chips (again)
  - 435320de: Crtc/Scaler: Disallow interlaced for all modes involving scaler.
  - c0e0dc7d: ID: Adding M82 chipset name and some more verbose logging info.
  - 8133d1a4: MC: Enable MC control for RS600, fixed segfault.
  - f362e5ab: R5xx DRI: increase CP timeout.
  - 1761d6c5: R5xx Accel: split r5xx2DInfo into XAA and EXA specific structs.


xorg-x11-server-1.4.99.906-1.fc10
---------------------------------
* Thu Jul 24 18:00:00 2008 Adam Jackson <ajax redhat com> 1.4.99.906-1
- 1.5RC6.


xscreensaver-5.06-2.fc10
------------------------
* Fri Jul 25 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1:5.06-2
- Patch from jwz to fix bug 456399

* Thu Jul 24 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- Build some test binaries for debugging


Summary:
Added Packages: 9
Removed Packages: 0
Modified Packages: 73
Broken deps for i386
----------------------------------------------------------
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmdb-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpm-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmio-4.4.so
	claws-mail-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.i386 requires libetpan.so.11
	fuse-encfs-1.4.2-2.fc10.i386 requires librlog.so.1
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gtkmozembedmm-1.4.2.cvs20060817-20.fc9.i386 requires gecko-libs = 0:1.9
	highlight-2.6.11-1.fc10.i386 requires perl(MT)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::Template::Context)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::Entry)
	perl-RPM2-0.67-5.fc9.i386 requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpm-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpmio-4.4.so
	pytrainer-1.5.0.0.1-5.fc10.noarch requires xulrunner = 0:1.9.0
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	synaptic-0.57.2-16.fc9.i386 requires librpmio-4.4.so
	synaptic-0.57.2-16.fc9.i386 requires librpmdb-4.4.so
	synaptic-0.57.2-16.fc9.i386 requires librpm-4.4.so
	zhcon-0.2.6-8.fc9.i386 requires libgpm.so.1



Broken deps for x86_64
----------------------------------------------------------
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmdb-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpm-4.4.so
	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmio-4.4.so
	apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpm-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	claws-mail-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	fuse-encfs-1.4.2-2.fc10.i386 requires librlog.so.1
	fuse-encfs-1.4.2-2.fc10.x86_64 requires librlog.so.1()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gtkmozembedmm-1.4.2.cvs20060817-20.fc9.i386 requires gecko-libs = 0:1.9
	gtkmozembedmm-1.4.2.cvs20060817-20.fc9.x86_64 requires gecko-libs = 0:1.9
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Template::Context)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Entry)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	pytrainer-1.5.0.0.1-5.fc10.noarch requires xulrunner = 0:1.9.0
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.x86_64 requires librpm-4.4.so()(64bit)
	zhcon-0.2.6-8.fc9.x86_64 requires libgpm.so.1()(64bit)



Broken deps for ppc
----------------------------------------------------------
	apt-0.5.15lorg3.94-3.fc9.ppc requires librpmdb-4.4.so
	apt-0.5.15lorg3.94-3.fc9.ppc requires librpm-4.4.so
	apt-0.5.15lorg3.94-3.fc9.ppc requires librpmio-4.4.so
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpm-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	claws-mail-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc requires libetpan.so.11
	fuse-encfs-1.4.2-2.fc10.ppc requires librlog.so.1
	fuse-encfs-1.4.2-2.fc10.ppc64 requires librlog.so.1()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gtkmozembedmm-1.4.2.cvs20060817-20.fc9.ppc requires gecko-libs = 0:1.9
	gtkmozembedmm-1.4.2.cvs20060817-20.fc9.ppc64 requires gecko-libs = 0:1.9
	highlight-2.6.11-1.fc10.ppc requires perl(MT)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::Template::Context)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::Entry)
	perl-RPM2-0.67-5.fc9.ppc requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpm-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpmio-4.4.so
	pytrainer-1.5.0.0.1-5.fc10.noarch requires xulrunner = 0:1.9.0
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	synaptic-0.57.2-16.fc9.ppc requires librpmio-4.4.so
	synaptic-0.57.2-16.fc9.ppc requires librpmdb-4.4.so
	synaptic-0.57.2-16.fc9.ppc requires librpm-4.4.so
	zhcon-0.2.6-8.fc9.ppc requires libgpm.so.1



Broken deps for ppc64
----------------------------------------------------------
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpm-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	claws-mail-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	fuse-encfs-1.4.2-2.fc10.ppc64 requires librlog.so.1()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gtkmozembedmm-1.4.2.cvs20060817-20.fc9.ppc64 requires gecko-libs = 0:1.9
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Template::Context)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Entry)
	livecd-tools-017.1-1.fc9.ppc64 requires yaboot
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	pytrainer-1.5.0.0.1-5.fc10.noarch requires xulrunner = 0:1.9.0
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	synaptic-0.57.2-16.fc9.ppc64 requires librpm-4.4.so()(64bit)
	zhcon-0.2.6-8.fc9.ppc64 requires libgpm.so.1()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]