[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Scanner woes in F9



Title: Re: Scanner woes in F9

On Thu, 2008-07-24 at 18:29 +0200, Nils Philippsen wrote:
> On Thu, 2008-07-24 at 11:38 -0400, Matthew Saltzman wrote:
> > I sent this message to fedora-list, but received no reply.  I hope
> > somebody here knows enough about HAL and/or SANE to help me out.
> >
> > Apparently, scanner configuration is now handled through HAL rather than
> > UDEV, which means I have no idea how to get my scanner set up.
> >
> > I have an Epson _expression_ 800 SCSI scanner.  It is detected with no
> > problem as /dev/sg0 and gets user root, group lp and permissions
> > -rw-rw---.  So root can see the scanner, but regular users and network
> > users can't see it.  Changing the permissions to -rw-rw-rw by hand makes
> > the scanner accessible to local users, but still not over the LAN.  And
> > of course, it won't be preserved across reboots.
> >
> > I added the network IP range to /etc/sane.d/saned.conf and added
> > localhost to /etc/sane.d/net.conf, configured /etc/xinetd.d/sane-daemon
> > as it was when it worked in F8, and opened port 6566 in the firewall.
> >
> > Any idea what I'm missing?
> >
> > I have sane-backends-1.0.19-10.fc9.i386.  The HAL configuration for
> > scanners is in /usr/share/hal/fdi/policy/10osvendor/19-libsane.fdi.
>
> Please open a bug report at http://bugzilla.redhat.com against the
> sane-backends component and attach the output of "lshal" to the ticket
> (don't paste it as comment).


https://bugzilla.redhat.com/show_bug.cgi?id=456656

Thanks.

> Nils
--
                Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu
http://www.math.clemson.edu/~mjs


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]