[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

trouble building OLPC's evince fork



Hi,

I'm new to RPM building, so apologies if I am missing anything obvious.

For OLPC we need to build our forked version of evince. Our forked
version is a little out of date, and requires a poppler version older
than the one in F9.

We'll update our evince fork and hopefully get things upstreamed soon,
but for now we need things working for our efforts to stabilise our new
software builds.

So, I first built our old poppler version in the OLPC-3 disttag, as
poppler-0.6.2-5.olpc3:
http://koji.fedoraproject.org/koji/buildinfo?buildID=57583
That seems to have worked.

Next, locally, I have modified our sugar-evince spec file to do this:

%define poppler_version 0.6.2-5
BuildRequires:  poppler-devel = %{poppler_version}

I tried to scratch build it, but it failed:
http://koji.fedoraproject.org/koji/taskinfo?taskID=743472

The error seems to be:
DEBUG util.py:250:  No Package Found for poppler-devel = 0.6.2-5

Why is it unable to find that build?
What am I missing?

Thanks,
Daniel



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]