On Tuesday 29 July 2008 08:54:51 Will Woods wrote: > Packages using the stable API should have: > Requires: gecko-libs >= 1.9 > BuildRequires: gecko-devel >= 1.9 How would we go about requiring only 1.9* versions? I would like the spec/package to break if/when xulrunner goes to the next version (obviously not in this release, but at some point in the future). For example, I can't do: Requires: gecko-libs < 2.0 Because I'm not guaranteed that the next version will *be* 2.0 (it might be 1.10, for example). Perhaps it would be best if xulrunner also added something like: Provides: gecko-libs-api = 1.9 -Doug
Description: This is a digitally signed message part.