[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20080730 changes



On Wed, 2008-07-30 at 09:12 +0000, Rawhide wrote:

> Broken deps for i386
> ----------------------------------------------------------
> 	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmdb-4.4.so
> 	apt-0.5.15lorg3.94-3.fc9.i386 requires librpm-4.4.so
> 	apt-0.5.15lorg3.94-3.fc9.i386 requires librpmio-4.4.so

FWIW, I hacked up a patch to at least get apt to build against the new
librpm at https://bugzilla.redhat.com/show_bug.cgi?id=456872 which would
unblock the broken apt-based dependency chain

C.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]