[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in Fedora 9 - 2008-07-31



On Wed, 30 Jul 2008 16:48:34 -0700, Michael Thomas wrote:

> Michael Schwendt wrote:
> > Summary of broken packages (by owner):
> > 
> [..]
> >     wart AT kobold.org
> >         cyphesis-selinux-0.5.15-6.fc9.i386    
> >         cyphesis-selinux-0.5.15-6.fc9.ppc    
> >         cyphesis-selinux-0.5.15-6.fc9.ppc64    
> >         cyphesis-selinux-0.5.15-6.fc9.x86_64    
> > 
> > 
> > ======================================================================
> > Broken packages in fedora-9-i686:
> > 
> >     callweaver-zaptel-1.2-0.4.rc5.20071230.fc9.i386  requires  libpri.so.1.0
> >     cyphesis-selinux-0.5.15-6.fc9.i386  requires  cyphesis = 0:0.5.15-6.fc9
> 
> cyphesis-selinux has been merged into the selinux-policy package and is 
> now obsolete, and has been marked as such by the updated cyphesis-0.5.16 
> package.  I'm not sure what magic I need to perform to get the broken 
> deps reports to stop complaining about it.

Fix your package. Your "Obsoletes" is not high enough.
0.5.15-6.fc9 > 0.5.15-6


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]