[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

heads up: breaking ABI for libunique



Unique in rawhide 1.0.0 breaks ABI with 0.9.4:

* Thu Jul 31 2008 Richard Hughes  <rhughes redhat com> - 1.0.0-1
- Update to latest upstream version
 * First stable release
 * API is frozen
 * D-Bus and socket backends supported

The only thing this affects in rawhide is gnome-packagekit and
gnome-power-manager, which I'll tag and chain build now. I'll update
unique in F9 in a few weeks (if there are no problems in rawhide) as
there are a couple of nice bugfixes.

Richard.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]