[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Move libgnome[ui] Python bindings to gnome-python2-gnome?



On Thu, 2008-07-31 at 16:09 +0100, Tim Waugh wrote:
> On Thu, 2008-07-31 at 11:03 -0400, Matthew Barnes wrote:
> > Possibly affected packages include:
> > 
> >   system-config-printer
> 
> Not affected by these.  It only uses gnome.url_show.

gnome.url show is a binding to libgnome's gnome_url_show. So the
dependencies would have to be updated to depend on gnome-python2-gnome.

Daniel



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]