[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Successfully upgraded to F9 while keeping KDE 3



José Matos wrote:
On Sunday 01 June 2008 23:33:49 Roberto Ragusa wrote:
PIL-1.1.6-8.fc9.i386.rpm

python-imaging is in Fedora. Why do you need this packaged differently?

The auto deps resolution didn't notice that, just complained that
we need PIL, which needs tck8.4 and tcl8.4.
Indeed, I had almost finished packaging tk/tcl 8.4 when I discovered
the PIL rpm in atrpms.

I've just tried to remove PIL (atrpms) and install python-imaging (f9).
It is not OK, because mytharchive (atrpms) requires PIL.
Mytharchive could be fixed or maybe python-imaging could provide PIL.

Added Cc to Axel Thimm.

Best regards.


[root thinkpad RPMS.everything]# rpm -e PIL
error: Failed dependencies:
        python-imaging is needed by (installed) skencil-0.6.17-18.20070606svn.fc9.i386
        python-imaging is needed by (installed) scribus-1.3.4-5.fc9.i386
        python-imaging is needed by (installed) hplip-2.8.2-2.fc9.i386
        PIL is needed by (installed) mytharchive-0.21-189.fc9.i386
[root thinkpad RPMS.everything]# rpm -e --nodeps PIL
[root thinkpad RPMS.everything]# rpm -ihv python-imaging-1.1.6-9.fc9.i386.rpm
Preparing...                ########################################### [100%]
   1:python-imaging         ########################################### [100%]
[root thinkpad RPMS.everything]# rpm -e python-imaging
error: Failed dependencies:
        python-imaging is needed by (installed) skencil-0.6.17-18.20070606svn.fc9.i386
        python-imaging is needed by (installed) scribus-1.3.4-5.fc9.i386
        python-imaging is needed by (installed) hplip-2.8.2-2.fc9.i386


--
   Roberto Ragusa    mail at robertoragusa.it


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]