[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Help] About check out package from CVS



Dan Horák wrote:
Hao Liu píše v Čt 05. 06. 2008 v 14:55 +0800:
  
Hi, 
  I'm running into a problem when I tried to check out package from
the repository, 
  I followed the steps given in
http://fedoraproject.org/wiki/PackageMaintainers/Join#Install_the_Client_Tools, no luck.
  I tried:
          $cvs co package-name
  error messages: 
          Permission denied (publickey,keyboard-interactive).
          cvs [checkout aborted]: end of file from server (consult
        above messages if any)
  were given out. 

  Additional info:
  1. rpm -q cvs
     cvs-1.11.22-13.fc9.i386
  2. echo $CVSROOT
     :ext:hliu cvs fedoraproject org:/cvs/package-name
    

export CVSROOT=:ext:hliu cvs fedoraproject org:/cvs/pkgs

and then do "cvs co your-package"

  
  3. echo $CVS_RSH
     ssh

  Any help will be greatly appreciated, :-) 
    


		Dan


  
hey, Dan,
  Thank u for ur prompt response, :-)
  But I really can't tell there's any diff, though I tried according to ur instructions, still no luck


All the best,
Hao Liu

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]